Jump to content


Replays

Replays

  • Please log in to reply
10 replies to this topic

Torchz #1 Posted Oct 31 2015 - 16:42

    Private

  • Players
  • 8927 battles
  • 2
  • Member since:
    11-10-2013

My Replays folder is empty and not recording replays, I have uninstalled and re installed WOT. This did not work.

I am running OMC mod pack and using XVM NA.

Suggestions?



kebab6597 #2 Posted Oct 31 2015 - 16:44

    Major

  • Players
  • 51849 battles
  • 8,254
  • [D-DAY] D-DAY
  • Member since:
    04-16-2011

There is an option in the settings you will need to enable before it will record replays

 

The option is on the first tab (general) of your settings at the bottom right corner of the tab



Lethalhavoc #3 Posted Oct 31 2015 - 16:46

    Major

  • Players
  • 37973 battles
  • 9,687
  • Member since:
    01-18-2013
You can't record them, if you don't enable it in your settings.

diesel__1 #4 Posted Oct 31 2015 - 16:49

    Major

  • -Players-
  • 8085 battles
  • 6,588
  • Member since:
    04-27-2015

Ok, now I just went through this also.  I even sent in a ticket.

 

First thing I was told to try by others on here was to click the replay setting within the client to never...hit apply..and then set it to last or all again......hit apply.   It did not appear to work that day.  The next morning....bingo....my replay folder was full of the replays from the day before.

 

Now, I just checked my folder...and it's empty again!!!!!!!!!!!!!!!!!! 


Edited by diesel__1, Oct 31 2015 - 16:58.


diesel__1 #5 Posted Oct 31 2015 - 17:04

    Major

  • -Players-
  • 8085 battles
  • 6,588
  • Member since:
    04-27-2015

Here is a bit of my history on that .

 

One day:  A couple of my saved files plus the last battle replay were in the folder.

 

Next day:  Folder is empty, with folder properties showing 0 files.

 

Next day:  My saved replays are back along with all the previous days replays!!

 

Next day (today):  They are all gone again!!!!!!

 

Weird!  I would almost say WG is playing a Halloween prank........


Edited by diesel__1, Oct 31 2015 - 17:08.


Andrew9998 #6 Posted Oct 31 2015 - 17:15

    Captain

  • -Players-
  • 12347 battles
  • 1,112
  • [MYM] MYM
  • Member since:
    02-08-2014
I doubt it.

diesel__1 #7 Posted Oct 31 2015 - 17:21

    Major

  • -Players-
  • 8085 battles
  • 6,588
  • Member since:
    04-27-2015

View PostAndrew9998, on Oct 31 2015 - 08:15, said:

I doubt it.

 

Oh I know  they aren't...I said it was almost like that. lol

 

There must be something in the client that is switching something on that particular folder.   It is weird.  The client can't be saving my replays "off site"...then putting them back in again as WoT or WG do not save replays.  They HAVE to be on my computer ..... but unseen for some reason.



diesel__1 #8 Posted Oct 31 2015 - 18:13

    Major

  • -Players-
  • 8085 battles
  • 6,588
  • Member since:
    04-27-2015
Dang!!! Now they are back!  This is creepy!

Torchz #9 Posted Oct 31 2015 - 18:24

    Private

  • Players
  • 8927 battles
  • 2
  • Member since:
    11-10-2013

View Postkebab6597, on Oct 31 2015 - 15:44, said:

There is an option in the settings you will need to enable before it will record replays

 

The option is on the first tab (general) of your settings at the bottom right corner of the tab

 

Wow it was that easy....Brain fart, face palm.....THANKS!

diesel__1 #10 Posted Oct 31 2015 - 18:28

    Major

  • -Players-
  • 8085 battles
  • 6,588
  • Member since:
    04-27-2015

Wish mine was that easy! lol

 



jimbosc #11 Posted Nov 16 2016 - 10:36

    Private

  • Players
  • 8927 battles
  • 4
  • [-100-] -100-
  • Member since:
    04-18-2011
same here only mine never appear and i haven't gotten any recording since march i know my folder was quite full and i emptied it and it still doesn't record anything and i have record all turned on in settings





Also tagged with Replays

1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users