Jump to content


9.12 Bugs & Issues

9.12 bugs issues feedback rampage mode CAX changes

  • Please log in to reply
223 replies to this topic

Saffr0n #1 Posted Nov 18 2015 - 19:46

    WoT Support Specialist

  • -Players-
  • 4681 battles
  • 448
  • Member since:
    06-09-2014

Hey Tankers!

 

We just released version 9.12 this morning and we'd like your feedback! If you are unsure of what these changes were or would like to read over them you can view them HERE

We've also refined Rampage Mode so let us know of any bugs you may encounter along the way.

 

Please also REMOVE YOUR MODS prior to downloading the patch because it will crash the client and may present UI issues if you are using outdated mods.  Please also report any issues you encounter along the way to be forwarded to the Dev and bugs team. 

 

See you on the Battlefield! 



GS_G3K #2 Posted Nov 18 2015 - 19:52

    Major

  • Players
  • 23344 battles
  • 2,817
  • [I_R_S] I_R_S
  • Member since:
    01-10-2013

Will check it out this afternoon - thank you for opening a line of communication with us about bugs.

 

+1



JaguarXF #3 Posted Nov 18 2015 - 19:53

    First lieutenant

  • Players
  • 66370 battles
  • 830
  • Member since:
    05-13-2011

I completely reinstalled a fresh new client (free of mods) and now my game crashes to desktop just about every battle. It usually crashes on battle start but sometimes crashes during a match. My system is a decent one and has had no problems up until today with 9.12 running WoT HD. What gives??

 

p.s. maybe I am paranoid but it seems that I am missing a few camo patterns on some tanks too. I own like 100 tanks and most have multiple camo patterns and there are a few that I know I had several more patterns than what I do now. I know it probably wont be easy to prove so I will take the lesson of the late great Weird Al jankovic and just eat it. 

 

Hello firemick! Please submit a support ticket, we can review all of the permanent camouflage you purchased for each vehicle - Saffr0n


Edited by Saffr0n, Nov 18 2015 - 21:11.


Rarest_Pepe #4 Posted Nov 18 2015 - 19:53

    Sergeant

  • Players
  • 12942 battles
  • 183
  • Member since:
    12-27-2012
When are y'all fixing ghost shells and arty so the game can come out of beta?

Rarest_Pepe #5 Posted Nov 18 2015 - 20:01

    Sergeant

  • Players
  • 12942 battles
  • 183
  • Member since:
    12-27-2012

View PostGS_G3K, on Nov 18 2015 - 12:52, said:

Will check it out this afternoon - thank you for opening a line of communication with us about bugs.

 

+1

 

Shhhhh.... GS you aren't supposed to publicly admit that Wargaming can do something right :teethhappy:



Manimal__ #6 Posted Nov 18 2015 - 20:08

    Major

  • Players
  • 40472 battles
  • 3,585
  • Member since:
    08-20-2013
What I don't understand is that WG knows a large majority of players playing wot use some sort of mod or another. Yet many years and many patches later, one still has to reinstall their mods every patch and now players need to uninstall mods prior to even downloading patches? Why can't WG figure out a way to have mods not cause crashes.

FastestClassic #7 Posted Nov 18 2015 - 20:13

    First lieutenant

  • Players
  • 29083 battles
  • 505
  • [BOWTI] BOWTI
  • Member since:
    07-18-2013
Small issue: Tanks with somewhat long-ish names such as the Churchill I show up with the name cut off, i.e. "Churchil..." in the small players panels on either side of the screen (when only the vehicle names are showing), whereas before, they'd show up just fine ("Churchill I" didn't get cut off in the older versions, despite the players panel size not appearing to change). Did this before I installed any mods.

GS_G3K #8 Posted Nov 18 2015 - 20:14

    Major

  • Players
  • 23344 battles
  • 2,817
  • [I_R_S] I_R_S
  • Member since:
    01-10-2013

View PostDezzT, on Nov 18 2015 - 13:01, said:

 

Shhhhh.... GS you aren't supposed to publicly admit that Wargaming can do something right :teethhappy:

 

Well - I have a lot of hate for Wargaming but its not personal. Its because they refuse to fix things. I see them showing some progress towards actually listening to the consumers and that is a +1 for me. :)

 

PS. ur a skreb get rekt m8



schwert_2015 #9 Posted Nov 18 2015 - 20:17

    Captain

  • -Players-
  • 28715 battles
  • 1,752
  • Member since:
    01-21-2015
I was playing earlier today, but after I went to http://www.modxvm.com/ and logged in and activated services, the game crashes immediately. It gets to "Loading -- Please wait", and then crashes, every time. I re-booted, that didn't help. Not really wanting to re-install.

GS_G3K #10 Posted Nov 18 2015 - 20:19

    Major

  • Players
  • 23344 battles
  • 2,817
  • [I_R_S] I_R_S
  • Member since:
    01-10-2013

View Postschwert_2015, on Nov 18 2015 - 13:17, said:

I was playing earlier today, but after I went to http://www.modxvm.com/ and logged in and activated services, the game crashes immediately. It gets to "Loading -- Please wait", and then crashes, every time. I re-booted, that didn't help. Not really wanting to re-install.

 

The game is in beta im pretty sure so cut them some slack. 

 

Thats why theres so many bugs and crashes.



IronDukes_Six #11 Posted Nov 18 2015 - 20:22

    First lieutenant

  • Players
  • 21275 battles
  • 833
  • [3-32] 3-32
  • Member since:
    12-28-2011

What changed with US M12's steering input? (What I'm grinding ATM or is it all SPGs?.)

Vehicle hesitates when I try to traverse hull while in arty aim mode!

Then keeps turning after letting go of the  A or D button!

When reaching the edge of aiming arc it continues to traverse the hull PAST required angle then rotates back 'till point of aim is at edge of arc. Sometimes it traverses past 2nd direction and hunts AGAIN!

Plz fix!!!

 

Ping is just 10-20ms higher than yesterday.

 

Also forum is not updating battles fought since patch and forum profile doesn't show content updates...

(when you post to threads.) OK, working correctly now.

 

RE-EDIT: Tried again to play with lowered graphics... Still getting 62ish FPS & 30-65 ping so not suffering low FPS or high ping. No mods installed, haven't used them for approx. 2 yrs..

RE-RE-EDIT: OK, tried running without server reticle. Still having same problem.

Is any WG staff gonna respond? Acknowledge someone is looking into it?


Edited by IronDukes_Six, Nov 19 2015 - 18:45.


BAD_JU_JU #12 Posted Nov 18 2015 - 20:27

    Corporal

  • -Players-
  • 38854 battles
  • 72
  • [1STRD] 1STRD
  • Member since:
    05-31-2015

CAN'T EVEN GET INTO THE GAME NOW!!!!

 

 



schwert_2015 #13 Posted Nov 18 2015 - 20:27

    Captain

  • -Players-
  • 28715 battles
  • 1,752
  • Member since:
    01-21-2015

View PostGS_G3K, on Nov 18 2015 - 11:19, said:

 

The game is in beta im pretty sure so cut them some slack. 

 

Thats why theres so many bugs and crashes.

 

Must've been something with the "Update Statistics" action on xvm services. It was on earlier when I was playing, it was after updating statistics that things stopped working. I went back to the game and launched the game in "Safe Mode", and now I'm in and just finished a match. This is a big bummer. Not having the pretty colors of xvm and all the stats is not a big deal, but not having the garage mod now (because I'm in safe mode), is painful.

Edited by schwert_2015, Nov 18 2015 - 20:38.


GS_G3K #14 Posted Nov 18 2015 - 20:29

    Major

  • Players
  • 23344 battles
  • 2,817
  • [I_R_S] I_R_S
  • Member since:
    01-10-2013

View Postschwert_2015, on Nov 18 2015 - 13:27, said:

 

Must've been something with activating xvm services. I went back and launched the game in "Safe Mode", and now I'm in. 

 

Glad you got it fixed.

GS_G3K #15 Posted Nov 18 2015 - 20:29

    Major

  • Players
  • 23344 battles
  • 2,817
  • [I_R_S] I_R_S
  • Member since:
    01-10-2013

View Postsales1, on Nov 18 2015 - 13:27, said:

CAN'T EVEN GET INTO THE GAME NOW!!!!

 

 

 

Thats normal. I think if you buy the T-40 bundle it lets you in.

RoyalGreenPC #16 Posted Nov 18 2015 - 20:30

    Captain

  • Players
  • 22932 battles
  • 1,358
  • [YOUJO] YOUJO
  • Member since:
    07-27-2013

Not sure if it's a bug in Rampage mode (Domination), but I pay repair costs for undamaged tanks.

Example: I just spawned in my 3rd tank, and game ended in 10 second before I could go anywhere or got damaged myself. In the battle report, repair cost for that specific tank is 8-12k depending on the tank. How come I have to pay for repairing a tank which doesn't need repairing? This doesn't happen in Randoms/Team Battles or any other battle modes.

Also, the credit and xp earning seems pretty low. Getting 1000ish xp total in 3 tanks is like 340ish xp in each. That's when we won the match and I got highest xp. Otherwise it's like 100ish xp per vehicle.

If this continues, I doubt the players will be interested in Rampage after a few weeks (or after completing the mission if someone really wants that T-22 medium).



BAD_JU_JU #17 Posted Nov 18 2015 - 20:30

    Corporal

  • -Players-
  • 38854 battles
  • 72
  • [1STRD] 1STRD
  • Member since:
    05-31-2015

View Postschwert_2015, on Nov 18 2015 - 20:17, said:

I was playing earlier today, but after I went to http://www.modxvm.com/ and logged in and activated services, the game crashes immediately. It gets to "Loading -- Please wait", and then crashes, every time. I re-booted, that didn't help. Not really wanting to re-install.

Same thing here. But I get a :" WOT Client (Not responding) " ERROR Then I get kicked off!!

 



Rarest_Pepe #18 Posted Nov 18 2015 - 20:34

    Sergeant

  • Players
  • 12942 battles
  • 183
  • Member since:
    12-27-2012

View PostIronDukes_Six, on Nov 18 2015 - 13:22, said:

What changed with US M12's steering input? (What I'm grinding ATM or is it all SPGs?.)

Vehicle hesitates when I try to traverse hull while in GOD AIM mode!!!

Then keeps turning after letting go of the  A or D button!!!!!!!

When reaching the edge of aiming arc it traverses the hull PAST required angle then rotates back 'till point of aim is at edge of arc. Then sometimes it traverses past 2nd direction and hunts AGAIN!

How are we supposed to track inbound Scout threats? Plz fix!!!

(Or is this part of the 09.12 stealth arty nerf?)

Ping is just 10-20ms higher than yesterday.

 

Also forum is not updating battles fought since patch and forum profile doesn't show content updates...

(when you post to threads.)

 

RE-EDIT: Tried again to play with lowered graphics... Still getting 62ish FPS & 30-65 ping so not suffering low FPS or high ping. No mods installed, haven't used them for approx. 2 yrs..

 

 

2 years? The game has only been out for a month and a half.. Matchmaking is perfect, the graphics engine is sick, low tiers are actually fun to play, RNG doesn't troll you by taking 25% of the pen off your gun, and arty doesn't one shot you.

 

..... WAIT. I must be thinking of that new game that just came out and still is less buggy and more balanced than this 5 year old game.



Rarest_Pepe #19 Posted Nov 18 2015 - 20:35

    Sergeant

  • Players
  • 12942 battles
  • 183
  • Member since:
    12-27-2012

View PostGS_G3K, on Nov 18 2015 - 13:29, said:

 

Thats normal. I think if you buy the T-40 bundle it lets you in.

 

Just gotta buy more premium time

GS_G3K #20 Posted Nov 18 2015 - 20:36

    Major

  • Players
  • 23344 battles
  • 2,817
  • [I_R_S] I_R_S
  • Member since:
    01-10-2013

View PostDezzT, on Nov 18 2015 - 13:34, said:

 

 

2 years? The game has only been out for a month and a half.. Matchmaking is perfect, the graphics engine is sick, low tiers are actually fun to play, RNG doesn't troll you by taking 25% of the pen off your gun, and arty doesn't one shot you.

 

..... WAIT. I must be thinking of that new game that just came out and still is less buggy and more balanced than this 5 year old game.

 

Yeah sounds like a pretty bad game....5 years and still can't fix minor bugs or balance over-powered one shot arty? Oh nevermind thats WoT lol..

 







Also tagged with 9.12, bugs, issues, feedback, rampage mode, CAX, changes

2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users