Jump to content


Cant get back to NA server after the update


  • Please log in to reply
4 replies to this topic

ProductOfMuskoka #1 Posted Nov 19 2015 - 00:24

    Private

  • -Players-
  • 1574 battles
  • 3
  • [-DIG-] -DIG-
  • Member since:
    02-19-2015
i have a friend who can't access the NA server after this latest update - he can't even get to the website anymore - he is being directed to the EU server. Player from Argentina who has been playing in the NA server for many years now... help!

GhostPrime #2 Posted Nov 19 2015 - 00:26

    Community Coordinator

  • Administrator
  • 805 battles
  • 1,530
  • [WGA-B] WGA-B
  • Member since:
    04-22-2013

Tell him to clear his Browser cache, and flush his DNS. 

 

If this does not help, ask him to send in a ticket. 



Blizzard36 #3 Posted Nov 19 2015 - 00:50

    Major

  • Beta Testers
  • 11320 battles
  • 2,775
  • [RABIT] RABIT
  • Member since:
    12-03-2010
Does he use the Mac wrapper?

DangerKart #4 Posted Nov 19 2015 - 00:55

    Staff sergeant

  • Players
  • 24548 battles
  • 431
  • [ESPRT] ESPRT
  • Member since:
    04-15-2013
Like an escaped prisoner asking back in...

Milos1389 #5 Posted Nov 19 2015 - 17:02

    Corporal

  • Players
  • 20361 battles
  • 30
  • [SFRJ] SFRJ
  • Member since:
    04-08-2011
with this new update my application on mac won't even start, as soon try it closes on its own. No mods on my system, never really used any. 




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users