Jump to content


High Ping in World of Tanks


This topic has been archived. This means that you cannot reply to this topic.
7 replies to this topic

Raven414 #1 Posted Jul 09 2011 - 09:14

    Private

  • Players
  • 2632 battles
  • 2
  • Member since:
    06-09-2011
Hi! Its my first time posting a thread. I don't know if this is the right place and I know that there are already hundreds of topics about this one but unfortunately I can't read them all.

Anyways, here's my problem. My ping is getting high whenever it rains here. I have no idea if weather can affect ping. But I don know that distance will. I'm from the Philippines and when I usually play, I get around 200+ ping which is good as I experience no lag whatsoever and the game runs fine. This is the lowest ping i could get and not anything under 200. But there are times that when the weather is bad (raining or strong winds) I get pings up to 300 and max 400+ Ping which is very very bad for me. I am experiencing delays or lags. The game responds late like for example i shoot, move forward, backward, etc. i delays a couple of seconds, seconds that could mean life or death for me. And is usually death.

Is this because of the server I'm currently playing in? I'm playing v. 0.6.5 version of W.o.T. and I have no Idea on what server i am currently connected to and I also have no idea how to change servers. I've read a couple of topics saying that the server is in the US? or Europe? I don't know, I'm confused. I just want a lower ping and good game because having 300-400+ ping makes it unplayable for me.

Any suggestions or help you could post is high appreciated.  Thanks.

amade #2 Posted Jul 09 2011 - 09:28

    Major

  • Beta Testers
  • 12012 battles
  • 2,478
  • Member since:
    07-16-2010
There are 4 server clusters: US, EU, Russia and China. EU's ping is worse for asians and oceania as far as I'm aware. Dunno about Russian server, never actually tried (I'm in asia too) plus there's the language barrier. China's server for Chinese citizens only. You're posting on the US forums, though you'll have to check in-game what server you're on. Just ask in general chat.

jeebers34 #3 Posted Jul 09 2011 - 10:42

    Staff sergeant

  • Beta Testers
  • 9856 battles
  • 280
  • Member since:
    03-01-2011
So you are from the Philipines, play on the US server and get higher ping when it is raining. Let me guess that you have a wireless internet connection. I should know because I get the same problem in Australia (yes it does sometimes rain in one of the driest continents). I would presume that you are playing on the U.S. server as that is where we most of the people from our region decide to sign up.

Raven414 #4 Posted Jul 09 2011 - 11:10

    Private

  • Players
  • 2632 battles
  • 2
  • Member since:
    06-09-2011

View Postjeebers34, on Jul 09 2011 - 10:42, said:

So you are from the Philipines, play on the US server and get higher ping when it is raining. Let me guess that you have a wireless internet connection. I should know because I get the same problem in Australia (yes it does sometimes rain in one of the driest continents). I would presume that you are playing on the U.S. server as that is where we most of the people from our region decide to sign up.

Sorry, but I'm using a wired connection. I use a DSL. And also, I'm really not sure if the weather affects my ping or not. Thanks for your reply anyway ^_^

Lord666 #5 Posted Jul 09 2011 - 12:55

    Corporal

  • Beta Testers
  • 2424 battles
  • 10
  • Member since:
    08-06-2010
I've noticed a High Ping on the US server tonight. I'm connecting from Australia.

ATM its running at about 450-500. Which renders the game unplayable.

I'm unsure as to what the reason is as it is the same 5000 or so players on, just the game is running like shite.

Stepbro #6 Posted Jul 09 2011 - 14:11

    Corporal

  • Players
  • 7010 battles
  • 22
  • Member since:
    04-21-2011
After the patch, I've noticed that my pings are stable but the lag is screwing up everything (I also tried the European servers, and the same thing happens.). And I have spoken to my ISP and they did tests and reported back that the lag must be on the game side.

So before I spend more money, first fix it or report back to me with your findings, WOT.

Fulminatrix #7 Posted Jul 09 2011 - 15:19

    Staff sergeant

  • Beta Testers
  • 10207 battles
  • 372
  • Member since:
    07-09-2010
300 ping is pretty normal for me and it is hard to manuever the tank so u need to adapt ur game to the likes of a slow moving turtle  :Smile_harp:

Drago31070 #8 Posted Jul 09 2011 - 22:20

    Corporal

  • Players
  • 5999 battles
  • 33
  • Member since:
    02-06-2011
same here ive been getting laged latly with this new patch...