Jump to content


Cant connect to the US east server


  • Please log in to reply
47 replies to this topic

_Ukiah_ #21 Posted May 06 2016 - 04:45

    Corporal

  • Players
  • 19642 battles
  • 28
  • [PIR8] PIR8
  • Member since:
    07-25-2013

View PostDeadMeat_BC_, on May 05 2016 - 20:44, said:

Same problem trying to log into East.

I can log into West, and XVM shows that EAST has -- ms Ping.

East has been unavailable all night from Central Texas ATT Internet.

I am guessing it is something related to Internet Routing.

 

 

Central Texas AT&T Uverse here:

 

Can connect to West server just fine. East Server:

Can't ping the server. Traceroute is fine until hop 10 after which subsequent hops time out.

Hop 10 is 5.53.0.223

https://myip.ms/view/ip_addresses/87359488/5.53.0.0_5.53.0.255


Edited by Uk1ah, May 06 2016 - 04:46.


Urdr #22 Posted May 06 2016 - 04:47

    Major

  • Players
  • 47865 battles
  • 3,696
  • Member since:
    12-07-2012

Same

I can connect to West but not East



MajorLeeMinor #23 Posted May 06 2016 - 05:48

    Sergeant

  • Players
  • 69278 battles
  • 113
  • [FORTI] FORTI
  • Member since:
    03-29-2013

I am experiencing the same problem, but as a network professional, I can tell you it is probably NOT WOT's fault.

 

Most likely some Internet backbone provider between some places is out of service or has a broken router.  This will cause some people to be able to connect, and not others.

 

Try doing a traceroute (or "tracert" in windows) to IP 96.17.163.9 and you will see where the connection is dying out without reaching WOT.

 

Seems akamai is having issues, which is where WOT has the East login server located.

 



FireLightGX #24 Posted May 06 2016 - 05:52

    Private

  • -Players-
  • 1071 battles
  • 1
  • [DEV1L] DEV1L
  • Member since:
    12-25-2015
East works fine for me. If you're in Cali it should work in some places. 

Ironclad73 #25 Posted May 06 2016 - 06:04

    Major

  • -Players-
  • 22850 battles
  • 3,583
  • [DHO6] DHO6
  • Member since:
    07-26-2014
This explains why the west server population was higher than normal for a Thursday night. More whiners than usual also, not sure why.

MajorLeeMinor #26 Posted May 06 2016 - 06:36

    Sergeant

  • Players
  • 69278 battles
  • 113
  • [FORTI] FORTI
  • Member since:
    03-29-2013

View PostUk1ah, on May 05 2016 - 21:45, said:

 

Central Texas AT&T Uverse here:

 

Can connect to West server just fine. East Server:

Can't ping the server. Traceroute is fine until hop 10 after which subsequent hops time out.

Hop 10 is 5.53.0.223

https://myip.ms/view/ip_addresses/87359488/5.53.0.0_5.53.0.255

 

Yep.. I see same thing....

 

tracert cm-us.wargaming.net

 

Dies off at   gcore-te0-8-0-8-grtmiana4.net.telefonicaglobalsolutions.com [5.53.0.223]

 

 



105mmGunner #27 Posted May 06 2016 - 14:12

    Corporal

  • Players
  • 85199 battles
  • 15
  • [T-GBU] T-GBU
  • Member since:
    11-12-2011
Well 9am , I tried to log in again but it is still not fixed, no east server.  Can still log in to West. But I am on the NC coast , so not the best.  Hope they can at least update us on the problem.

Blaze_terror #28 Posted May 06 2016 - 14:42

    Captain

  • Players
  • 14406 battles
  • 1,250
  • Member since:
    05-17-2013

View Post105mmGunner, on May 06 2016 - 07:12, said:

Well 9am , I tried to log in again but it is still not fixed, no east server.  Can still log in to West. But I am on the NC coast , so not the best.  Hope they can at least update us on the problem.

 

it not a wot problem !!!    Contact your ISP and ask when they think it will be resolved.   I'm in the same boat as you as of lastnight , I'm in Texas can connect to the West with no issues connecting to the east however not happening as stated above its a down router between you and wot's East server  ISP's use some of the same hubs so this is affecting  multiple isp's    hubs in Dallas, Chicago , and many more are being affected 

Edited by Blaze_terror, May 06 2016 - 14:55.


ArmyPilot #29 Posted May 06 2016 - 14:57

    Corporal

  • -Players-
  • 30729 battles
  • 66
  • [AR-15] AR-15
  • Member since:
    10-31-2014

View PostBlaze_terror, on May 06 2016 - 06:42, said:

 

it not a wot problem !!!    Contact your ISP and ask when they think it will be resolved.   I'm in the same boat as you as of lastnight , I'm in Texas can connect to the West with no issues connecting to the east however not happening as stated above its a down router between you and wot's East server

 

Actually I think it's both WG's and the ISP's problem. Since WoT East is the destination I would think that WG would be concerned that traffic isn't getting to their server. I don't know how much influence the ISP can exert on a company they don't own. Probably needs to be worked on from both ends.

An update from WG would be nice though.



NightFire19 #30 Posted May 06 2016 - 15:00

    Sergeant

  • Players
  • 17594 battles
  • 173
  • [NIC0] NIC0
  • Member since:
    12-27-2012
I tried tracert on the US East server and the signal dies around 61.209.104.46, which is an IP in England....

Edited by NightFire19, May 06 2016 - 15:05.


djb_95 #31 Posted May 06 2016 - 15:09

    Major

  • Players
  • 92871 battles
  • 3,229
  • [T-GBU] T-GBU
  • Member since:
    02-24-2012

I have found a workaround of sorts.

I run WTFast to get a faster ping to the East server.  My normal route is to connect through Atlanta with WTFast.  Gives me about 20-25 ms faster ping.

Unfortunately my normal route, and the default route running without WTFast cannot login to the East server.

 

I found though that if I connect to TX6 in WTFast, it works!  Ping is faster than default, but slower than my optimal route.

 

WTFast has a free 14 day trial.  Hopefully this gets fixed before that runs out for those that try it!

 



Blaze_terror #32 Posted May 06 2016 - 15:09

    Captain

  • Players
  • 14406 battles
  • 1,250
  • Member since:
    05-17-2013

View PostArmyPilot, on May 06 2016 - 07:57, said:

 

Actually I think it's both WG's and the ISP's problem. Since WoT East is the destination I would think that WG would be concerned that traffic isn't getting to their server. I don't know how much influence the ISP can exert on a company they don't own. Probably needs to be worked on from both ends.

An update from WG would be nice though.

 

i know for a fact that at&t is having outages from Houston , Chicago , Los Angeles.  

ArmyPilot #33 Posted May 06 2016 - 15:12

    Corporal

  • -Players-
  • 30729 battles
  • 66
  • [AR-15] AR-15
  • Member since:
    10-31-2014

Just did a tracert to 162.216.229.21, listed as the East server on http://wiki.wargaming.net/en/Servers .The tracert dies at  5.53.0.223, located in Spain http://whatismyipadd...m/ip/5.53.0.223

 



iDestroya #34 Posted May 06 2016 - 17:12

    Captain

  • Players
  • 54598 battles
  • 1,034
  • [LMAO] LMAO
  • Member since:
    06-06-2011
I was having the same issue. I connected to West. then in the garage switched to East, and that worked fine.

ArmyPilot #35 Posted May 06 2016 - 17:31

    Corporal

  • -Players-
  • 30729 battles
  • 66
  • [AR-15] AR-15
  • Member since:
    10-31-2014

View PostiDestroya, on May 06 2016 - 09:12, said:

I was having the same issue. I connected to West. then in the garage switched to East, and that worked fine.

 

Tried that numerous times, still won't connect to East.

seangang #36 Posted May 06 2016 - 18:40

    Corporal

  • Players
  • 12958 battles
  • 17
  • Member since:
    05-11-2011
Still same since yesterday afternoon... able to connect just in west server.

Hagendansk #37 Posted May 06 2016 - 19:44

    Sergeant

  • -Players-
  • 20845 battles
  • 114
  • Member since:
    01-30-2016

Same problem here (Paraguay). 

 

Tracert DOES go through though, with some high latency issues on the way, but WoT client can not connect, switching in the garage etc. does not work either... 

 

Looks like some ***  admin has banned everybody from SA.... :D

 

- Politics

 

 

P.S.: very amusing, the level of censorship here is almost as absurd as MM. 


Edited by Hagendansk, May 06 2016 - 20:22.


djb_95 #38 Posted May 06 2016 - 21:20

    Major

  • Players
  • 92871 battles
  • 3,229
  • [T-GBU] T-GBU
  • Member since:
    02-24-2012
It's back for me.  I can connect to the East server again.  Same ping as before.

GhostPrime #39 Posted May 06 2016 - 21:43

    Community Coordinator

  • -Players-
  • 805 battles
  • 1,530
  • Member since:
    04-22-2013
Can everyone try to get into the game through the East server, and post here the results?

D4NKM3M3r #40 Posted May 06 2016 - 21:47

    Corporal

  • Players
  • 41813 battles
  • 11
  • Member since:
    07-07-2012

i can login now. Dallas, TX. 63 ping


Edited by Nephilim28, May 06 2016 - 21:51.





1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users