Jump to content


Crazy lag spikes on NA EAST?

connection issues ticket

  • Please log in to reply
28 replies to this topic

Shrek_Is_L0ve #1 Posted May 16 2016 - 23:41

    Corporal

  • -Players-
  • 11547 battles
  • 57
  • Member since:
    07-05-2015

Ive filed a ticket already but is anyone else experiencing these crazy lag spikes? thanks

 

Attached is a ping plotter pic. its mostly above 100 at the moment and erratically shoots to 200 or more with a couple of green spots in between. Ive never had ping more than 60 before in this game. Come on WG .

Attached Files

  • Attached File   PINGREPORT.png   213.95K


Blackhorse_Six_ #2 Posted May 16 2016 - 23:55

    Major

  • Players
  • 40378 battles
  • 10,030
  • [HHT] HHT
  • Member since:
    03-19-2011

Seems to be coincidental with last patch.

 

More than once this past weekend, my machine locked-up  ...

 

I had to take my hands off the keyboard and wait & see where I'd been teleported to.



LostMyMarbles #3 Posted May 17 2016 - 00:17

    Captain

  • Players
  • 40875 battles
  • 1,300
  • [SG] SG
  • Member since:
    09-13-2011

View PostShrek_Is_L0ve, on May 16 2016 - 14:41, said:

Ive filed a ticket already but is anyone else experiencing these crazy lag spikes? thanks

 

Attached is a ping plotter pic. its mostly above 100 at the moment and erratically shoots to 200 or more with a couple of green spots in between. Ive never had ping more than 60 before in this game. Come on WG .

 

I have Dealt with Wargaming and my ISP  on this a few months ago

the rhetoric that WG Support gives is that it is your ISP's fault not thiers

but with all the PingPlotters i sent to them along with the stuff they requested it took better part of 7 months to Fix the routing they WG used to get it back to some what normal .....



TheGhostCat #4 Posted May 17 2016 - 00:41

    Major

  • Players
  • 19348 battles
  • 6,606
  • [LAMDA] LAMDA
  • Member since:
    05-13-2011

Happened to me a few times over the weekend...I haven't played the last 2 days.

I rarely have ping issues.



shashou #5 Posted May 17 2016 - 00:55

    Corporal

  • Players
  • 33377 battles
  • 11
  • Member since:
    06-24-2011
same here , I have the  high speed cable, NA east server ping only 40-60 ms but  the crazy lag every 5 second.

Tanks4theFun #6 Posted May 17 2016 - 00:59

    Corporal

  • -Players-
  • 2919 battles
  • 55
  • [4HIM3] 4HIM3
  • Member since:
    04-27-2015

View Postshashou, on May 16 2016 - 17:55, said:

same here , I have the  high speed cable, NA east server ping only 40-60 ms but  the crazy lag every 5 second.

 

Same here.

RotoRooter91 #7 Posted May 17 2016 - 01:21

    First lieutenant

  • Players
  • 27034 battles
  • 736
  • [TCH] TCH
  • Member since:
    08-28-2011
Yeah for the past week been pretty much unplayable on my end, normally run 60-90 ping then it shoots up over 600,screen freezes, come back already ded GG WG.

ronper #8 Posted May 17 2016 - 01:42

    Private

  • -Players-
  • 7800 battles
  • 3
  • Member since:
    08-06-2014
I have been having this problem on west server.  My ping is usually about 35, but has been frequently over 100 lately.  When i get a hit or hit someone else, it goes up to 300-500.  Randomly goes to 999 also, not as frequently as the other spikes.  I find the spikes happen more on the weekends and evenings.  Just loaded ping plotter, trying to get WOT data on it.  Other websites seem good so far.

Suicidal_Enemy #9 Posted May 17 2016 - 01:46

    Captain

  • Players
  • 47325 battles
  • 1,230
  • [ICB] ICB
  • Member since:
    12-01-2013
1st time ever I've had ping this high tonight, hit me out of nowhere.

rich73 #10 Posted May 17 2016 - 01:46

    Major

  • Players
  • 39987 battles
  • 4,431
  • Member since:
    10-17-2011

View PostBlackhorse_Six_, on May 16 2016 - 14:55, said:

Seems to be coincidental with last patch.

 

More than once this past weekend, my machine locked-up  ...

 

I had to take my hands off the keyboard and wait & see where I'd been teleported to.

 

Yours is the game (had the same thing happen)and his is his connection somewhere along the line.The internet is nowhere near perfect and stuff happens.Even if its not his provider,things go thru other providers and problems can come from there,thus being out of your control.I had to play east because west ping got worse then east,when I live out west, for a few years before finally returning to 40 or so.I was up to 130 for quite awhile while east was 70 all the whole time.So it was just my traffic to west that was affected.So you see how things can happen on the internet.If it was wot servers then you think all would be affected.Its just sometimes we get bad routing,tho my provider did once say its the traffic that wot server accepts......so.....

Bavor #11 Posted May 17 2016 - 02:12

    Major

  • Players
  • 27021 battles
  • 2,117
  • [REL2] REL2
  • Member since:
    04-21-2013
The only time I've had lag and packet loss issues fixed for NA East was when I publicly shamed Level3 on Twitter asking why there was 30-40% packet loss at a specific location.  They denied the problem, but the problem fixed itself really fast after my tweet and Level3's reply.

newman8r42 #12 Posted Aug 10 2016 - 19:22

    Staff sergeant

  • Players
  • 23686 battles
  • 377
  • [BOND] BOND
  • Member since:
    02-21-2011

View PostShrek_Is_L0ve, on May 16 2016 - 22:41, said:

Ive filed a ticket already but is anyone else experiencing these crazy lag spikes? thanks

 

Attached is a ping plotter pic. its mostly above 100 at the moment and erratically shoots to 200 or more with a couple of green spots in between. Ive never had ping more than 60 before in this game. Come on WG .

 

I used to get them all the time on NA east as well. Did a traceroute and found that there was a faulty hub between me and WG's server. Nothing you or WG can do about it in that case. its up to the ISP. Happens all the time. 



gordonb #13 Posted Dec 10 2016 - 04:57

    Private

  • -Players-
  • 23397 battles
  • 1
  • Member since:
    08-17-2014
I've had spikes from 30 - 500 consistently for the last week. Been hard to play. Can't imagine with all of the complaints that its just the internet. I spend money to play this game and would expect to get better service on these types of issues.

VoMeT71 #14 Posted Dec 10 2016 - 16:26

    Corporal

  • -Players-
  • 13815 battles
  • 11
  • [FLUKE] FLUKE
  • Member since:
    08-03-2015
I had those this morning, now I cannot connect at all to the server or website with my isp at all "Rogers" I can connect here with my bell cell phone but not Rogers  

Knuckle_Dragger #15 Posted Dec 13 2016 - 02:48

    Private

  • Beta Testers
  • 25353 battles
  • 7
  • [DM] DM
  • Member since:
    12-30-2010

I have also been having this same issue for the past two ta three weeks. It doesn't matter if I am on NA east or West. I normally play at around +/- 40 ping rate. But several time in every game I will have these random ping spikes that will register up to 600+ ping. I will want to drive forward an inch shoot and fall back but end up driving forward for a mile. Or want to turn around and head back and end up spinning in circles, rotating in place.

 

Several instances like this has happened causing me to die. This in turn causes me to loose credits, bonuses, SR rating, time, and for anyone with premium time they loose that also as a waste of time.

 

And this has been happening ever since the last game update.

 

And yes I have put in a ticket on this matter.


Edited by Knuckle_Dragger, Dec 13 2016 - 02:49.


Facepalm_Derp #16 Posted Dec 18 2016 - 19:56

    Corporal

  • -Players-
  • 8462 battles
  • 22
  • [E-T-D] E-T-D
  • Member since:
    02-03-2015

I had nasty lag spikes yesterday evening more than 5 times what it normally is during play and even one game with tanks ghost disappearing and reappearing other locations and most of the team was talking about the same issues. Today I had an issue where there was no login screen (just black) then when my tank loads up its only the tank and reticle with no map or UI at all. I saved and uploaded the replay which is linked below and if anyone has tips id love to hear them, btw already deleted mods and went to vanilla reinstall with same issue on a second play so yeah...

 

http://wotreplays.co...lm_derp-ikv_103



XwowdudeX #17 Posted Dec 18 2016 - 20:05

    Corporal

  • Players
  • 20016 battles
  • 91
  • [HAVOK] HAVOK
  • Member since:
    12-15-2012
I am having consistent lag spikes. It is apparent to me that it is server lag because many of my clan mates have it too. It started yesterday evening and continues up until now. It isn't my ISP because other games have good ping and my clan mates are on the other end of the planet. 

_Letifer_ #18 Posted Dec 18 2016 - 20:59

    Corporal

  • Players
  • 19301 battles
  • 76
  • Member since:
    06-12-2011
I have noticed the lag on both east and west servers.  I also noticed that Steppes seems to be a map that it's happening often on.  In fact, every time I've played Steppes since the new patch, I've gotten bad lag, yet my ping is normal.  Another weird thing is that the gameplay freezes up, but we're still able to chat in realtime.  What is happening??????

Veroscis #19 Posted Dec 18 2016 - 21:19

    First lieutenant

  • Players
  • 35539 battles
  • 563
  • [DBOYZ] DBOYZ
  • Member since:
    03-27-2013
Its happening on NA-West as well... it reminds me of the DDoS attacks that would happen on another game I cant mention because of terms of service. But the hint being World of Warships? if anyone gets where I'm going with that?

Veroscis #20 Posted Dec 18 2016 - 23:20

    First lieutenant

  • Players
  • 35539 battles
  • 563
  • [DBOYZ] DBOYZ
  • Member since:
    03-27-2013
I should also add, that since the holiday patch, I've been getting quite a bit of undesirable lag. I ran ping tests and tried other games too see if anything was wrong with my net, but they all cleared.





Also tagged with connection, issues, ticket

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users