Jump to content


Why is my ping so bad?

Servers Gameplay tanks

  • Please log in to reply
8 replies to this topic

HisNameWasSethRich #1 Posted May 28 2016 - 03:03

    First lieutenant

  • Players
  • 14549 battles
  • 556
  • Member since:
    08-09-2012
Recently i've had massive ping issues with world of tanks. It used to spike once a game getting to the 999 number staying for a few seconds and then going back down to like 30. But after the update it's constant 600, It still spikes although it seems to be less frequent. WOT is the only game I have this problem in. On every other game i get about 30 ping. Please try and help a fellow tanker out. I play on NA East. ;( 

Xeraux #2 Posted May 28 2016 - 03:14

    Major

  • Players
  • 25073 battles
  • 10,007
  • [INTEL] INTEL
  • Member since:
    04-30-2011
Play on NA West and don't use Courier.

Snohoe #3 Posted May 28 2016 - 03:25

    Captain

  • Players
  • 18303 battles
  • 1,642
  • [AIMED] AIMED
  • Member since:
    07-05-2011

Same here with both servers. Since the patch I get constant jumps to 400-600 ping. Runing 0 mods and nothing else is lagging like that so...

 

 

Sigh... gota wait till WG finds the problem themselves.....



SANMANN #4 Posted May 28 2016 - 05:12

    Corporal

  • -Players-
  • 22600 battles
  • 15
  • Member since:
    06-08-2015
Same here sorry just posted the same thing in another topic.  Damn frustrrating

seniorchiefretired #5 Posted May 28 2016 - 10:56

    Corporal

  • Players
  • 26581 battles
  • 79
  • [-VETS] -VETS
  • Member since:
    08-23-2012
Same here too,  was 50ish but now I'm running at 500ish ping, to ugly to play x3 weekend.  just can't play with it that bad,  Armored warfare is running at 50 ping for me! 

yournme #6 Posted May 28 2016 - 11:23

    Private

  • -Players-
  • 15448 battles
  • 3
  • Member since:
    01-02-2015
It's the new patch.  Someone at WG didn't realize just how laggy it would make WOT.  My ping went from 20 to 150 and my fps went from 60 to 24.  Unplayable and inexcusable.  I know I'm not the only one.  9.15 will go down as one of the worst updates of all time.  Absolutely atrocious.  Maybe it's the disappointment I need to finally stop playing WOT.  It's like they want you to be an angry addict because that's what makes money.

pistolpt #7 Posted May 29 2016 - 03:40

    Corporal

  • Players
  • 15962 battles
  • 52
  • Member since:
    07-21-2011

Agreed here. Ping spikes over 500 whenever new enemies show up.

 

WG I don't know wthyou did but you messed up. 5 years of playing this year without any real issues and all of a sudden I don't feel like playing anymore.



HisNameWasSethRich #8 Posted May 29 2016 - 05:05

    First lieutenant

  • Players
  • 14549 battles
  • 556
  • Member since:
    08-09-2012
The problem with ping staying at 500 is done. It went away. But i still get the spikes as i have since 9.13. It's annoying and i hope it gets dealt with. It's the only game that does it. AW doesnt, WT does not. WOWS does though. 

HisNameWasSethRich #9 Posted May 29 2016 - 08:49

    First lieutenant

  • Players
  • 14549 battles
  • 556
  • Member since:
    08-09-2012

Here. A perfect example of why I HATE this issue... http://wotreplays.co...r-churchill_iii

 







Also tagged with Servers, Gameplay, tanks

1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users