Jump to content


Make WOT use the system default browser


  • Please log in to reply
1 reply to this topic

Roggg2 #1 Posted Jun 02 2016 - 02:05

    Major

  • -Players-
  • 21875 battles
  • 2,122
  • [D-DAY] D-DAY
  • Member since:
    05-27-2015

I'm an idiot...it was overwolf/teamspeak not WOT intercepting browser launch.  Nothing to see here.

 

 

You know when you click on something in game that takes you to a web page (like purchase gold).  By default it uses this awful "browser".  On my old computer I had it switched to use the system default browser (or maybe I tied it to chrome...not sure), but I cant for the life of me figure out how to do it on my fresh build.  It's driving me nuts.  Any help?

 


Edited by Roggg2, Jun 02 2016 - 02:17.


Brick94 #2 Posted Jun 02 2016 - 02:16

    Captain

  • Players
  • 43321 battles
  • 1,537
  • Member since:
    08-03-2013
It Does??  Check your settings




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users