Jump to content


AMD RX480 Driver Crash


  • Please log in to reply
89 replies to this topic

Goodsnpr #21 Posted Dec 21 2016 - 02:52

    Corporal

  • WGLNA Bronze League Player
  • 26172 battles
  • 35
  • [FTX] FTX
  • Member since:
    03-05-2011

View PostBavor, on Dec 17 2016 - 17:30, said:

 

Way to bring a thread back from the dead necromancer!

 

I try 

FalseNine #22 Posted Dec 23 2016 - 03:15

    Private

  • Players
  • 7007 battles
  • 1
  • [BOSNA] BOSNA
  • Member since:
    12-21-2011

View Postjohnmadara, on Jul 17 2016 - 22:13, said:

Its not even been a week since release, if you bought it expecting AMD products to be good you clearly bought the wrong brand

 

This type of [edited]posting is why Nvidiot is a word.

Soulcatcher357 #23 Posted Jan 02 2017 - 14:59

    Private

  • Players
  • 26674 battles
  • 3
  • [MAWG] MAWG
  • Member since:
    04-04-2014
I was disappointed at first with my XFX Radeon RS 480 and Samsung 28" 4K monitor.  WoT had flickering and crashes with the latest drivers. 16.12.1 until I turned off extra effects then no problems.  I've been running the monitor at half its 4K setting but at 60+ frame rate.  Is there supposed to be a catalyst portion of the radeon software.  My old card a Radeon HD 5870 worked great with WoT.

sabretas #24 Posted Jan 14 2017 - 14:41

    Corporal

  • Beta Testers
  • 20604 battles
  • 49
  • [W0RLD] W0RLD
  • Member since:
    07-21-2010
any one find driver that do not crash with this game?

black_colt #25 Posted Jan 15 2017 - 00:37

    Captain

  • -Players-
  • 3359 battles
  • 1,689
  • Member since:
    01-11-2015

View PostSoulcatcher357, on Jan 02 2017 - 05:59, said:

I was disappointed at first with my XFX Radeon RS 480 and Samsung 28" 4K monitor.  WoT had flickering and crashes with the latest drivers. 16.12.1 until I turned off extra effects then no problems.  I've been running the monitor at half its 4K setting but at 60+ frame rate.  Is there supposed to be a catalyst portion of the radeon software.  My old card a Radeon HD 5870 worked great with WoT.

 

I was able to run the native game without issue in MS Windows 10 Pro [64-bit Insider Preview] on my 27-inch iMac 5K which has a dedicated 4GB AMD RADEON R9 M395x graphics card with the Crimson 16.12.2 software suite [16.50.2001 driver].

 

Hope that helps tracking down the issue ...


Edited by black_colt, Jan 15 2017 - 00:47.


sabretas #26 Posted Jan 17 2017 - 02:46

    Corporal

  • Beta Testers
  • 20604 battles
  • 49
  • [W0RLD] W0RLD
  • Member since:
    07-21-2010

so far it has only been this game. The thing is I did not get nearly as many crashes before 9.17.

Only got this far before i was sick of trying

 

17.1.1 wot crash very random

16.12.2 drivers fall over, wot crash very random
16.12.1 drivers fall over, wot crash very random
16.11.5 people say use this one but did not test for long as can not alt tab correct kills 2nd monitor then both screens go black(windows 10 hdmi+dp issiue as turning one off and on fixes it) and thats a deal breaker

16.11.4 wot crash very random

16.10.3 drivers fall over, wot crash very random

 


Edited by sabretas, Jan 20 2017 - 03:02.


black_colt #27 Posted Jan 18 2017 - 02:53

    Captain

  • -Players-
  • 3359 battles
  • 1,689
  • Member since:
    01-11-2015

View Postsabretas, on Jan 16 2017 - 17:46, said:

so far it has only been this game. The thing is I did not get nearly as many crashes before 9.17.

Only got this far before i was sick of trying

 

16.12.2 drivers fall over, wot crash very random
16.12.1 drivers fall over, wot crash very random
16.11.5 people say use this one but did not test for long as can not alt tab correct kills 2nd monitor then both screens go black(windows 10 hdmi+dp issiue as turning one off and on fixes it) and thats a deal breaker

16.10.3 drivers fall over, wot crash very random

 

Then your only hope is to raise a Support Ticket.

 

I stopped using MS Windows as the WoT Mac Wrapper works great with OS X  since the 9.16 update [no sudden FPS drops, no sudden increases in ping, a native OS X utility that allows us to correct many issues with a few clicks of a button, able to run two screens at once without issue, etc.]

 

 



PhotoFinish #28 Posted Jan 19 2017 - 03:04

    Sergeant

  • WGLNA Gold League Player
  • 34753 battles
  • 242
  • [BULBA] BULBA
  • Member since:
    01-27-2011

View Postsabretas, on Jan 16 2017 - 20:46, said:

so far it has only been this game. The thing is I did not get nearly as many crashes before 9.17.

Only got this far before i was sick of trying

 

17.1.1 wot crash very random

16.12.2 drivers fall over, wot crash very random
16.12.1 drivers fall over, wot crash very random
16.11.5 people say use this one but did not test for long as can not alt tab correct kills 2nd monitor then both screens go black(windows 10 hdmi+dp issiue as turning one off and on fixes it) and thats a deal breaker

16.10.3 drivers fall over, wot crash very random

 

Uninstall the video drivers first then install version 16.11.4

SuperShermanTanker2 #29 Posted Jan 19 2017 - 03:22

    Corporal

  • Players
  • 12084 battles
  • 35
  • Member since:
    10-01-2012

Ok for months now (this thread was re awakened from the dead from the AMD and Nvidia fanboy wars) I have had no crashes since they updated from the driver that fixed the power draw issues with the reference RX 480 and all the drivers after that have been fine and work on both a RX 480 and a R7 370 with no issues or crashing and so far and this is over a month of it being out and having many hours of playing WOT on the latest AMD driver I have had no crashes. So if your having issues with the game crashing from your driver it could just be a bad install or either the game or the driver causing it. The RX 480 has been out for a while now and they fixed a ton of the crashing and game glitch issues that come with the first few releases of drivers when a new product on a whole new architecture launch because it's just how things work and that's where my problem came from. Now there is no need for any more flame wars over AMD and Nvidia. I don't mind any peaceful discussion with people discussing problems of their graphical issues with the game and having others help them solve their issues but if there is any more which GPU manufacturer is better flamewars I will report whoever makes a nasty comment to someone I to a moderator for them to delete and take care of the user who posted it.

 

PS I really just wish for this thread to return to it's eternal slumber and for it to be forgotten because I posted this AGES ago back in the summer of 2016 but if you guys feel the need to discuss about GPU graphical issues with World of Tanks and the drivers the GPU manufacturers release I'll just change the title and edit the first post so it 1 prevents any further fanboy wars and 2 is more relevant to the discussion



sabretas #30 Posted Jan 19 2017 - 11:25

    Corporal

  • Beta Testers
  • 20604 battles
  • 49
  • [W0RLD] W0RLD
  • Member since:
    07-21-2010

View PostPhotoFinish, on Jan 19 2017 - 12:04, said:

 

Uninstall the video drivers first then install version 16.11.4

 

yup always use ddu, so far this one looks like a winner thanks :)

spoken to soon, got 10 games in last bight then today fired up obs only got 30 seconds into first battle


Edited by sabretas, Jan 20 2017 - 03:00.


kide97_destroyer #31 Posted Jan 24 2017 - 22:00

    Private

  • -Players-
  • 0 battles
  • 1
  • Member since:
    09-09-2014

View PostSuperShermanTanker2, on Jul 17 2016 - 22:36, said:

So ever since I got my new AMD RX480 GPU the driver has been crashing when I play world of tanks I do play using some mods but those mods work fine when I use my old GPU I'm kinda confused now on what to do because I don't know if it could be causing the driver crash and I have reinstalled the latest driver multiple times the driver crash happens randomly and only when I'm playing world of tanks

 

I have the same problem as you, mine is RX470, it looks that we will have to wait for new AMD driver update, and it happens only in world of tanks...

PhotoFinish #32 Posted Jan 24 2017 - 22:01

    Sergeant

  • WGLNA Gold League Player
  • 34753 battles
  • 242
  • [BULBA] BULBA
  • Member since:
    01-27-2011

View Postsabretas, on Jan 19 2017 - 05:25, said:

 

yup always use ddu, so far this one looks like a winner thanks :)

spoken to soon, got 10 games in last bight then today fired up obs only got 30 seconds into first battle

 

My crash is map specific. C8, C4, and H4, H5 on Sacred Valley. D5, D6, E4, E5, E6 on Fjords. I will crash without a doubt using the new drivers in these specific grids on these maps. Every other map is fine.

Edited by PhotoFinish, Jan 24 2017 - 22:02.


mdolsen #33 Posted Jan 24 2017 - 22:42

    Sergeant

  • Players
  • 18789 battles
  • 189
  • [11AR] 11AR
  • Member since:
    07-22-2011

View PostPhotoFinish, on Jan 24 2017 - 16:01, said:

 

My crash is map specific. C8, C4, and H4, H5 on Sacred Valley. D5, D6, E4, E5, E6 on Fjords. I will crash without a doubt using the new drivers in these specific grids on these maps. Every other map is fine.

 

Same issue here.  Mine is on Abbey on the western side, coming from the south spawn, in the hollow where you can shoot the high road, and toward mid.

sabretas #34 Posted Jan 30 2017 - 04:53

    Corporal

  • Beta Testers
  • 20604 battles
  • 49
  • [W0RLD] W0RLD
  • Member since:
    07-21-2010

bump

 



LpBronco #35 Posted Jan 31 2017 - 02:36

    Captain

  • Beta Testers
  • 35409 battles
  • 1,817
  • [_F_] _F_
  • Member since:
    11-19-2010
I'm still having an occasional issue as well. Did not notice any map specific triggers.

Edited by LpBronco, Jan 31 2017 - 02:36.


PhotoFinish #36 Posted Feb 01 2017 - 23:01

    Sergeant

  • WGLNA Gold League Player
  • 34753 battles
  • 242
  • [BULBA] BULBA
  • Member since:
    01-27-2011
Since reinstalling 16.11.4 I haven't crashed once. Im using windows 10

sabretas #37 Posted Feb 02 2017 - 02:42

    Corporal

  • Beta Testers
  • 20604 battles
  • 49
  • [W0RLD] W0RLD
  • Member since:
    07-21-2010

View PostPhotoFinish, on Feb 02 2017 - 08:01, said:

Since reinstalling 16.11.4 I haven't crashed once. Im using windows 10

 

just put 16.11.4 on again to try nope, 1 game on winterberg spotting @ d7 for some free dmg and crashed, odd for me 16.11.4 crashes more so NFI lol maybe the new 17.1.2  will work........

Edited by sabretas, Feb 02 2017 - 03:28.


LpBronco #38 Posted Feb 04 2017 - 17:09

    Captain

  • Beta Testers
  • 35409 battles
  • 1,817
  • [_F_] _F_
  • Member since:
    11-19-2010

View PostSuperShermanTanker2, on Jan 18 2017 - 21:22, said:

Ok for months now (this thread was re awakened from the dead from the AMD and Nvidia fanboy wars) I have had no crashes since they updated from the driver that fixed the power draw issues with the reference RX 480 and all the drivers after that have been fine and work on both a RX 480 and a R7 370 with no issues or crashing and so far and this is over a month of it being out and having many hours of playing WOT on the latest AMD driver I have had no crashes. So if your having issues with the game crashing from your driver it could just be a bad install or either the game or the driver causing it. The RX 480 has been out for a while now and they fixed a ton of the crashing and game glitch issues that come with the first few releases of drivers when a new product on a whole new architecture launch because it's just how things work and that's where my problem came from. Now there is no need for any more flame wars over AMD and Nvidia. I don't mind any peaceful discussion with people discussing problems of their graphical issues with the game and having others help them solve their issues but if there is any more which GPU manufacturer is better flamewars I will report whoever makes a nasty comment to someone I to a moderator for them to delete and take care of the user who posted it.

 

PS I really just wish for this thread to return to it's eternal slumber and for it to be forgotten because I posted this AGES ago back in the summer of 2016 but if you guys feel the need to discuss about GPU graphical issues with World of Tanks and the drivers the GPU manufacturers release I'll just change the title and edit the first post so it 1 prevents any further fanboy wars and 2 is more relevant to the discussion

 

It won't go away if some of us are still having issues with Wattman crashes.

LpBronco #39 Posted Feb 05 2017 - 15:53

    Captain

  • Beta Testers
  • 35409 battles
  • 1,817
  • [_F_] _F_
  • Member since:
    11-19-2010
I was finally able to identify a trigger on Arctic Region and will submit a ticket with a Dxdiag the next time it happens.

sabretas #40 Posted Feb 06 2017 - 09:05

    Corporal

  • Beta Testers
  • 20604 battles
  • 49
  • [W0RLD] W0RLD
  • Member since:
    07-21-2010

View PostLpBronco, on Feb 06 2017 - 00:53, said:

I was finally able to identify a trigger on Arctic Region and will submit a ticket with a Dxdiag the next time it happens.

 

A lot of my crashes have been on winter maps, some of the random crashes on other map more than likely because I did not restart after a crash.

Doing a lap of Sacred Valley and I crash every time. Game even crashes playing arty lol


Edited by sabretas, Feb 06 2017 - 09:06.





1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users