Jump to content


Error 1001: Unsynchronization of components related to vehicles - Connection has been interuptted


  • Please log in to reply
9 replies to this topic

Scorpiany #1 Posted Sep 09 2016 - 02:38

    Major

  • Community Contributor
  • 29709 battles
  • 10,875
  • [N1NJA] N1NJA
  • Member since:
    06-27-2013

Hey guys and gals,

 

Does anybody know how to bypass this error message on the Public Test server?

 

 

I already know that you can get in if you use a different account, but the primary reason I downloaded the test server was to try out the new "Premium vehicle restoration" system. Only my main account has Premium vehicles to restore (51 at that... :harp:)

 

I've looked around the Forums a bit, and so far the only advice I've found is try to log in with a different account; which as mentioned above, is not really an option for me.

 

Thanks for any help you may be able to provide!

 

May everyone have the best of luck and fun, both in real life and on the battlefield, tankers!



heavymetal1967 #2 Posted Sep 09 2016 - 02:42

    Major

  • Players
  • 58608 battles
  • 14,026
  • Member since:
    05-30-2012

Oh hadn't thought of testing that Skorp, plus one for forum osmosis. Plus it'll be interesting to see if it works like exceptions which I think it would.  If so regular vehicles would be restored as well and at half price (the price you got for selling them).

 

Haven't heard of a work around.  Maybe try reset graphic settings IF the test has that available, but that's a stretch.  Or the appdata trick, again a stretch.

 

Off to download the test and try it myself, again thanks.



Scorpiany #3 Posted Sep 09 2016 - 02:49

    Major

  • Community Contributor
  • 29709 battles
  • 10,875
  • [N1NJA] N1NJA
  • Member since:
    06-27-2013

View Postheavymetal1967, on Sep 08 2016 - 18:42, said:

Oh hadn't thought of testing that Skorp, plus one for forum osmosis. Plus it'll be interesting to see if it works like exceptions which I think it would.  If so regular vehicles would be restored as well and at half price (the price you got for selling them).

 

Haven't heard of a work around.  Maybe try reset graphic settings IF the test has that available, but that's a stretch.

 

Off to download the test and try it myself, again thanks.

 

I'm mostly trying to figure out whether or not I can restore tanks such as my T95E6, T-22 sr, T-55A, IS-5, etc. without submitting a ticket. Based on the early screenshot, it looked as though it was just those in the Tech Tree, but the account used to obtain that screenshot they published didn't have any tanks to its name that were not already in the Tech Tree - So I have no idea.

HOTA_CHATON #4 Posted Sep 09 2016 - 02:50

    Major

  • Players
  • 12112 battles
  • 12,417
  • [T0TS] T0TS
  • Member since:
    09-28-2011

View PostScorpiany, on Sep 08 2016 - 19:38, said:

Hey guys and gals,

 

Does anybody know how to bypass this error message on the Public Test server?

 

 

I already know that you can get in if you use a different account, but the primary reason I downloaded the test server was to try out the new "Premium vehicle restoration" system. Only my main account has Premium vehicles to restore (51 at that... :harp:)

 

I've looked around the Forums a bit, and so far the only advice I've found is try to log in with a different account; which as mentioned above, is not really an option for me.

 

Thanks for any help you may be able to provide!

 

May everyone have the best of luck and fun, both in real life and on the battlefield, tankers!

 

Ouch.  I wish had some good news for you but I don't.

heavymetal1967 #5 Posted Sep 09 2016 - 02:57

    Major

  • Players
  • 58608 battles
  • 14,026
  • Member since:
    05-30-2012

View PostScorpiany, on Sep 08 2016 - 21:49, said:

 

I'm mostly trying to figure out whether or not I can restore tanks such as my T95E6, T-22 sr, T-55A, IS-5, etc. without submitting a ticket. Based on the early screenshot, it looked as though it was just those in the Tech Tree, but the account used to obtain that screenshot they published didn't have any tanks to its name that were not already in the Tech Tree - So I have no idea.

 

Didn't realize the tech tree possibility which brings up a good point.  If I get in I'll try to restore something not in the tree even if I have to sell it and post. 

heavymetal1967 #6 Posted Sep 09 2016 - 03:37

    Major

  • Players
  • 58608 battles
  • 14,026
  • Member since:
    05-30-2012

No luck.  Sync bug hitting me as well and I tried a few things even though I didn't figured they'd work which they didn't.

 

Should be fixed by tomorrow according to Rita.

 

https://ritastatusreport.live/2016/09/08/9-16-test-server-garage-screenies/



ZenWalt #7 Posted Sep 09 2016 - 06:14

    Corporal

  • Players
  • 38219 battles
  • 29
  • Member since:
    08-14-2011

 

Had the exact same thing happen. Hope it is fixed tomorrow.



wrenchn #8 Posted Sep 09 2016 - 12:36

    First lieutenant

  • Players
  • 50343 battles
  • 764
  • [SNS-A] SNS-A
  • Member since:
    05-25-2013

View PostHOTA_CHATON, on Sep 08 2016 - 20:50, said:

 

Ouch.  I wish had some good news for you but I don't.

 

Useless post!

fkx #9 Posted Sep 09 2016 - 15:43

    Sergeant

  • Players
  • 59989 battles
  • 231
  • [FKX] FKX
  • Member since:
    02-19-2011

Ran into it as well.

 

It reminds me of an ancient bug in an earlier version that depended on a magic maximum number of tanks in the garage.

At the time it was 200 or so - of course they did not believe me.

 

Now I have over 400 - so it may be similar.

 

I wonder where you are supposed to report bugs in the public server?

I've generally found opening support tickets is useless.

 

 


Edited by fkx, Sep 09 2016 - 15:44.


__MAX #10 Posted Aug 31 2017 - 03:21

    Private

  • Players
  • 20612 battles
  • 2
  • [404] 404
  • Member since:
    06-25-2011

Broke [edited]game, another way to screw us out of premium time.

 






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users