Jump to content


Can't load WoT


  • Please log in to reply
2 replies to this topic

sbraun27 #1 Posted Oct 22 2016 - 05:13

    Private

  • Players
  • 1186 battles
  • 1
  • Member since:
    04-09-2013

I apologize if this a repeat topic, but I couldn't find it anywhere.  

 

I have just installed WoT after a while of not playing.  After installing, I run the launcher and hit play, then it attempts to load the application, then it stops, restarts, tries again, then ends the process.  This same thing happens when I run the .exe normally or as an administrator.  Any help would be appreciated.  I attempted to reinstall, restarted my comp. and pretty much any thing else, my computer engineering background told me to do.



tankrus_1 #2 Posted Oct 22 2016 - 05:40

    Private

  • Players
  • 52707 battles
  • 5
  • Member since:
    12-31-2013

Same results, I uninstalled WoT and attempted to reinstall.  I cleaned out the registry, and all files related to WoT, error message pops up and update stopped.

WoW works fine, no glitches, so I can't blame windows 10 yet.

Maybe a night off will help, but any help is appreciated.

tankrus



Star_Wars_9_Sukd_PeePee #3 Posted Oct 22 2016 - 09:35

    First lieutenant

  • Players
  • 15616 battles
  • 670
  • Member since:
    04-18-2011
I think it's better if you don't start getting into this game. Not because of reasons that I don't like you or anything but it's the game itself. 




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users