Jump to content


Investigating Reports of Lag


  • This topic is locked This topic is locked
267 replies to this topic

Rake #261 Posted Apr 11 2017 - 10:31

    Major

  • Players
  • 46826 battles
  • 4,833
  • Member since:
    04-22-2011

View PostHagendansk, on Apr 11 2017 - 00:33, said:

Similar symptoms like most people here. Almost every match.

 

And to those saying it is provider / client problem:

 

Nonsense. It happens only in WoT, not even in their other games.

 

Also: my provider does not know when the first enemies are spotted... The total loss of control usually happens exactly then (esp. great in throwdown 1vs1), and often right after round starts (whoohoo - how many people did I ram this time while uncontrollably speeding off base....?)

 

Makes no sense to me.

 

As an ex-ISP guy I don't think it is a real packet loss problem (ISP/line related), but rather that for SOME reason the server goes bonkers and loses interest in keeping our clients updated for a couple seconds...

 

Freaking annoying, and definitely has become worse after the last patches.

 

I still think it's trying to transfer far more information than it can handle given the programming "capabilities" of this organization.

WIKD #262 Posted Apr 12 2017 - 14:47

    Corporal

  • -Players-
  • 12177 battles
  • 40
  • [FIFO] FIFO
  • Member since:
    03-06-2015
I have been fairly lucky with the lag issues. I play during the morning and early afternoon, EST, and rarely have issues at that time. However during evening hours, the warping and the ability to not stop going forward when poking is ridiculous. I play on the east server which is where all these problems arise. However if while I'm having these problems, if I swap over to the west server, it all goes away. I swap back to east and they all come back. The weird thing is that I have friends out west that play on the west server and have the lag issues. So why when I swap servers do the issues go away? My ping goes up, from 30ms on the east to 100ms on the west, but the lag spikes disappear.

200ms #263 Posted Apr 12 2017 - 15:06

    Staff sergeant

  • Players
  • 5309 battles
  • 260
  • [R-7] R-7
  • Member since:
    04-05-2014
I'm playing from South America, in the mornings it goes pretty well. Afternoons and nights it's almost impossible to play =(

PUNISHER989 #264 Posted Apr 12 2017 - 15:13

    Major

  • Players
  • 26501 battles
  • 3,772
  • Member since:
    03-20-2013
Its still lagging intermittently, 

Palmela_Handerson #265 Posted Apr 12 2017 - 23:56

    Corporal

  • Players
  • 14787 battles
  • 70
  • [FYYFF] FYYFF
  • Member since:
    08-19-2013
I haven't commented in forever and am not reading through this giant thread. With that said, I've only logged in to say something about this lag. I regularly play around 120 FPS and 30-40 ping on the NA West server. This game is borderline unplayable for me in any fast moving tank. Tap the right key to turn? Nope, it's going hard right for a few seconds. Tap the forward key? Nope, it's going forward out into the open for a good second or two. The East server is completely unplayable at ~50 ping. I just started playing the game again since I stopped last summer (life happens) and it was never, ever like this before.  

Doomslinger #266 Posted Apr 13 2017 - 18:56

    Major

  • Players
  • 57806 battles
  • 5,159
  • Member since:
    07-29-2012

They did some server maintenance a day or two ago and I have noticed an improvement but there is still some of the rubber banding issues still there, just not as frequent as before. It is still not working as well as before the patch 9.17 when the NA east lag issues started for me. I also downloaded driver booster free from IO bit and it did find some drivers to update for my sound and graphics but I don't notice any difference but still good to have the latest drivers for that stuff. If you want to check your drivers here is the link:

http://download.cnet.com/Driver-Booster/3000-18513_4-75992725.html

Make sure to decline some of the added software that it tries to install such as the browser search bars and stuff and it works great.



enjineer #267 Posted Apr 13 2017 - 19:37

    Major

  • Beta Testers
  • 41011 battles
  • 2,363
  • [SIMP] SIMP
  • Member since:
    12-07-2010

View PostDoomslinger, on Apr 13 2017 - 12:56, said:

They did some server maintenance a day or two ago and I have noticed an improvement but there is still some of the rubber banding issues still there, just not as frequent as before. It is still not working as well as before the patch 9.17 when the NA east lag issues started for me. I also downloaded driver booster free from IO bit and it did find some drivers to update for my sound and graphics but I don't notice any difference but still good to have the latest drivers for that stuff. If you want to check your drivers here is the link:

http://download.cnet.com/Driver-Booster/3000-18513_4-75992725.html

Make sure to decline some of the added software that it tries to install such as the browser search bars and stuff and it works great.

 

Honestly, that program and every driver program like it are absolute crap.  

dance210 #268 Posted Apr 13 2017 - 20:23

    Community Specialist

  • Administrator
  • 24163 battles
  • 4,399
  • [D4NCE] D4NCE
  • Member since:
    05-31-2012

Hi tankers!

 

If you have any additional issues or questions about the current lag issues, please see this thread. I will be closing this so that all current discussion can be in one location. Thanks!






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users