Jump to content


Bug irritante e inexplicavel/Bug inexplicable

Bug

  • Please log in to reply
3 replies to this topic

Albynus #1 Posted Jan 07 2017 - 08:25

    Private

  • -Players-
  • 3682 battles
  • 1
  • [O-R-N] O-R-N
  • Member since:
    04-08-2016

desde que eu comecei a jogar esse jogo eu tem um bug que não me permite jogar no gráfico alto,máximo médio, esse bug consiste em uma enorme barra saindo da esteira do tanque e indo para o céu por causa disso não dá pra jogar direito,isso não acontece nos gráficos baixos. eu pedi ajuda pra um atendente da Wargaming mas nada do que ele disse ajudou,(ele mandou eu baixar programas).Estou começando a achar que eles não sabem como resolver isso.meu computador é bom o suficiente para rodar o jogo em gráficos altos,meu sistema operacional é o 10,esse bug não é do computador porque tem alguns tanques no jogo que não tem esse bug. ESTOU FICANDO LOUCO E FRUSTRADO POR NÃO CONSEGUIR JOGAR O JOGO EM BONS GRÁFICOS,não sei mais pra onde recorrer,escrever nesse fórum é meu último recurso.(não anexei uma foto porque"ela é muito grande pro site")     :(:angry:


Edited by Albynus, Jan 07 2017 - 08:29.


Swoony #2 Posted Jan 07 2017 - 09:04

    Captain

  • Players
  • 19402 battles
  • 1,692
  • Member since:
    01-20-2013

View PostAlbynus, on Jan 07 2017 - 02:25, said:

desde que eu comecei a jogar esse jogo eu tem um bug que não me permite jogar no gráfico alto,máximo médio, esse bug consiste em uma enorme barra saindo da esteira do tanque e indo para o céu por causa disso não dá pra jogar direito,isso não acontece nos gráficos baixos. eu pedi ajuda pra um atendente da Wargaming mas nada do que ele disse ajudou,(ele mandou eu baixar programas).Estou começando a achar que eles não sabem como resolver isso.meu computador é bom o suficiente para rodar o jogo em gráficos altos,meu sistema operacional é o 10,esse bug não é do computador porque tem alguns tanques no jogo que não tem esse bug. ESTOU FICANDO LOUCO E FRUSTRADO POR NÃO CONSEGUIR JOGAR O JOGO EM BONS GRÁFICOS,não sei mais pra onde recorrer,escrever nesse fórum é meu último recurso.(não anexei uma foto porque"ela é muito grande pro site")     :(:angry:

 

English dude, English!!!!!!!!!!!!!!!!!!!!!!

Luciano_Bradley #3 Posted Jan 07 2017 - 09:12

    Staff sergeant

  • -Players-
  • 53822 battles
  • 298
  • [S0YUZ] S0YUZ
  • Member since:
    11-10-2014

View PostAlbynus, on Jan 07 2017 - 08:25, said:

Since I started playing this game I have a bug that does not allow me to play on the high, medium maximum graphic, this bug consists of a huge bar coming out of the tank and going to the sky because of that you can not play right, This does not happen in low graphs. I asked for help from a Wargaming attendant but nothing he said helped (he told me to download programs). I'm beginning to think they do not know how to solve this. My computer is good enough to run the game on high graphics, My operating system is 10, this bug is not from the computer because there are some tanks in the game that do not have this bug. I AM CRAZY AND FRUSTRATED FOR NOT PLAYING THE GAME IN GOOD GRAPHICS, I do not know where else to turn, writing in this forum is my last resort (I did not attach a photo because "she is very big pro site & quot;)     :(Angry

 

View PostSwoony, on Jan 07 2017 - 09:04, said:

 

English dude, English!!!!!!!!!!!!!!!!!!!!!!

 

 

Google Translate is epic  :D

 

 



V_A_C_A #4 Posted Jan 07 2017 - 11:16

    Captain

  • -Players-
  • 13953 battles
  • 1,041
  • Member since:
    06-02-2015

View PostAlbynus, on Jan 07 2017 - 04:25, said:

desde que eu comecei a jogar esse jogo eu tem um bug que não me permite jogar no gráfico alto,máximo médio, esse bug consiste em uma enorme barra saindo da esteira do tanque e indo para o céu por causa disso não dá pra jogar direito,isso não acontece nos gráficos baixos. eu pedi ajuda pra um atendente da Wargaming mas nada do que ele disse ajudou,(ele mandou eu baixar programas).Estou começando a achar que eles não sabem como resolver isso.meu computador é bom o suficiente para rodar o jogo em gráficos altos,meu sistema operacional é o 10,esse bug não é do computador porque tem alguns tanques no jogo que não tem esse bug. ESTOU FICANDO LOUCO E FRUSTRADO POR NÃO CONSEGUIR JOGAR O JOGO EM BONS GRÁFICOS,não sei mais pra onde recorrer,escrever nesse fórum é meu último recurso.(não anexei uma foto porque"ela é muito grande pro site")     :(:angry:

 

Eu tinha isto quando não tinha placa de vídeo offboard (este meu PC atual usa uma placa-mãe PCChips P49G, e custou só R$ 200,00... Deu pra ver o drama?). Barras verticais infinitas em diversas localidades do mapa, etc.
Coloquei uma placa de vídeo offboard da NVidia (também bem barata, a GT420), e bem-vindo a um outro mundo...
Tenta colocar uma placa de vídeo offboard. Vai resolver o teu problema. Podes não acreditar em mim, mas é esta a solução pro teu problema.

(Teu PC pode ser muito bom, mas se a parte de processamento de vídeo for padrão, tenderá a dar esse problema)

Aproveitando, estou recuperando um PC antigo e vou colocar Linux (que exige bem menos processamento do que Windows), e vou tentar rodar WoT nele (como muitos já fizeram, de rodar WoT no Linux). Veremos como será o desempenho... ;)

Quanto à qualquer imagem que queiras colocar aqui, sugiro tu usares o Imgur. Depois de postar lá, copia o link da imagem e usa a ferramenta "image", que está do lado do botão aonde lê-se "youtube", para postar aqui no Fórum. Falou? Abraço.

Edited by V_A_C_A, Jan 07 2017 - 11:18.






Also tagged with Bug

1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users