Jump to content


Problemas con los FPS!


  • Please log in to reply
9 replies to this topic

Shimizu_Takeshi #1 Posted Jan 10 2017 - 19:40

    Private

  • -Players-
  • 22873 battles
  • 6
  • [DENIX] DENIX
  • Member since:
    10-25-2012
Bueno el rollo es que el WoT nunca me pasa delos 30-35 FPS sin importar la configuración que le ponga :S todo en alto me va a unos 25-30 pero aunque ponga todo al minimo se queda en 30-35 no se que sera :(
Lenovo Y50-70 1920x1080, I7-4700HQ 2.4 GHZ, 8GB Ram, 2GB GTX 860M, Drivers 376.33

Hammlet #2 Posted Jan 10 2017 - 20:01

    First lieutenant

  • Players
  • 20782 battles
  • 743
  • Member since:
    10-16-2012
Hola, tengo una maquina parecida y hay una aplicación de Nvidia para regular la calidad... si lo haces a mano y poner en minimo, te da 60 fps

Shimizu_Takeshi #3 Posted Jan 10 2017 - 20:25

    Private

  • -Players-
  • 22873 battles
  • 6
  • [DENIX] DENIX
  • Member since:
    10-25-2012

View PostHammlet, on Jan 10 2017 - 20:01, said:

Hola, tengo una maquina parecida y hay una aplicación de Nvidia para regular la calidad... si lo haces a mano y poner en minimo, te da 60 fps

 

Si te refieres al Nvidia GeForce Experience no me ha funcionado y ya probe múltiples configuraciones :(

Pepetruelo #4 Posted Jan 10 2017 - 20:32

    Major

  • -Players-
  • 19353 battles
  • 2,601
  • Member since:
    09-06-2014

También trata de probar colocando el juego en gráficos estándar a ver si tiene alguna mejora.

 

 

 



Shimizu_Takeshi #5 Posted Jan 10 2017 - 20:50

    Private

  • -Players-
  • 22873 battles
  • 6
  • [DENIX] DENIX
  • Member since:
    10-25-2012
Justo alli esta man, estandar y todo en lo mas minimo :S

Hammlet #6 Posted Jan 10 2017 - 20:57

    First lieutenant

  • Players
  • 20782 battles
  • 743
  • Member since:
    10-16-2012

View PostShimizu_Takeshi, on Jan 10 2017 - 16:25, said:

 

Si te refieres al Nvidia GeForce Experience no me ha funcionado y ya probe múltiples configuraciones :(

 

Si, con eso regulo los FPS.

Espero que alguno sugiera algun mod que mejore tu performance



Shimizu_Takeshi #7 Posted Jan 10 2017 - 21:07

    Private

  • -Players-
  • 22873 battles
  • 6
  • [DENIX] DENIX
  • Member since:
    10-25-2012
Yo creo que es algun problema de imcompatibilidad con el windows, el directX o los drivers de Nvidia pero no se como solucionarlo :C

Pepetruelo #8 Posted Jan 10 2017 - 21:08

    Major

  • -Players-
  • 19353 battles
  • 2,601
  • Member since:
    09-06-2014

 

Pues, trata restaurando los valores por defecto de la tarjeta

Spoiler

 

...y si sigue igual, como te comentaron arriba, te sale mod

 

wot tweaker (este es ilegal legal)

http://forum.worldoftanks.com/index.php?/topic/526499-wot-tweaker/

 

 


Edited by Pepetruelo, Jan 10 2017 - 21:10.


Shimizu_Takeshi #9 Posted Jan 10 2017 - 22:33

    Private

  • -Players-
  • 22873 battles
  • 6
  • [DENIX] DENIX
  • Member since:
    10-25-2012
Problema solucionado, es algun tipo de incompatibilidad con el DirectX 11 porque instale un mod que lo hace correr con DirectX 9 y ahora si me va fluido como deberia de ir con una GTX 860M

Hammlet #10 Posted Jan 11 2017 - 19:55

    First lieutenant

  • Players
  • 20782 battles
  • 743
  • Member since:
    10-16-2012
Excelente !!




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users