Jump to content


High Ping NA East Server

ping lag east ms tracert

  • Please log in to reply
57 replies to this topic

Styo #1 Posted Feb 02 2017 - 00:23

    First lieutenant

  • Beta Testers
  • 17640 battles
  • 953
  • Member since:
    08-11-2010

What's going on with the NA East server, getting really high ping. Normally 30-50ms, now it's 130-160ms. Live on the east coast and  have better ping to NA West.

 

Reply from 162.216.229.21: bytes=32 time=139ms TTL=55
Reply from 162.216.229.21: bytes=32 time=132ms TTL=55
Reply from 162.216.229.21: bytes=32 time=130ms TTL=55
Reply from 162.216.229.21: bytes=32 time=132ms TTL=55
Reply from 162.216.229.21: bytes=32 time=130ms TTL=55
 

Tracing route to dc11-sl-b21.fe.core.pw [162.216.229.21]
over a maximum of 30 hops:

  1     2 ms     2 ms     2 ms  router.asus.com [192.168.1.1]
  2    19 ms    23 ms     8 ms  174.115.188.1
  3    12 ms    15 ms    10 ms  69.63.255.149
  4    14 ms    13 ms    13 ms  209.148.230.161
  5    14 ms    18 ms    15 ms  209.148.230.6
  6    33 ms    32 ms    16 ms  tge2-1.fra01-1.de.as5580.net [78.152.34.42]
  7   144 ms   131 ms   143 ms  et-08-03-00.edge01.ash02.us.as5580.net [78.152.34.253]
  8   137 ms   131 ms   129 ms  78.152.53.146
  9   133 ms   135 ms   132 ms  dc11-n5596-fe-2-vl231.fe.core.pw [92.223.118.164]

 10   131 ms     *      140 ms  dc11-sl-b21.fe.core.pw [162.216.229.21]

Trace complete.



saboslobo #2 Posted Feb 02 2017 - 00:30

    Sergeant

  • -Players-
  • 8820 battles
  • 229
  • [LOAD] LOAD
  • Member since:
    07-11-2013
Damn did you buy your account

BeastsOfBattle #3 Posted Feb 02 2017 - 00:31

    Staff sergeant

  • -Players-
  • 6872 battles
  • 265
  • [WCTNT] WCTNT
  • Member since:
    12-08-2016
The best I've ever had is around 120ms but I do live rather far North.

JWC11 #4 Posted Feb 02 2017 - 00:33

    Private

  • Players
  • 27955 battles
  • 9
  • Member since:
    08-18-2013

View Postsaboslobo, on Feb 01 2017 - 23:30, said:

Damn did you buy your account

 

LOL

Styo #5 Posted Feb 02 2017 - 00:33

    First lieutenant

  • Beta Testers
  • 17640 battles
  • 953
  • Member since:
    08-11-2010

View Postsaboslobo, on Feb 01 2017 - 18:30, said:

Damn did you buy your account

What does this have to do with this thread? Also, no.

 

Back on topic, high ping.



Gasai__Yuno #6 Posted Feb 02 2017 - 00:38

    Major

  • Players
  • 53943 battles
  • 9,838
  • [2-ND] 2-ND
  • Member since:
    08-23-2011

120 - 130 ms ping to EAST like always for me.

I play from Finland, so there is that.

 

Nothing has changed with the ping.

Such is this.



Qualm #7 Posted Feb 02 2017 - 00:42

    Captain

  • Beta Testers
  • 16962 battles
  • 1,521
  • [D-DAY] D-DAY
  • Member since:
    08-12-2010

My problem yesterday and today has been this black hole at hop 6:

 

Tracing route to dc11-sl-b21.fe.core.pw [162.216.229.21]
over a maximum of 30 hops:

  1     4 ms     3 ms     3 ms  10.0.0.1
  2    16 ms    12 ms    14 ms  96.120.70.97
  3    18 ms    18 ms    17 ms  162.151.216.21
  4    20 ms    16 ms    19 ms  162.151.112.245
  5    21 ms    23 ms    17 ms  be-1003-pe02.onesummer.ma.ibone.comcast.net [68.86.90.173]
  6     *        *        *     Request timed out.
  7    22 ms    41 ms    29 ms  nyk-bb4-link.telia.net [62.115.122.234]
  8   258 ms    38 ms    32 ms  ash-bb4-link.telia.net [62.115.121.20]
  9    25 ms    34 ms    28 ms  ash-b1-link.telia.net [62.115.123.53]
 10    32 ms    34 ms    32 ms  gcore-ic-302631-ash-b1.c.telia.net [213.248.90.174]
 11    30 ms    27 ms    29 ms  dc11-n5596-fe-2-vl231.fe.core.pw [92.223.118.164]
 12    28 ms    27 ms    32 ms  dc11-sl-b21.fe.core.pw [162.216.229.21]

Trace complete.



Styo #8 Posted Feb 02 2017 - 00:43

    First lieutenant

  • Beta Testers
  • 17640 battles
  • 953
  • Member since:
    08-11-2010

View PostGasai__Yuno, on Feb 01 2017 - 18:38, said:

120 - 130 ms ping to EAST like always for me.

I play from Finland, so there is that.

 

Nothing has changed with the ping.

Such is this.

 

I can assure you that something has changed. Whether it be a firewall rule, routing, or and idiot not knowing what he's doing, but something has changed. 

SapFireMC #9 Posted Feb 02 2017 - 00:53

    Captain

  • -Players-
  • 3126 battles
  • 1,190
  • [J_F_F] J_F_F
  • Member since:
    01-18-2015
lmbo, I usually get 999 ping spikes every 30 seconds.

DeadlyPlay3r #10 Posted Feb 02 2017 - 01:25

    Corporal

  • Players
  • 10735 battles
  • 34
  • Member since:
    01-20-2013
I have the exact same issue. I usually play around 50-80ms and now I'm at a steady 260-370ms. I sent in a ticket with support but that'll probably net nothing. 

DeadlyPlay3r #11 Posted Feb 02 2017 - 01:26

    Corporal

  • Players
  • 10735 battles
  • 34
  • Member since:
    01-20-2013

View PostQualm, on Feb 01 2017 - 23:42, said:

My problem yesterday and today has been this black hole at hop 6:

 

Tracing route to dc11-sl-b21.fe.core.pw [162.216.229.21]
over a maximum of 30 hops:

  1     4 ms     3 ms     3 ms  10.0.0.1
  2    16 ms    12 ms    14 ms  96.120.70.97
  3    18 ms    18 ms    17 ms  162.151.216.21
  4    20 ms    16 ms    19 ms  162.151.112.245
  5    21 ms    23 ms    17 ms  be-1003-pe02.onesummer.ma.ibone.comcast.net [68.86.90.173]
  6     *        *        *     Request timed out.
  7    22 ms    41 ms    29 ms  nyk-bb4-link.telia.net [62.115.122.234]
  8   258 ms    38 ms    32 ms  ash-bb4-link.telia.net [62.115.121.20]
  9    25 ms    34 ms    28 ms  ash-b1-link.telia.net [62.115.123.53]
 10    32 ms    34 ms    32 ms  gcore-ic-302631-ash-b1.c.telia.net [213.248.90.174]
 11    30 ms    27 ms    29 ms  dc11-n5596-fe-2-vl231.fe.core.pw [92.223.118.164]
 12    28 ms    27 ms    32 ms  dc11-sl-b21.fe.core.pw [162.216.229.21]

Trace complete.

 

I'm also getting a blackhole on hop 6.

iDestroya #12 Posted Feb 02 2017 - 01:27

    First lieutenant

  • Players
  • 46028 battles
  • 781
  • [LMAO] LMAO
  • Member since:
    06-06-2011
maybe they forgot to pay someone? lol

DeadlyPlay3r #13 Posted Feb 02 2017 - 01:30

    Corporal

  • Players
  • 10735 battles
  • 34
  • Member since:
    01-20-2013

View PostiDestroya, on Feb 02 2017 - 00:27, said:

maybe they forgot to pay someone? lol

 

​would be a Wargaming thing to do

Cmdr_Adama_BSG75 #14 Posted Feb 02 2017 - 01:43

    Corporal

  • Players
  • 28075 battles
  • 79
  • [HAL-X] HAL-X
  • Member since:
    05-04-2013
Look at your hops. Mine slowed every time it went thru a Charter server. Then call your ISP.

GhostPrime #15 Posted Feb 02 2017 - 01:44

    Community Coordinator

  • Administrator
  • 805 battles
  • 1,530
  • [WGA-B] WGA-B
  • Member since:
    04-22-2013

View PostQualm, on Feb 01 2017 - 16:42, said:

My problem yesterday and today has been this black hole at hop 6:

 

Tracing route to dc11-sl-b21.fe.core.pw [162.216.229.21]
over a maximum of 30 hops:

  1     4 ms     3 ms     3 ms  10.0.0.1
  2    16 ms    12 ms    14 ms  96.120.70.97
  3    18 ms    18 ms    17 ms  162.151.216.21
  4    20 ms    16 ms    19 ms  162.151.112.245
  5    21 ms    23 ms    17 ms  be-1003-pe02.onesummer.ma.ibone.comcast.net [68.86.90.173]
  6     *        *        *     Request timed out.
  7    22 ms    41 ms    29 ms  nyk-bb4-link.telia.net [62.115.122.234]
  8   258 ms    38 ms    32 ms  ash-bb4-link.telia.net [62.115.121.20]
  9    25 ms    34 ms    28 ms  ash-b1-link.telia.net [62.115.123.53]
 10    32 ms    34 ms    32 ms  gcore-ic-302631-ash-b1.c.telia.net [213.248.90.174]
 11    30 ms    27 ms    29 ms  dc11-n5596-fe-2-vl231.fe.core.pw [92.223.118.164]
 12    28 ms    27 ms    32 ms  dc11-sl-b21.fe.core.pw [162.216.229.21]

Trace complete.

 

This looks like the server is set to ignore ICMP requests. As you can see your connection is getting through, as noted by the last hop with low latency. That said, if anyone is having issues with latency, please submit a ticket

Dionysus_Zagreus #16 Posted Feb 02 2017 - 01:55

    First lieutenant

  • Players
  • 34144 battles
  • 611
  • Member since:
    10-04-2013
Yep, my ping is also higher than usual.....

AlligatorAl128 #17 Posted Feb 02 2017 - 03:20

    Private

  • Players
  • 33284 battles
  • 2
  • Member since:
    06-22-2012

Ping Plotter shows packets leave Canada, go to Netherlands, Luxembourg, and back to Washington. As seen below:

 

Target Name: dc11-a9006-edge-1-be20-2101.fe.core.pw
         IP: 162.216.229.2
  Date/Time: 01/02/2017 10:05:34 PM - 01/02/2017 10:15:34 PM

Hop  Sent  PL%     Min     Max     Avg  Host Name / [IP]
  1   241  100       0       0       0  hitronhub.home [192.168.0.1]
  2   241    1    6.66  415.66   20.14  INTEL_CE_LINUX [99.232.96.1]
  3   241    0    8.47  364.60   20.51  INTEL_CE_LINUX [67.231.222.165]
  4   241    0   11.87  336.80   26.23  INTEL_CE_LINUX [209.148.229.145]
  5   241    0   31.59  378.64   46.06  INTEL_CE_LINUX [209.148.229.241]
  6   241    1   36.42  340.00   50.47  INTEL_CE_LINUX [209.148.229.225]
  7   241    0   32.04  415.79   48.73  INTEL_CE_LINUX [209.148.230.14]
  8   241    1   33.37  412.67   44.40  tge2-1.fra01-1.de.as5580.net [78.152.34.42]
  9   241    1  154.64  487.75  164.72  et-08-03-00.edge01.ash02.us.as5580.net [78.152.34.253]
 10   241    1  151.03  440.08  160.49  INTEL_CE_LINUX [78.152.53.146]
 11   241    1  154.20  432.65  163.84  dc11-n5596-fe-2-vl231.fe.core.pw [92.223.118.164]
 12   241    2  153.96  530.28  164.84  dc11-a9006-edge-1-be20-2101.fe.core.pw [162.216.229.2]

 

Has been happening through various European servers for last 2 days. Usual ping for me is 40-60 ms sometimes making it up to 90, now the game is almost unplayable at times.

 

Good luck getting it sorted out...

 



Styo #18 Posted Feb 02 2017 - 03:51

    First lieutenant

  • Beta Testers
  • 17640 battles
  • 953
  • Member since:
    08-11-2010

If I recall correctly, ping was fine for me yesterday. Today I logged in and saw my ping at 130ms. Thought I logged on to NA West (Auto sometimes thinks West is closer), but nope, I'm on NA East. Did a constant ping and a tracert and something is broken somewhere.

 

Yes, I submitted a ticket as well. GhostPrime is correct, if you get Request Timed out (6     *        *        *     Request timed out.), then most likely ICMP is turned off.



Styo #19 Posted Feb 02 2017 - 04:01

    First lieutenant

  • Beta Testers
  • 17640 battles
  • 953
  • Member since:
    08-11-2010
Not sure if this helps, WoWS ping is fine. Not sure if they are in the same Datacenter.

zerofilth #20 Posted Feb 02 2017 - 04:45

    Private

  • Players
  • 5439 battles
  • 4
  • [LA] LA
  • Member since:
    04-26-2013
Can confirm something weird going on, i'm from Brazil and often i get 120+ ping on East, but still playable. Now it won't go lower than 220, even West server is giving me better ping. =/ 




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users