Jump to content


High Ping NA East Server

ping lag east ms tracert

  • Please log in to reply
57 replies to this topic

Doomslinger #41 Posted Mar 12 2017 - 23:38

    Major

  • Players
  • 56936 battles
  • 4,929
  • Member since:
    07-29-2012

I did a ping plot test and it looked like the lag spikes where happening in Toronto, Canada on Bell's servers. I play from Atlantic Canada. The test showed 2 or 3 hops within my province with no spikes and then it hopped to Montreal and then a couple of hops in Southern Ontario. The lag spikes were detected in Toronto, ON on Bell's servers. All of the hops in Canada where on Bell Aliant [atlantic region ISP] and on Bell in Quebec and Ontario. The problems happened in Ontario. Then it hopped to the USA on 2 or 3 different servers and then to the WOT server. It showed no spikes after the hop left Canada. So for all of you Canadians out there, you are probably hopping through Ontario servers somewhere and getting the lag spikes from Bell's servers there for the NA East server. If I play on NA west, I will still have to hop through central canada and Ontario on Bell's servers so the lag spikes will still be there. I think there were some ice storms this winter that damaged a lot of the phone lines and com links in central canada. This could be causing some of our problems. I never had lag issues with this game until the past couple of months and I have been playing this game for years with no problems. 

 

For others who live in the USA or other countries, you would have to do a ping plot test for at 30 minutes or so and see where your problems are. You would be hopping around on various servers that would be different from mine or anyone from Canada. You may not be having the same problems. You can download ping plotter and it give you a trial version so you can do the test for free until the trial runs out.  If any of you are from Central or Eastern Canada and play on the East server, run the test and report the result back here. Here is the link for ping plotter:

https://www.pingplotter.com/



Styo #42 Posted Mar 13 2017 - 01:41

    First lieutenant

  • Beta Testers
  • 17640 battles
  • 953
  • [SIMP] SIMP
  • Member since:
    08-11-2010

Wargaming needs to get a hold of their ISP and fix the routing FFS. Just played WoWS which is the same data center and ping was 20ms. Clearly is this only affecting WoT.

 

Has support or the mods even looked at this thread? Doubt it. Makes me think twice about buying premium ever again.



Styo #43 Posted Mar 13 2017 - 23:23

    First lieutenant

  • Beta Testers
  • 17640 battles
  • 953
  • [SIMP] SIMP
  • Member since:
    08-11-2010

I submitted a ticket about this.... This happened about a month ago as well. 

Time to wait for the [edited]automated response of "Did you clear your cache because I'm an idiot and I don't know how IT works?"

 

Tracing route to dc11-sl-b21.fe.core.pw [162.216.229.21]
over a maximum of 30 hops:

  1     2 ms     1 ms     2 ms  router.asus.com [192.168.1.1]
  2    21 ms    23 ms    10 ms  174.115.170.1
  3    17 ms    31 ms    10 ms  69.63.255.149
  4    41 ms    14 ms    35 ms  209.148.230.161
  5    33 ms     *       31 ms  69.63.249.26
  6   104 ms    51 ms    83 ms  be812.ccr41.iad02.atlas.cogentco.com [154.54.11.217]
  7    51 ms    59 ms    56 ms  38.88.214.162
  8    55 ms     *       72 ms  dc11-n5596-fe-1-vl231.fe.core.pw [92.223.118.163]
  9    57 ms    49 ms    52 ms  dc11-sl-b21.fe.core.pw [162.216.229.21]

Trace complete.

 

Tracing route to dc11-sl-b21.fe.core.pw [162.216.229.21]
over a maximum of 30 hops:

  1     2 ms     2 ms     1 ms  router.asus.com [192.168.1.1]
  2    20 ms    23 ms    10 ms  174.115.170.1
  3    16 ms     *       12 ms  69.63.255.149
  4    31 ms    35 ms    26 ms  209.148.230.161
  5    40 ms    30 ms    33 ms  69.63.249.26
  6    59 ms    63 ms    69 ms  be812.ccr41.iad02.atlas.cogentco.com [154.54.11.217]
  7    82 ms   111 ms    52 ms  38.88.214.162
  8    48 ms    65 ms    59 ms  dc11-n5596-fe-1-vl231.fe.core.pw [92.223.118.163]
  9    51 ms    55 ms    50 ms  dc11-sl-b21.fe.core.pw [162.216.229.21]

Trace complete.



Styo #44 Posted Mar 14 2017 - 13:00

    First lieutenant

  • Beta Testers
  • 17640 battles
  • 953
  • [SIMP] SIMP
  • Member since:
    08-11-2010

Heyo, was right again. [edited]Wargaming support.

 

Block Quote

 

Hello Styo,

Thanks for contacting Wargaming support.

We'd like to gather some further information about your PC to help us determine the cause.

Below we have included a download link to our WG Check tool. This diagnostic tool can be used for World of Tanks, World of Warships, and World of Warplanes.

WGCheck Tool

Once you have downloaded it, open the zip file and run the WGCheck.exe. After it has launched, please select the World of Tanks icon and locate its directory. The default location is C:\Games\World_of_Tanks

  • Check the box that labeled, Add game client to the firewall exceptions
  • Check the box that labeled, Extended network diagnostics
  • Start the integrity check by selecting the orange Start Diagnostics button

Be patient, it will take some time to finish.

Finally, please send us the WGCheck log (WoT_Report) that generates after the program has completed its check.

We'll be looking forward to your reply.

Best Regards,

Big Bird

Wargaming America Support

You can always check your ticket status by logging into our Support Portal.

Wargaming Support is now on Twitter! Follow us @WargamingCS for updates and announcements.

Check out tanksrule.com!

Please don't forget to fill out our survey once your ticket has been completed!

 

 



TheSovereign #45 Posted Mar 15 2017 - 01:27

    Sergeant

  • Beta Testers
  • 16571 battles
  • 166
  • [Y0L0] Y0L0
  • Member since:
    01-18-2011
I had called my ISP the last time this was happening a few years ago. Explained the situation to the tech, he immediately escalated me higher because he had no idea what I was talking about and got an actual person who know his crapand we traced it back to where my ISP transferred over to Telia, Telia was dropping the ball and had massive packet loss. WG did nothing for a few months then EVENTUALLY fixed it when enough people bitched about it.

MadnessSA #46 Posted Mar 15 2017 - 04:21

    Private

  • -Players-
  • 14820 battles
  • 7
  • Member since:
    10-02-2015
Playing from Chile and also having these lagspikes.

Smooky_Le_chien_husky #47 Posted Mar 15 2017 - 04:38

    First lieutenant

  • Players
  • 20479 battles
  • 516
  • [LMFR] LMFR
  • Member since:
    03-16-2012
Lags of ping 999 . fps droop 3 ... on 130 fps

Blackstone #48 Posted Mar 15 2017 - 15:16

    Staff sergeant

  • -Players-
  • 5697 battles
  • 260
  • [OTHG] OTHG
  • Member since:
    04-19-2011
Sent ticket this morning. Hopefully their in box blows up with thousands more. 

Styo #49 Posted Mar 15 2017 - 17:37

    First lieutenant

  • Beta Testers
  • 17640 battles
  • 953
  • [SIMP] SIMP
  • Member since:
    08-11-2010

View PostStyo, on Mar 14 2017 - 20:57, said:

 

Hey Dance, fellow IT guy here. 

 

At the company I work for, if we get more than 3 tickets related to "poor connection" or "service not available" we jump on the issue right away. You guys need to be proactive and have a dashboard of the load/networking traffic to your data center from various locations. Customers like myself pay for a service to be provided, that is a lag free game. You guys pay an ISP to provide this service for us, which would involve providing customers lag free gaming. If our expectations are not met, you should be consulting with your ISP to provide a better service. The problem with the "it helps to have actual support tickets" makes us think that you are only going to look at it if it's affecting 1,000 customers and not 100. That's the wrong approach. Even if this was affecting 10 customers, you guys should be able to be proactive and resolve the issue before customers start complaining on a daily basis.

 

Considering this has been happening for over a week, those affected should receive some sort of compensation. Why? We pay for a service that we are simply not receiving. If the issue is on your ISP's end, then your legal department needs to handle that with your ISP and they need to provide some sort of compensation to you, i.e a fat check.

 

It took me less than 5 minutes to;

1. Ensure the issue is not on my end.

2. Ensure the issue is not with my ISP.

3.  Come to the conclusion that the issue is on WG or their ISP's end. 

 

We don't buy premium to troubleshoot issues that occur. This is why we pay you, to provide us the best service. There needs to be some sort of SLA for issues like this. Also, I'm curious if you can pull a log of online players on the East Server. I'd bet money that the number of players would be lower. 

 

Just my .02 as an IT guy.

 

Real shame that a Wargaming employee has not responded to this yet. Sure I understand that maybe your not allowed to say anything, but I know for damn sure you are able to state the fact that;

1. There is a networking issue

2. You are working to resolve the issue, however there is no ETA for the fix



_Brew_ #50 Posted Mar 15 2017 - 23:23

    Captain

  • Players
  • 15416 battles
  • 1,132
  • [RELSH] RELSH
  • Member since:
    07-13-2012

Looks like the reports are finally being taken seriously.  They just put up an official thread for this topic requesting information about the lag.

 

http://forum.worldoftanks.com/index.php?/topic/534941-investigating-reports-of-lag/


Edited by _Brew_, Mar 15 2017 - 23:24.


Styo #51 Posted Mar 16 2017 - 00:27

    First lieutenant

  • Beta Testers
  • 17640 battles
  • 953
  • [SIMP] SIMP
  • Member since:
    08-11-2010

View Post_Brew_, on Mar 15 2017 - 17:23, said:

Looks like the reports are finally being taken seriously.  They just put up an official thread for this topic requesting information about the lag.

 

http://forum.worldoftanks.com/index.php?/topic/534941-investigating-reports-of-lag/

 

I just saw that... But here is what really pissed me off. I spent an hour running their "tool" yesterday (ran it twice, 30 min each), provided them the report. This is the reply I get;

 

Block Quote

 

Hey Styo,

Thanks for getting back to us with that information. We truly appreciate it.

We just need one more piece of information to diagnose this issue. We would like to ask you to please compile and attach a Pingplotter log to get a better idea of your network connectivity.

You can download the Standard version of Pingplotter at the following:https://www.pingplotter.com/download.html

To complete the test, please perform the following:

  1. First please close all open applications including torrents, DC-clients, ICQ, Web Browsers (IE, Firefox, Chrome, Opera and the like), and Mail clients etc. As these can interfere with the connection test results.
  2. Launch Pingplotter and maximize the window.
  3. Change the Trace Interval option in the lower left hand corner to 2.5 seconds.
  4. In the "Target Name" field please type in the IP address of the server you are experiencing difficulties on and then press enter.

login-p2.worldoftanks.com for World of Tanks West

login-p1.worldoftanks.com for World of Tanks East
  1. Please allow this test to run for at least 20 minutes
  2. Finally we would like you to please click "file" (in the upper left hand of you screen), then "export," save the file and then attach it to your reply.

We also ask that you send us your python.log file (sometimes just a text file called 'python;) from the root folder in which World of Tanks is installed on your computer (the default location is C:\Games\World_Of_Tanks).

Please also let us know what OS you are using and if you are using a wired or wireless connection.

Once we have the files mentioned above; we can continue our troubleshooting process.

We await your reply.

Best Regards,

Big Bird

You can always check your ticket status by logging into our Support Portal:https://na.wargaming.net/support/

Wargaming Support is now on Twitter! Follow us @WargamingCS for updates and announcements. https://twitter.com/WargamingCS

Check out tanksrule.com!

 

FFS Wargaming, I never used your tool and I was even able to find all of that information in the report I sent you. wth. Why do you have Billy from McDonalds looking at a widespread level 3 issue? Seriously. Do they not use their own tools? The report literally has the DXDiag log in there along with the PingPlotter (Servers.log)

 

I am floored right now.

 



Lycan_Knight #52 Posted Mar 18 2017 - 14:47

    Sergeant

  • Beta Testers
  • 10962 battles
  • 228
  • [I_K_U] I_K_U
  • Member since:
    01-23-2011
happening every day to me for the last 7 days. Ping starts out at 25-32 (my normal) and when i enter combat the ping skyrockets to 999. Can't do ANYTHING.... 

Usually... usually it'll settle out when a particular target dies (varies from match to match) and after said target dies my ping settles back to 20-40. I don't know what the hell is going on, but for the last 18 matches ALONE, i have died because of this bullcrap. Get it fixed, Wargaming, this is on YOUR end. not ours.

Edited by Lycan_Knight, Mar 20 2017 - 13:02.


Luca_Folf #53 Posted Mar 19 2017 - 07:05

    Sergeant

  • Players
  • 19156 battles
  • 162
  • [2HARM] 2HARM
  • Member since:
    05-19-2011
i live inbetween west and east NA normal ping 78-110 normaly runs with out a problem, now even just on the login screen for the past 4-5 hours will not go down below 350

Ewan_Wutarmee #54 Posted Mar 19 2017 - 12:55

    Corporal

  • Players
  • 18213 battles
  • 81
  • [_USMC] _USMC
  • Member since:
    08-21-2011

I'm normally at 20-30 ms on USE.  Today, no less than 300ms with frequent spikes to 999.. completely unplayable..

 

(Eastern PA)



VendettaPrime #55 Posted May 02 2017 - 12:39

    Staff sergeant

  • -Players-
  • 542 battles
  • 390
  • [CRTL2] CRTL2
  • Member since:
    04-09-2017

Can't play this game anymore here, usually I was around 120 ping ( from the Netherlands) now it is between 170 to 190 ( NA East, west is over 200), got 89 days of premium left ( got it from a friend for my birthday), thanks WG for screwing me over.

pla fix the servers finally.



LeaveIT2Beaver #56 Posted May 02 2017 - 13:39

    Major

  • -Players-
  • 27250 battles
  • 6,115
  • [BRIG] BRIG
  • Member since:
    07-04-2014
Post any ping plots

bjorn1984 #57 Posted May 02 2017 - 16:30

    Corporal

  • -Players-
  • 17022 battles
  • 52
  • [-NXL-] -NXL-
  • Member since:
    09-01-2015
Yeah I'm still having ping issues on East server too. It matches or is higher than West and East is my home server. Now it looks like the server has crashed and it won't let me relog or switch to west server. wth

xXswagscopurXx #58 Posted May 03 2017 - 21:40

    Private

  • -Players-
  • 5878 battles
  • 1
  • [-RG--] -RG--
  • Member since:
    07-15-2014
i am having the exact same problem. started yesterday and i checked today and it is still super high ping for no reason




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users