Jump to content


9.17.1 common test loading problem


  • Please log in to reply
5 replies to this topic

TankDestroyer5000 #1 Posted Feb 09 2017 - 03:20

    Corporal

  • Players
  • 6244 battles
  • 16
  • Member since:
    07-23-2012
I'm still having trouble getting into the test server. I can log in, however, it stays stuck loading forever. I can see the garage in the background, but the loading symbol stays rotating in the middle of the screen and there's a text that says "updating vehicles". 

Please halp.  

LegendaryBandit #2 Posted Feb 09 2017 - 03:57

    Captain

  • Players
  • 11529 battles
  • 1,975
  • [TXV] TXV
  • Member since:
    07-07-2012

Go into your game client and tell it to check for updates. Worked for me

 



fred_632 #3 Posted Feb 09 2017 - 11:23

    Sergeant

  • -Players-
  • 4329 battles
  • 109
  • [TBM] TBM
  • Member since:
    09-15-2015

View PostTankDestroyer5000, on Feb 09 2017 - 03:20, said:

I'm still having trouble getting into the test server. I can log in, however, it stays stuck loading forever. I can see the garage in the background, but the loading symbol stays rotating in the middle of the screen and there's a text that says "updating vehicles". 

Please halp.  

 

It won't work the test server is off for now, so you'll have to wait till they open it again

armyman515 #4 Posted Feb 09 2017 - 13:59

    Corporal

  • Players
  • 15814 battles
  • 17
  • [SNPAI] SNPAI
  • Member since:
    06-14-2013
It won't let me log on to the test server regardless, I believe it's down.

TankDestroyer5000 #5 Posted Feb 09 2017 - 17:18

    Corporal

  • Players
  • 6244 battles
  • 16
  • Member since:
    07-23-2012
It was doing that to me whenever the test server was up, but yea I know it's down for now. It should come back up soon. 

View PostPump_Jack, on Feb 09 2017 - 02:57, said:

Go into your game client and tell it to check for updates. Worked for me

 


I'll try that when the test server is back up, thanks. 



GhostPrime #6 Posted Feb 09 2017 - 22:38

    Community Coordinator

  • Administrator
  • 805 battles
  • 1,530
  • [WGA-B] WGA-B
  • Member since:
    04-22-2013

View PostTankDestroyer5000, on Feb 09 2017 - 09:18, said:

It was doing that to me whenever the test server was up, but yea I know it's down for now. It should come back up soon. 


I'll try that when the test server is back up, thanks. 

 

Have you had the chance to try it out today? Are you able to update?






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users