Jump to content


ghost in the machine


  • Please log in to reply
10 replies to this topic

gridjockey #1 Posted Feb 13 2017 - 17:41

    Corporal

  • Players
  • 31447 battles
  • 11
  • Member since:
    05-28-2013
just finished game with no control over tank and ping was good at 28. it was like some one else was controlling and driving tank. is this a common thing ? this happened more than once. also checked for connectivity and the ping was good.

kreddy_ #2 Posted Feb 13 2017 - 17:45

    Staff sergeant

  • -Players-
  • 408 battles
  • 470
  • [GWAII] GWAII
  • Member since:
    09-17-2015
This is a sign of packet loss, not high ping per se.

Nunya_000 #3 Posted Feb 13 2017 - 17:50

    Major

  • Players
  • 20700 battles
  • 10,080
  • [PACNW] PACNW
  • Member since:
    09-20-2013
Sounds like someone hacked your tank's on-board computer.

Harkonen_siegetank #4 Posted Feb 13 2017 - 18:14

    Major

  • Players
  • 27963 battles
  • 5,441
  • [_LOL_] _LOL_
  • Member since:
    04-26-2011
Did your house was built on an Indian burial site?

BromousAcid #5 Posted Feb 13 2017 - 18:49

    Corporal

  • Players
  • 12802 battles
  • 50
  • [-FCF-] -FCF-
  • Member since:
    03-03-2014
A fantastic album, one of the best by The Police ;)

rich73 #6 Posted Feb 13 2017 - 19:00

    Major

  • Players
  • 44299 battles
  • 5,287
  • Member since:
    10-17-2011
User interface problems that crop up once in awhile.Had tanks that wouldnt turn right while I was holding forward button.Would last for a game ,then go away.WG is getting good at making these kind of bugs.As well as enemy tanks not lighting up at times.Heck,yesterday had my gun go to automatic fire where I couldnt turn it off.Went away by itself.WG is losing control.

LeaveIT2Beaver #7 Posted Feb 13 2017 - 19:10

    Major

  • -Players-
  • 28284 battles
  • 7,181
  • [BRIG] BRIG
  • Member since:
    07-04-2014

View PostHarkonen_siegetank, on Feb 13 2017 - 12:14, said:

Did your house was built on an Indian burial site?

 

spit my coke all over my keyboard laughing

 



LeaveIT2Beaver #8 Posted Feb 13 2017 - 19:11

    Major

  • -Players-
  • 28284 battles
  • 7,181
  • [BRIG] BRIG
  • Member since:
    07-04-2014

View Postgridjockey, on Feb 13 2017 - 11:41, said:

just finished game with no control over tank and ping was good at 28. it was like some one else was controlling and driving tank. is this a common thing ? this happened more than once. also checked for connectivity and the ping was good.

 

You be lagging bro. You ping may be 28 on the announcer, but the little green dot is turning red, that means you lost contact with the game servers. It got so bad yesterday on the test server actually shut it down and rebooted my system just to show it who is boss :trollface:

Edited by LeaveIT2Beaver, Feb 13 2017 - 19:12.


gridjockey #9 Posted Feb 13 2017 - 19:12

    Corporal

  • Players
  • 31447 battles
  • 11
  • Member since:
    05-28-2013
so perplexing especially when you hit your team members. had to exit and could not . tried to bring up windows to end process and could not what a night mare . anyway I always try to have fun so I restarted game and no problems as of yet

YANKEE137 #10 Posted Feb 13 2017 - 19:27

    Captain

  • -Players-
  • 6284 battles
  • 1,503
  • [A_F_1] A_F_1
  • Member since:
    08-17-2015
This happens to me when my kid is streaming minecraft videos or some such after bedtime. He hasn't figured out how I know when he's online yet.

Dratt_Dastardly #11 Posted Feb 13 2017 - 19:41

    Major

  • Players
  • 27200 battles
  • 2,082
  • Member since:
    11-07-2011
I tend to lag at the end of the battle when it's trying to load up the garage and end battle results.  The tank leis going with the last commands I pushed.




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users