Jump to content


Roll Back to Wrapper 1.0.37 to fix Glitching/Missing Tanks/Logos/Etc

mac os x flashing glitch bug missing tanks missing logos

  • Please log in to reply
81 replies to this topic

black_colt #81 Posted Apr 09 2017 - 03:46

    Major

  • -Players-
  • 3370 battles
  • 2,048
  • Member since:
    01-11-2015

View PostUTurnTerminator, on Apr 08 2017 - 04:06, said:

I will say that after I nuked my whole install and reinstalled just the RB wrapper from dstud, everything has been running much better. Since the beginning of March I've only had to fully "re-download" the game twice, so most of the time it will just get up and go- it's far from perfect, but considering the alternative is to not play at all, I'm quite happy with how things have turned out.

 

Again, my hat off to dstud208, and to the other Mac users here who have been so helpful!

 

Thanks for updating the Forum on what worked and did not work for you.

 

Hopefully this will help others that are having the same issue.

 

All of the thanks goes to dstud208.



dstud208 #82 Posted Apr 09 2017 - 06:06

    Captain

  • Players
  • 17764 battles
  • 1,784
  • [-BRO] -BRO
  • Member since:
    10-15-2012
Just glad it worked-ish for the interim while we waited for the update




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users