Jump to content


Launcher problem


  • Please log in to reply
3 replies to this topic

God_of_4chan #1 Posted Mar 09 2017 - 06:39

    Sergeant

  • Players
  • 10800 battles
  • 171
  • [ACF] ACF
  • Member since:
    10-25-2012
"the data obtained from the update service is incorrect." the error I'm getting and bypassing the launcher isn't working as its just closing instantly on launch. Was just playing yesterday no problem and have no clue what could be causing this as I'm not change anything on my pc or network.

Lethalhavoc #2 Posted Mar 09 2017 - 07:08

    Major

  • Players
  • 37926 battles
  • 8,585
  • Member since:
    01-18-2013

Posted Image

Posted Image



Hptm_KNIRSCHEN #3 Posted Mar 09 2017 - 10:08

    Private

  • -Players-
  • 878 battles
  • 2
  • [SPAUS] SPAUS
  • Member since:
    02-06-2017
mama says the launcher is the debil!

tiadashi #4 Posted Mar 13 2017 - 04:41

    Captain

  • Players
  • 19703 battles
  • 1,872
  • Member since:
    05-04-2011

View PostGod_of_4chan, on Mar 09 2017 - 06:39, said:

"the data obtained from the update service is incorrect." the error I'm getting and bypassing the launcher isn't working as its just closing instantly on launch. Was just playing yesterday no problem and have no clue what could be causing this as I'm not change anything on my pc or network.

 

View PostLethalhavoc, on Mar 09 2017 - 07:08, said:

Posted Image

Posted Image

 

This just started for me today did anyone figure out what it is/how to fox - or do I just wait for an update - Thxs




2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users