Jump to content


Lag


  • Please log in to reply
14 replies to this topic

BMWRS100 #1 Posted Mar 10 2017 - 06:43

    Corporal

  • Players
  • 58691 battles
  • 33
  • Member since:
    12-16-2012
Ping goes from 75 to over 600 during game since todays's update making it unplayable.  Wot sucks bigtime.  Game was working fine before update.  Why do they always break things when they try to fix them?

HowitzerBlitzer #2 Posted Mar 10 2017 - 06:45

    Major

  • Players
  • 14993 battles
  • 7,695
  • Member since:
    06-16-2013
Blame Telia.net, I bet WG still secretly uses their services.

Kamahl1234 #3 Posted Mar 10 2017 - 06:52

    Major

  • Players
  • 17969 battles
  • 8,769
  • Member since:
    04-06-2012

View PostHowitzerBlitzer, on Mar 10 2017 - 05:45, said:

Blame Telia.net, I bet WG still secretly uses their services.

 

A ton of people do without realizing. Telia is a pretty huge backbone provider, IIRC. 

NL_Celt #4 Posted Mar 10 2017 - 07:56

    Major

  • Players
  • 25463 battles
  • 5,405
  • Member since:
    10-05-2012
Don't know exactly why but since the 9.17.1 major patch I have had worse than usual fps and ping. It has been hard to get anything done on a regular basis. So often it seems like I'm playing a game that is already finished. Sort of like when I first started. Back then I didn't know the difference. WoT made things better, but now seems I've slipped back.

RetroMan55 #5 Posted Mar 10 2017 - 11:28

    First lieutenant

  • Players
  • 72830 battles
  • 997
  • [DWING] DWING
  • Member since:
    02-07-2014

View PostBMWRS100, on Mar 09 2017 - 23:43, said:

Ping goes from 75 to over 600 during game since todays's update making it unplayable.  Wot sucks bigtime.  Game was working fine before update.  Why do they always break things when they try to fix them?

 

The ping spikes are terrible!!  I had to quit playing as in the time it took the aiming reticle to go down the ping would spike from 42 to 160 up to 999 and the shot would bounce or miss.  Finally gave up and watched a movie instead.  One step forward, two steps back.

Thrain_Ironsword #6 Posted Mar 11 2017 - 03:07

    Captain

  • -Players-
  • 15398 battles
  • 1,180
  • [4HIM] 4HIM
  • Member since:
    05-14-2014
Lots of lag reports lately... I'm experiencing it also and it's getting worse.  Can't have a decent match.  Extremely irritating, what's the deal?  Still happening today...

The_Boz #7 Posted Mar 11 2017 - 07:44

    Captain

  • Players
  • 9689 battles
  • 1,007
  • Member since:
    06-13-2012

View PostHowitzerBlitzer, on Mar 09 2017 - 21:45, said:

Blame Telia.net, I bet WG still secretly uses their services.

 

I can confirm Telia still has a presence at least here on the west coast. My company still receives work to upgrade/repair their node equipment. I cant say my trace route hops show me using them for a path to WoT servers though....

Praeus #8 Posted Mar 12 2017 - 01:00

    Private

  • -Players-
  • 8965 battles
  • 9
  • [P-W] P-W
  • Member since:
    12-30-2012
I am also having horrific lag issues, My ping is usually sitting around 30-45 constant, however, since this last patch i am having issues with stopping my tank , its causing my to auto lock movements in reverse or failing to recognize that i have in fact told my tank to back up out of fire.   ping spikes typically from 30-40 up to about 150 , but i have seen 350 and 800+ in my clans stonghold matches last night.  this is [edited]absolutely terrible, this simply reinforces my theory that WG are crap devs. and they run janky servers.  

 The issues are causing chops and rubberbanding, causing me to wander past edges of buildings im trying to stop and hide behind , not be able to hide myself, Have had full on half second or second +  delays in firing, its gotten me killed more than one time.  WG fix your [edited]please. 

RetroMan55 #9 Posted Mar 12 2017 - 01:23

    First lieutenant

  • Players
  • 72830 battles
  • 997
  • [DWING] DWING
  • Member since:
    02-07-2014

View PostBMWRS100, on Mar 09 2017 - 23:43, said:

Ping goes from 75 to over 600 during game since todays's update making it unplayable.  Wot sucks bigtime.  Game was working fine before update.  Why do they always break things when they try to fix them?

 

View PostRetroMan55, on Mar 10 2017 - 04:28, said:

 

The ping spikes are terrible!!  I had to quit playing as in the time it took the aiming reticle to go down the ping would spike from 42 to 160 up to 999 and the shot would bounce or miss.  Finally gave up and watched a movie instead.  One step forward, two steps back.

 

View PostThrain_Ironsword, on Mar 10 2017 - 20:07, said:

Lots of lag reports lately... I'm experiencing it also and it's getting worse.  Can't have a decent match.  Extremely irritating, what's the deal?  Still happening today...

 

View PostPraeus, on Mar 11 2017 - 18:00, said:

I am also having horrific lag issues, My ping is usually sitting around 30-45 constant, however, since this last patch i am having issues with stopping my tank , its causing my to auto lock movements in reverse or failing to recognize that i have in fact told my tank to back up out of fire.   ping spikes typically from 30-40 up to about 150 , but i have seen 350 and 800+ in my clans stonghold matches last night.  this is [edited]absolutely terrible, this simply reinforces my theory that WG are crap devs. and they run janky servers.  

 The issues are causing chops and rubberbanding, causing me to wander past edges of buildings im trying to stop and hide behind , not be able to hide myself, Have had full on half second or second +  delays in firing, its gotten me killed more than one time.  WG fix your [edited]please. 

 

Thank you WG for making your game unplayable.  Really enjoying the movies I am watching instead of playing your lag prone game.  20,000 XP and I'm done for the day.

enjineer #10 Posted Mar 12 2017 - 05:47

    Major

  • Beta Testers
  • 42088 battles
  • 2,438
  • [SIMP] SIMP
  • Member since:
    12-07-2010
Been awful since the micro patch a few days ago.  Tank turns by itself while only pressing the W key, pull out for a shot and tank keeps rolling forward, try to back up and the controls don't respond.

tod914 #11 Posted Mar 12 2017 - 07:23

    Major

  • Players
  • 51211 battles
  • 2,209
  • [RDNKS] RDNKS
  • Member since:
    12-23-2013
Yup.  No fun today :(  flashing from green to red ping.  Was effecting game play for sure.  Limited it to a hand full of games due to that.

Doomslinger #12 Posted Mar 12 2017 - 13:16

    Major

  • Players
  • 62466 battles
  • 5,767
  • Member since:
    07-29-2012

Yeah me to and it depends on the time of day. In the evenings here it gets really bad right about when the servers have over 20k online and close to 25 or 30k online. I don't think it is on my end because I have been playing the game on the same computer and internet since 2012 and this seems to be a recent problem that happened right after the last patch or two. I am using a direct wire connection and this is the only computer using it.

 

I did a ping plot test and it seems the problem is on Bell's servers in Ontario, Canada:

I did a ping plot test and it looked like the lag spikes where happening in Toronto, Canada on Bell's servers. I play from Atlantic Canada. The test showed 2 or 3 hops within my province with no spikes and then it hopped to Montreal and then a couple of hops in Southern Ontario. The lag spikes were detected in Toronto, ON on Bell's servers. All of the hops in Canada where on Bell Aliant [atlantic region ISP] and on Bell in Quebec and Ontario. The problems happened in Ontario. Then it hopped to the USA on 2 or 3 different servers and then to the WOT server. It showed no spikes after the hop left Canada. So for all of you Canadians out there, you are probably hopping through Ontario servers somewhere and getting the lag spikes from Bell's servers there for the NA East server. If I play on NA west, I will still have to hop through central canada and Ontario on Bell's servers so the lag spikes will still be there. I think there were some ice storms this winter that damaged a lot of the phone lines and com links in central canada. This could be causing some of our problems. I never had lag issues with this game until the past couple of months and I have been playing this game for years with no problems. 

 

For others who live in the USA or other countries, you would have to do a ping plot test for at 30 minutes or so and see where your problems are. You would be hopping around on various servers that would be different from mine or anyone from Canada. You may not be having the same problems. You can download ping plotter and it give you a trial version so you can do the test for free until the trial runs out.  If any of you are from Central or Eastern Canada and play on the East server, run the test and report the result back here. Here is the link for ping plotter:

https://www.pingplotter.com/


Edited by Doomslinger, Mar 12 2017 - 23:40.


Rake #13 Posted Mar 12 2017 - 15:19

    Major

  • Players
  • 49163 battles
  • 5,715
  • Member since:
    04-22-2011
It's been like this for years, yet you guys keep giving them money.  And they keep adding more meaningless crap that only adds to the information transfer load.

supersolid #14 Posted Mar 13 2017 - 18:20

    Staff sergeant

  • Players
  • 43996 battles
  • 399
  • [DICE] DICE
  • Member since:
    05-28-2011
Interesting, I have had a lot of lag, chop and rubber banding for the last several days, I thought it was my ISP.  So the micro patch is somehow causing the lag issues?

Matross #15 Posted Mar 17 2017 - 03:49

    Captain

  • Players
  • 29787 battles
  • 1,707
  • Member since:
    03-30-2013
The ping isn't bad on west, but the teams are just... 0.0 eyeopening. East, ping hurts so bad.




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users