Jump to content


WoT updater crashes computer wifi

wifi crash wot launcher

  • Please log in to reply
2 replies to this topic

TwinTanker #1 Posted Mar 10 2017 - 19:02

    First lieutenant

  • Players
  • 13080 battles
  • 622
  • [N1NJA] N1NJA
  • Member since:
    10-06-2013

It's weird, it will start the torrent session, then my wifi doesn't work.

 

 

 

EDIT: I tried a fresh install, still doesn't work.


Edited by TwinTanker, Mar 10 2017 - 19:21.


black_colt #2 Posted Mar 10 2017 - 21:13

    Major

  • -Players-
  • 3370 battles
  • 2,036
  • Member since:
    01-11-2015

View PostTwinTanker, on Mar 10 2017 - 10:02, said:

It's weird, it will start the torrent session, then my wifi doesn't work.

 

 

 

EDIT: I tried a fresh install, still doesn't work.

 

You may want to disable Torrents.

 

You can do this with a simple change to one file - WoTLauncher.cfg

 

Not sure where that file is located on MS Windows machines so you will need to search for it.  I am running macOS so the file locations are different on each OS and we have a macOS-native app that allows us to do this without the need to search for the file.

 

What to do:

 

Make sure that World Of Tanks is not running - this includes any world_of_tanks processes.

 

Make a copy and then open the original.  Make the following change to a specific line:

 

From

<launcher_transport>3</launcher_transport>

 

To

<launcher_transport>2</launcher_transport>

 

Save your change.

 

Open World Of Tanks and Torrents are now disabled.

 

If you want to re-enable Torrents - just change the [2] to [3] and Torrents are enabled.

 

Hope this helps ...


Edited by black_colt, Mar 10 2017 - 21:24.


KnightOfEris #3 Posted Mar 12 2017 - 03:35

    Staff sergeant

  • -Players-
  • 6141 battles
  • 269
  • Member since:
    12-20-2014
.. or just set a bandwidth limit from the WoT update GUI - it's under settings.





Also tagged with wifi, crash, wot, launcher

1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users