Jump to content


Fails to launch at "Updating the Garage . . . " AGAIN!


  • Please log in to reply
3 replies to this topic

Rockheadd069 #1 Posted Mar 10 2017 - 20:44

    Private

  • -Players-
  • 11215 battles
  • 4
  • [AFTTE] AFTTE
  • Member since:
    11-30-2015
I'm playing on a Mac.  When trying to connect, launcher get stuck at "Updating the Garage . . . "  This same thing happened a few months ago.  Opened several tickets, was told it's cuz I play on a Mac, sorry, have a nice life.  Then the issue cleared all by itself, not sure what changed - nothing on my end, that's for sure, so Wargaming figured something out and fixed it.  Now it's broken again. >.<

___adam_ #2 Posted Mar 10 2017 - 21:05

    Staff sergeant

  • -Players-
  • 13545 battles
  • 474
  • [-UV-] -UV-
  • Member since:
    01-01-2015
uninstall all your mods

black_colt #3 Posted Mar 10 2017 - 21:05

    Captain

  • -Players-
  • 3360 battles
  • 1,846
  • Member since:
    01-11-2015

View PostRockheadd069, on Mar 10 2017 - 11:44, said:

I'm playing on a Mac.  When trying to connect, launcher get stuck at "Updating the Garage . . . "  This same thing happened a few months ago.  Opened several tickets, was told it's cuz I play on a Mac, sorry, have a nice life.  Then the issue cleared all by itself, not sure what changed - nothing on my end, that's for sure, so Wargaming figured something out and fixed it.  Now it's broken again. >.<

 

WarGaming does not support World of Tanks on OS X/macOS.  WarGaming has not done a good job of letting individuals know that [I recommended awhile ago that they should prominently state that in the Game download web page]

 

Us users of OS X/macOS have a dedicated Forum - WoT Mac Wrapper Support - http://forum.worldof...rapper-support/

 

Please post your topics/questions there so we can assist whenever possible.

 

 


Edited by black_colt, Mar 10 2017 - 21:06.


Punisher_Pro #4 Posted Mar 10 2017 - 23:13

    Staff sergeant

  • -Players-
  • 20890 battles
  • 366
  • Member since:
    04-10-2016

View PostRockheadd069, on Mar 10 2017 - 13:44, said:

I'm playing on a Mac.  When trying to connect, launcher get stuck at "Updating the Garage . . . "  This same thing happened a few months ago.  Opened several tickets, was told it's cuz I play on a Mac, sorry, have a nice life.  Then the issue cleared all by itself, not sure what changed - nothing on my end, that's for sure, so Wargaming figured something out and fixed it.  Now it's broken again. >.<

 

its not mods. WG developers are like cheap car mechanics, when you take your german car to a cheap mechanic, they will repair the problem but will brake something else on the car. you'll realize new problems day after. Each new version is like this, they fix bugs but will add more. side effects of vodka:trollface:




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users