Jump to content


Crash on Exterior 100% since last patch


  • Please log in to reply
25 replies to this topic

MoJo365 #1 Posted Mar 12 2017 - 19:27

    Corporal

  • -Players-
  • 24245 battles
  • 41
  • [-GNZ-] -GNZ-
  • Member since:
    03-30-2014

Tried to add file, but systems says it's too large.

 

Truncated...

Spoiler

 


Edited by MoJo365, Mar 14 2017 - 22:45.


MoJo365 #2 Posted Mar 14 2017 - 22:46

    Corporal

  • -Players-
  • 24245 battles
  • 41
  • [-GNZ-] -GNZ-
  • Member since:
    03-30-2014

Bump



chort0 #3 Posted Mar 15 2017 - 00:48

    Corporal

  • -Players-
  • 11296 battles
  • 15
  • [ICY] ICY
  • Member since:
    02-05-2017

Same happens to me, but only when view Emblem page. I was able to fix it once by moving the cef_cache folder, but in another day it started happening again and this time removing the cef_cache folder doesn't fix it.

 

At least I can still access Camo...



black_colt #4 Posted Mar 15 2017 - 16:12

    Major

  • -Players-
  • 3370 battles
  • 2,106
  • Member since:
    01-11-2015

MoJo365 and chort0,

 

What version of OS X are you each running?

 



hazmatman #5 Posted Mar 15 2017 - 22:25

    First lieutenant

  • -Players-
  • 11189 battles
  • 599
  • Member since:
    04-19-2015

View Postchort0, on Mar 15 2017 - 00:48, said:

Same happens to me, but only when view Emblem page. I was able to fix it once by moving the cef_cache folder, but in another day it started happening again and this time removing the cef_cache folder doesn't fix it.

 

At least I can still access Camo...

 

Same here, If I try to access Emblems and sometimes Insignia (slogans, whatever)...anything other than camo paint, it locks and crashes. Its does it 100% of the time with emblems...don't know a ratio with the slogans, but I don't even try to touch either of them now. If I decide to do anything, I'll paint a tank and get straight out of the Exterior interface. Been doing this since 9.16 I think.

 

Still does it with the upgrade to Sierra 10.12.3


Edited by hazmatman, Mar 15 2017 - 22:26.


chort0 #6 Posted Mar 16 2017 - 00:19

    Corporal

  • -Players-
  • 11296 battles
  • 15
  • [ICY] ICY
  • Member since:
    02-05-2017
10.11.6 (15G1217)

sureshot47 #7 Posted Mar 22 2017 - 03:22

    Corporal

  • -Players-
  • 28314 battles
  • 47
  • [BITSA] BITSA
  • Member since:
    02-06-2015
Same thing happens to me,but not all the time. Get a message about a critical error,not enough wine or something.

black_colt #8 Posted Mar 22 2017 - 07:09

    Major

  • -Players-
  • 3370 battles
  • 2,106
  • Member since:
    01-11-2015

View Postsureshot47, on Mar 21 2017 - 18:22, said:

Same thing happens to me,but not all the time. Get a message about a critical error,not enough wine or something.

 

dstud208 - can you weigh in on this for sureshot47?

 

I am drawing a blank on the steps with your Studly Utility ...



black_colt #9 Posted Mar 22 2017 - 07:13

    Major

  • -Players-
  • 3370 battles
  • 2,106
  • Member since:
    01-11-2015

View Posthazmatman, on Mar 15 2017 - 13:25, said:

 

Same here, If I try to access Emblems and sometimes Insignia (slogans, whatever)...anything other than camo paint, it locks and crashes. Its does it 100% of the time with emblems...don't know a ratio with the slogans, but I don't even try to touch either of them now. If I decide to do anything, I'll paint a tank and get straight out of the Exterior interface. Been doing this since 9.16 I think.

 

Still does it with the upgrade to Sierra 10.12.3

 

Well at least you know what is crashing the WoT Mac Wrapper for you - not that that is any consolation.

 

There are several individuals posting that CodeWeavers has submitted a patch to WarGaming.  Have you raised a Support Ticket with CodeWeavers?


The reason I ask is that they may be able to tell if your issue is fixed in the submitted patch.  If not, maybe they have a solution for you.  If no solution at least they have your report so they can start working on the issue.

 

Not the best news - but apparently it is a lot worse on the MS Windows side right now - huge user interface freezes and stuttering.



black_colt #10 Posted Mar 22 2017 - 07:15

    Major

  • -Players-
  • 3370 battles
  • 2,106
  • Member since:
    01-11-2015

View Postblack_colt, on Mar 21 2017 - 22:13, said:

 

Well at least you know what is crashing the WoT Mac Wrapper for you - not that that is any consolation.

 

There are several individuals posting that CodeWeavers has submitted a patch to WarGaming.  Have you raised a Support Ticket with CodeWeavers?


The reason I ask is that they may be able to tell if your issue is fixed in the submitted patch.  If not, maybe they have a solution for you.  If no solution at least they have your report so they can start working on the issue.

 

Not the best news - but apparently it is a lot worse on the MS Windows side right now - huge user interface freezes and stuttering.

 

View Postchort0, on Mar 15 2017 - 15:19, said:

10.11.6 (15G1217)

 

chort(0) - apologies - should have included you on the reply to hazmatman.

 

Would you please look at and if you have not already done so raise a Support Ticket with CodeWeavers?



Bolo_MkXX_Tremendous_DMD #11 Posted Mar 24 2017 - 22:13

    Major

  • -Players-
  • 15143 battles
  • 2,596
  • [POET] POET
  • Member since:
    06-28-2014
Can confirm I am also suffering from this problem.  It worked without issue prior to patch.

sureshot47 #12 Posted Mar 27 2017 - 16:52

    Corporal

  • -Players-
  • 28314 battles
  • 47
  • [BITSA] BITSA
  • Member since:
    02-06-2015

I am also experiencing crashes after a battle is done. You get into your garage,and you battle results window pops up,but the game crashes and closes,restarts itself. It's usually after I complete a mission for a tank rewards point.

Starting to wonder if I am getting those mission points..



Allied_General #13 Posted Apr 09 2017 - 14:36

    Captain

  • Players
  • 33715 battles
  • 1,010
  • Member since:
    03-07-2013

Doesn't matter what tank I look at, when I try to do anything with emblems or insignias the damn new wrapper just crashes. Been that way since this PoS update came out...

 

It cracks me up how WoT keeps making a big deal over these ridiculous MeatHeat icons, and trying to goad us into half-price on cost for insignias, etc... when people can't even buy them if they wanted to...

 

 



Allied_General #14 Posted Apr 09 2017 - 20:21

    Captain

  • Players
  • 33715 battles
  • 1,010
  • Member since:
    03-07-2013

View Postsureshot47, on Mar 27 2017 - 15:52, said:

I am also experiencing crashes after a battle is done. You get into your garage,and you battle results window pops up,but the game crashes and closes,restarts itself. It's usually after I complete a mission for a tank rewards point.

Starting to wonder if I am getting those mission points..

 

Sureshot, I think they absolutely screwed us Mac users...

 

I checked out of curiosity, and sure enough, even though I did my missions EVERY SINGLE DAY, and they are about to expire in less than 24 hours... they did NOT count them! And there was no way for me to tell since the game kept crashing when we tried to view details on those missions.

 

 



Allied_General #15 Posted Apr 09 2017 - 20:32

    Captain

  • Players
  • 33715 battles
  • 1,010
  • Member since:
    03-07-2013

Ok, I guess Mac users should start putting in tickets for this... Unless this is expected for PC users too? I finished all the nation missions for extra pts, at least those got counted, I guess because the wrapper didn't crash on those as much?

 



hazmatman #16 Posted Apr 13 2017 - 02:53

    First lieutenant

  • -Players-
  • 11189 battles
  • 599
  • Member since:
    04-19-2015
I can open the Missions window on my Mac and view the progress, but I dare not click on any of them for the details because it immediately crashes. Same happens when in "Exterior' and I attempt to choose emblems or slogans. Immediate crash. I can play around in the camo paint all day. I just avoid those few things that have proven to crash it.

Edited by hazmatman, Apr 13 2017 - 02:55.


black_colt #17 Posted Apr 13 2017 - 16:28

    Major

  • -Players-
  • 3370 battles
  • 2,106
  • Member since:
    01-11-2015

View Posthazmatman, on Apr 12 2017 - 17:53, said:

I can open the Missions window on my Mac and view the progress, but I dare not click on any of them for the details because it immediately crashes. Same happens when in "Exterior' and I attempt to choose emblems or slogans. Immediate crash. I can play around in the camo paint all day. I just avoid those few things that have proven to crash it.

 

Hmmmm ... not experiencing this issue with the 2.0.3 version of the WoT Mac Wrapper and macOS Sierra.

 

What version of the WoT Mac Wrapper are you running?

 

What version of OS X are you running?



AndrewSledge #18 Posted Apr 13 2017 - 19:28

    Captain

  • -Players-
  • 26020 battles
  • 1,133
  • Member since:
    04-14-2014
Try downloading the new version of the wrapper from the download page. The latest version fixed it for me, and I was having identical issues.

black_colt #19 Posted Apr 14 2017 - 01:28

    Major

  • -Players-
  • 3370 battles
  • 2,106
  • Member since:
    01-11-2015

View PostAndrewSledge, on Apr 13 2017 - 10:28, said:

Try downloading the new version of the wrapper from the download page. The latest version fixed it for me, and I was having identical issues.

 

What version of OS X are you running?

MoJo365 #20 Posted Apr 15 2017 - 18:31

    Corporal

  • -Players-
  • 24245 battles
  • 41
  • [-GNZ-] -GNZ-
  • Member since:
    03-30-2014

View Postblack_colt, on Mar 15 2017 - 16:12, said:

MoJo365 and chort0,

 

What version of OS X are you each running?

 

 

macOS Sierra

 

10.12.4

 






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users