Jump to content


Lag Since Patch 9.17.x


  • Please log in to reply
32 replies to this topic

Poll: Experiencing Lag Since Last Patch? (83 members have cast votes)

Have you experienced an increase in lag spiking since patch 9.17.x?

  1. Yes (81 votes [97.59%])

    Percentage of vote: 97.59%

  2. No (2 votes [2.41%])

    Percentage of vote: 2.41%

Has this lag affected other online games you currently play?

  1. Yes (18 votes [21.69%])

    Percentage of vote: 21.69%

  2. No (65 votes [78.31%])

    Percentage of vote: 78.31%

Do you think the lag issues are on the WG server?

  1. Yes (82 votes [98.80%])

    Percentage of vote: 98.80%

  2. No (1 vote [1.20%])

    Percentage of vote: 1.20%

Vote Guests cannot vote Hide poll

Styo #21 Posted Mar 15 2017 - 01:29

    First lieutenant

  • Beta Testers
  • 17672 battles
  • 957
  • [-NK-] -NK-
  • Member since:
    08-11-2010

I just sent them my response after running their tool.... Their tool said I have a lot of packet loss to my router. I laughed.

 

Block Quote

Ran your report tool. Attached are the results... I will add that I looked over the report and I have never  seen such inaccurate reports.. Your "tool" showed that there was 46.4% of packet loss to my router (192.168.1.1). Well, while that was running, I had other tools running too (I work in IT). 

 

My results;
Ping statistics for 192.168.1.1:
    Packets: Sent = 693, Received = 693, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 0ms, Maximum = 9ms, Average = 1ms

 

Interesting how I got 0% packet loss.

 



SimpleBear #22 Posted Mar 15 2017 - 02:32

    Private

  • Players
  • 11037 battles
  • 9
  • Member since:
    02-06-2013

Trying to turn on a bridge and lagging just enough to go in the water...thats jacked WOT...jacked!

 



BB_INFERNO #23 Posted Mar 15 2017 - 08:17

    Corporal

  • -Players-
  • 11507 battles
  • 11
  • [E-WAR] E-WAR
  • Member since:
    07-16-2013
You know the more people who submit a ticket doing this exact thing might trigger WG to actually look into fixing it since I highly doubt they even read anything on the forums...

SpamNCan #24 Posted Mar 15 2017 - 14:05

    Corporal

  • Players
  • 10158 battles
  • 44
  • [TAW] TAW
  • Member since:
    03-30-2014
Start tweeting about it too, nothing helps more these days than bad publicity.

Blackstone #25 Posted Mar 15 2017 - 15:17

    First lieutenant

  • -Players-
  • 9252 battles
  • 655
  • [-AK-] -AK-
  • Member since:
    04-19-2011
Sent ticket this morning. Hopefully their in box blows up with thousands more. 

SpamNCan #26 Posted Mar 15 2017 - 16:28

    Corporal

  • Players
  • 10158 battles
  • 44
  • [TAW] TAW
  • Member since:
    03-30-2014
Even got a War Gaming channel streamer (TrobsMonkey) to comment, and is having the same problems. The bad publicity from someone they actively promote, going to harder to ignore.

Maruad #27 Posted Mar 15 2017 - 16:39

    Private

  • -Players-
  • 9383 battles
  • 7
  • Member since:
    03-05-2014

I will send a ticket in when I log out of here and back into the game.

 

The lag has been extremely bad the last 3 days. I at first was blaming my ISP as they had been bought out by a major firm but this forum is making me realize it is not just me.

 

I do see the lag spikes in the morning, afternoons and evenings (I am retired) so I don't think it is just an issue with load on the servers.

 

I notice some people blaming S.A. players and I think they are wrong. I would think the S.A. players are probably experiencing horrific lag because of the distance from the servers but I don't think they are causing it.



Styo #28 Posted Mar 15 2017 - 17:38

    First lieutenant

  • Beta Testers
  • 17672 battles
  • 957
  • [-NK-] -NK-
  • Member since:
    08-11-2010

View PostStyo, on Mar 14 2017 - 20:57, said:

 

Hey Dance, fellow IT guy here. 

 

At the company I work for, if we get more than 3 tickets related to "poor connection" or "service not available" we jump on the issue right away. You guys need to be proactive and have a dashboard of the load/networking traffic to your data center from various locations. Customers like myself pay for a service to be provided, that is a lag free game. You guys pay an ISP to provide this service for us, which would involve providing customers lag free gaming. If our expectations are not met, you should be consulting with your ISP to provide a better service. The problem with the "it helps to have actual support tickets" makes us think that you are only going to look at it if it's affecting 1,000 customers and not 100. That's the wrong approach. Even if this was affecting 10 customers, you guys should be able to be proactive and resolve the issue before customers start complaining on a daily basis.

 

Considering this has been happening for over a week, those affected should receive some sort of compensation. Why? We pay for a service that we are simply not receiving. If the issue is on your ISP's end, then your legal department needs to handle that with your ISP and they need to provide some sort of compensation to you, i.e a fat check.

 

It took me less than 5 minutes to;

1. Ensure the issue is not on my end.

2. Ensure the issue is not with my ISP.

3.  Come to the conclusion that the issue is on WG or their ISP's end. 

 

We don't buy premium to troubleshoot issues that occur. This is why we pay you, to provide us the best service. There needs to be some sort of SLA for issues like this. Also, I'm curious if you can pull a log of online players on the East Server. I'd bet money that the number of players would be lower. 

 

Just my .02 as an IT guy.

 

Real shame that a Wargaming employee has not responded to this yet. Sure I understand that maybe your not allowed to say anything, but I know for damn sure you are able to state the fact that;

1. There is a networking issue

2. You are working to resolve the issue, however there is no ETA for the fix



Thugzcry #29 Posted Mar 17 2017 - 03:42

    Corporal

  • Players
  • 31919 battles
  • 81
  • [CLAWS] CLAWS
  • Member since:
    03-20-2011
keep sending ticket for lag until they fixed it :hiding::harp::izmena:

Doomslinger #30 Posted Mar 17 2017 - 04:38

    Major

  • Players
  • 61441 battles
  • 5,767
  • Member since:
    07-29-2012

Anfield streamed earlier and had the same lag problems on NA east server:

https://www.twitch.tv/videos/128952801



hllrbrn #31 Posted Mar 18 2017 - 02:59

    Corporal

  • Players
  • 21843 battles
  • 60
  • Member since:
    08-11-2012

Yep 

same here two games tonight tier 9 did over 2400 the first game and over 3000 next game and was not able to pull it off because of packet loss both times. Should have been able to win both times but could not get the shots to settle down because of the jumping of the tank and the aim point. 

 

i suppose i will try tomorrow but for F sake i am assuming that at this point they know exactly what is causing it like perhaps the spying software that looks for MODs or perhaps the automatic updater spamming the servers requesting updates.

 

If it is the weather or the Moon phase or or a DOS attach JUST SAY IT THATS FINE IT IS UNDERSTANDABLE WHEN THESE THINGS HAPPEN... but when you do the whole " unplug your router, oh that did not work, well you did not unplug it long enough..." i assure you that there are enough tech savvy folks on this forum that are able to see through that nonsense. before we post or put in a ticket we have exhausted the options on our end.

 

Just for fun i doubled my internet provision from my provider just to see if it made a difference. I needed to do it anyway for movie streaming,  it did not make a darn bit of difference. From Nebraska its fine till you get to Virginia just like every time in the past since 2012 this has happened!!!!!!!

 

 

 

 

 



charley2222 #32 Posted Mar 18 2017 - 04:17

    Captain

  • Players
  • 28659 battles
  • 1,122
  • Member since:
    09-27-2013

wot=Recycle Bin   see you next patch , the game is not playable   for paper tank

lag spike always:(


Edited by charley2222, Mar 18 2017 - 04:17.


black_colt #33 Posted Mar 18 2017 - 04:37

    Major

  • -Players-
  • 3370 battles
  • 2,108
  • Member since:
    01-11-2015

View PostStyo, on Mar 15 2017 - 08:38, said:

 

Real shame that a Wargaming employee has not responded to this yet. Sure I understand that maybe your not allowed to say anything, but I know for damn sure you are able to state the fact that;

1. There is a networking issue

2. You are working to resolve the issue, however there is no ETA for the fix

 

Curious - what tool did you use to determine the issue was at the WarGaming servers?

 

Pingplotter is showing that there are several IPs between that are suffering packet loss but the WarGaming IP is not.


Edited by black_colt, Mar 18 2017 - 04:42.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users