Jump to content


Program won't load - New Desktop!

GeForce GTX 1070 Dell Aurora

  • Please log in to reply
24 replies to this topic

Retrogradeorbit #21 Posted Mar 14 2017 - 20:30

    Corporal

  • Players
  • 19218 battles
  • 19
  • [7ARBN] 7ARBN
  • Member since:
    02-23-2014

View PostBlackstoneRC, on Mar 14 2017 - 14:02, said:

 

  1. Please allow this test to run for at least 20 minutes While playing World of Tanks, or attempting to at least

 

Love that last bit .. while 'attempting to at least' ... :sceptic:

 

Sorry, we aren't being much help Blackstone ... I've never had that type of problem and it really seems like more of a software conflict to me than video card issue. 

 

Hey one last thought do you have anti-virus running and have they asked you to disable the anti-virus or monitoring while trying to load the game.   It might be blocking you in a firewall.

 

 



BlackstoneRC #22 Posted Mar 14 2017 - 20:30

    Sergeant

  • Players
  • 16945 battles
  • 189
  • [-NHL-] -NHL-
  • Member since:
    08-10-2011
Have tried to load both ways.

BlackstoneRC #23 Posted Mar 14 2017 - 20:35

    Sergeant

  • Players
  • 16945 battles
  • 189
  • [-NHL-] -NHL-
  • Member since:
    08-10-2011
Yes, have used the Setting / Support tab on the launcher to add exception to the firewall and manually excluded the World of Tanks file in Windows Defender.

BlackstoneRC #24 Posted Mar 14 2017 - 20:39

    Sergeant

  • Players
  • 16945 battles
  • 189
  • [-NHL-] -NHL-
  • Member since:
    08-10-2011

View PostRetrogradeorbit, on Mar 14 2017 - 13:28, said:

FROM INTEL WEBSITE : HOW TO COMPLETELY DISABLE ONBOARD GRAPHICS IN DEVICE MANGER

 

The integrated graphics can be disabled in Device Manager by doing the following:

  1. Right-click on the icon for the Intel® graphics controller, then click Properties.
  2. Un-check the item that says "Exists in all hardware profiles."
  3. Reboot.
  4. Go back into Device Manager, then back into the properties for the Intel graphics controller.
  5. Click the checkbox for the item that says "Disabled in this hardware profile."

If that doesn't work, change the driver for the Intel graphics controller to the Standard VGA driver. If the primary display adapter is set to PCI in the system BIOS, the integrated graphics should automatically show up as disabled in Device Manager after rebooting.

 

If you haven't tried already ...

 

OK, went into the Bios and did not see any reference under the Menu's for Video Configuration or Internal Graphics. 

BlackstoneRC #25 Posted Mar 14 2017 - 21:58

    Sergeant

  • Players
  • 16945 battles
  • 189
  • [-NHL-] -NHL-
  • Member since:
    08-10-2011
OK, latest from Support was to right click on Tanks icon and run as administrator and now can get into the game.  Thanks everyone.




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users