Jump to content


curiosity

just curious

  • Please log in to reply
5 replies to this topic

SupperTramp #1 Posted Mar 15 2017 - 18:37

    Corporal

  • -Players-
  • 3335 battles
  • 53
  • Member since:
    03-26-2016

I'm wondering just how many of these lag issues are on the players side, or if there generated to do some thing in the battles. and  yea I'm computer illiterate and a noob. hehe

 



Tank_Anon #2 Posted Mar 15 2017 - 18:40

    Staff sergeant

  • -Players-
  • 2058 battles
  • 414
  • [AFU] AFU
  • Member since:
    02-04-2016

What lag? My game runs fine.

 

Likely either you have an old computer or you're playing on a server with higher ping.


Edited by Tank_Anon, Mar 15 2017 - 18:40.


Fatal_Attraction #3 Posted Mar 15 2017 - 18:50

    Corporal

  • Players
  • 14730 battles
  • 31
  • Member since:
    01-17-2013
Some people have been having lag issues, some haven't. I've been having them since everyone else has been having them and I just got a brand new modem and provider two days ago and the modem even has a ping counter and it doesn't match up at all with the game ping, so whatever is going on is likely on Wargaming's side. 

nasfan48 #4 Posted Mar 15 2017 - 18:53

    Staff sergeant

  • Beta Testers
  • 18294 battles
  • 419
  • [FADES] FADES
  • Member since:
    11-29-2010
I never had a lag problem until this patch.  My rig is high end and my internet service is stellar.  The lag isn't significant, but it's frequent and noticeable.  Hasn't really cost me any games yet.

Edited by nasfan, Mar 15 2017 - 18:54.


J3Tears #5 Posted Mar 15 2017 - 19:26

    Staff sergeant

  • -Players-
  • 6331 battles
  • 372
  • [-DIG-] -DIG-
  • Member since:
    08-28-2016
I know a Decent bit of people who have Lag issues or Packet loss (I have no idea what that is). Its to many to just be a Personal internet problem. Its been a issue since the last patch. I hope Wargaming fixes it soon but i doubt it. 

Kamahl1234 #6 Posted Mar 15 2017 - 19:31

    Major

  • Players
  • 17074 battles
  • 7,895
  • [_-D-_] _-D-_
  • Member since:
    04-06-2012

View PostJ3Tears, on Mar 15 2017 - 18:26, said:

I know a Decent bit of people who have Lag issues or Packet loss (I have no idea what that is). Its to many to just be a Personal internet problem. Its been a issue since the last patch. I hope Wargaming fixes it soon but i doubt it. 

 

This doesn't mean it's WG though. There's numerous points your data goes through, so it could easily be a region or two having problems with specific nodes. 

 

It's only guaranteed to be a WG thing (or any specific company for that matter) if everyone has the same problem. 







Also tagged with just curious

1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users