Jump to content


Investigating Reports of Lag


  • This topic is locked This topic is locked
338 replies to this topic

FryTheBeans #321 Posted Apr 10 2017 - 19:44

    Corporal

  • Players
  • 66536 battles
  • 77
  • [MOOBS] MOOBS
  • Member since:
    09-19-2011
What is really telling is the fact that most of us took the time to send in tickets, got the Generic response and even with all these posts no update on status. My guess? They know most Veteran players are not spending any money anymore and any admission of a serious problem like this could possibly get a new player too not buy his shiny new T26 (Black/Red White and Blue/El Tigre) and that is the only revenue they are getting anymore. NA has been cast aside for awhile since we don't generate the cash like EU does.

badmonkey59 #322 Posted Apr 10 2017 - 20:40

    Captain

  • Players
  • 36019 battles
  • 1,337
  • [LOAD] LOAD
  • Member since:
    05-15-2011
They are defiantly loosing cash now. I've lost a month of premium due to the game being unplayable; I'll be damned if I'm going to buy anything else.

beachead08 #323 Posted Apr 11 2017 - 00:30

    Corporal

  • -Players-
  • 22532 battles
  • 50
  • [FD_UP] FD_UP
  • Member since:
    07-31-2014

sweet honourable the lag tonight!  That's on NA East

 

I get fed up with the packet loss and quit.  Immediately go into sandbox and have no issues playing with EU and RU players on that server...  :amazed:


Edited by beachead08, Apr 11 2017 - 02:06.


hllrbrn #324 Posted Apr 11 2017 - 02:18

    Corporal

  • Players
  • 21808 battles
  • 55
  • Member since:
    08-11-2012
Well yes once again i am logging off after 2 games tonight as both were wins and i feel fortunate since the jumping and instability continue. I want to buy the Lorr but what is the point. How about an update on what you have determined what is most definitely NOT the problem so that we can go from there on helping identify what actually is the problem. With almost a month in i would assume you have eliminated some things......Yes....?.... I hope.....? Since this post seems to be abandoned at this point. I will try posting a new topic as well. 

Dusty_Vance #325 Posted Apr 11 2017 - 03:50

    Private

  • -Players-
  • 5097 battles
  • 3
  • [5D] 5D
  • Member since:
    03-21-2013

WG,

       I don't ever get on the forums but i have had enough. Do something about the damn lag. 



AZandEL #326 Posted Apr 11 2017 - 04:26

    Sergeant

  • Players
  • 23727 battles
  • 213
  • Member since:
    09-06-2012

View Posthllrbrn, on Apr 11 2017 - 01:18, said:

Well yes once again i am logging off after 2 games tonight as both were wins and i feel fortunate since the jumping and instability continue. I want to buy the Lorr but what is the point. How about an update on what you have determined what is most definitely NOT the problem so that we can go from there on helping identify what actually is the problem. With almost a month in i would assume you have eliminated some things......Yes....?.... I hope.....? Since this post seems to be abandoned at this point. I will try posting a new topic as well. 

 

Same here. I tried a few on each server East and West. Reset router and my PC, nothign else running, no Netflix, - same problem. Laggy and with persistant groups of dropouts up to about 2 secs all the while the server shows green and ping in the 80s. Going on 3rd week now. I am wasting my additional experience awards.  Scouts get killed driving out of cover or failing to turn, Arty misses constantly, Heavies freeze in open during peek a boom, Meds go over ledges, TDs fire their sniper shot after the target has passed.

Kackwurst #327 Posted Apr 11 2017 - 19:15

    Corporal

  • Players
  • 41155 battles
  • 28
  • [_GD_] _GD_
  • Member since:
    08-09-2011

View PostAbsolute_Territory, on Mar 15 2017 - 23:53, said:

 

The problem only exists on NA East. If you play on West you will have none of the issues reported in this thread. 

 

Yeah sup, tell this guys like me who play from Europe. Only Server with suitable 100 Ping for me is NA East. Since the micropatch, the game is unplayable. Microlags every day. And of course WG refuses Server migration to EU with the argument that im free to open up another account there. Yeah WG good joke.

Drambuie7 #328 Posted Apr 11 2017 - 19:49

    Corporal

  • Players
  • 17304 battles
  • 13
  • [ICB] ICB
  • Member since:
    01-20-2013

View PostKackwurst, on Apr 11 2017 - 19:15, said:

 

Yeah sup, tell this guys like me who play from Europe. Only Server with suitable 100 Ping for me is NA East. Since the micropatch, the game is unplayable. Microlags every day. And of course WG refuses Server migration to EU with the argument that im free to open up another account there. Yeah WG good joke.

 

Agree 100% - I'm in the Uk,  played too many games to go through it all again on Europe - usually play on East with around 100 ping, totally fine - recently that's up to around 120-130, with spikes and packet loss galore. Let us migrate if you're not going to fix this mess.

Toefur #329 Posted Apr 11 2017 - 20:03

    Sergeant

  • Beta Testers
  • 24057 battles
  • 157
  • [ACC] ACC
  • Member since:
    07-05-2010
I'm not sure how many times I've died because my tank went the wrong way, or kept driving forward when I wanted to stop.  I'm grinding lights right now, so precise control is especially important. Driving up over the ridge when you wanted to stop or turn usually ends in death. Then there's shots that fire late, or don't fire, or whatever.  My pings are usually around 20ms, so it's definitely server lag.

Edited by Toefur, Apr 11 2017 - 21:22.


badmonkey59 #330 Posted Apr 11 2017 - 20:10

    Captain

  • Players
  • 36019 battles
  • 1,337
  • [LOAD] LOAD
  • Member since:
    05-15-2011
I have gotten a few good laughs on Lakeville where you can count on someone scouting middle and the lag sends them off the road and into the lake. It's funny only because we all still try and play a few games each night and it has reached the point of just being silly. If after a month Wargaming can't figure out where they broke the game with the release of 9.17 they shouldn't be in the MMO gaming business. 

FryTheBeans #331 Posted Apr 11 2017 - 20:14

    Corporal

  • Players
  • 66536 battles
  • 77
  • [MOOBS] MOOBS
  • Member since:
    09-19-2011
And don't bother with new posts on the Topic, they are deleting them now.

FryTheBeans #332 Posted Apr 11 2017 - 20:20

    Corporal

  • Players
  • 66536 battles
  • 77
  • [MOOBS] MOOBS
  • Member since:
    09-19-2011
So I do what he says and now my ticket says run some WG game diagnostic tool. Wow.

Every_Good_Name_Is_Taken #333 Posted Apr 12 2017 - 02:51

    Sergeant

  • -Players-
  • 14428 battles
  • 163
  • [-G-] -G-
  • Member since:
    02-12-2015
Its no secret, its not any of are faults via "our end". This solely falls on wargaming and they need to fix it on "there end". 

Styo #334 Posted Apr 12 2017 - 03:18

    First lieutenant

  • Beta Testers
  • 17669 battles
  • 957
  • [-NK-] -NK-
  • Member since:
    08-11-2010

I got a warning strike and RO for posting about lag... Welp, it's official, RIP WG.

 

/uninstall



Drambuie7 #335 Posted Apr 12 2017 - 16:34

    Corporal

  • Players
  • 17304 battles
  • 13
  • [ICB] ICB
  • Member since:
    01-20-2013
Interesting development - ping to the server from UK is now stable at 85ms, down to where it used to be when connection was stable and playable some weeks back.

SGT_Ronson_1 #336 Posted Apr 12 2017 - 17:17

    First lieutenant

  • -Players-
  • 36257 battles
  • 540
  • [RATP] RATP
  • Member since:
    11-17-2014
Well,   nothing has changed on NA EAST the lag and packet loss continues, lasting 4 days now,   but it is al "player error"  not WG  responsibility.    you would think that if they really cared about gameplay they would have the best servers etc,   but I cannot play on east anymore

FryTheBeans #337 Posted Apr 12 2017 - 17:45

    Corporal

  • Players
  • 66536 battles
  • 77
  • [MOOBS] MOOBS
  • Member since:
    09-19-2011
My guess? They know they have a problem. It was caused by the last patch. 9.18 is right around the corner so they decided to just wait until 9.18 comes out to fix it because it is to big for a micro patch. Sad but probably true.

Drambuie7 #338 Posted Apr 12 2017 - 20:40

    Corporal

  • Players
  • 17304 battles
  • 13
  • [ICB] ICB
  • Member since:
    01-20-2013

View PostDrambuie7, on Apr 12 2017 - 16:34, said:

Interesting development - ping to the server from UK is now stable at 85ms, down to where it used to be when connection was stable and playable some weeks back.

 

Responding to my own post!  ping definitely stable to the server, but in game still big lag spikes ruining the matches.

Exodest #339 Posted Apr 12 2017 - 22:59

    Corporal

  • Players
  • 23079 battles
  • 11
  • Member since:
    08-06-2012

Well here is how my "Ticket support" experience went....

I ran Ping plotter and submitted my results to USE showing clear packet loss at 2 hops . Of course I expected a check of my network connection would be needed so....

First response was to run WGCheck Tool. After completing this and submitting results, clear packet loss to same 2 hops.

Second response is to do a complete reset of my network connection aka clear DNS cache and reset everything. Completed this, ran WGCheck network tool, same 2 hops have packet loss and submitted the results.

Third response, power cycle equipment, try some connection maintenance for my port forward settings. Oh and once again clear your DNS cache.... You win WG.. My network is just trash. Join me to play PlayerUnknowns Battlegrounds while watching the WG finals stream and playing spotify with 0 connection issues on anything. Anybody want to LAN party with me would also suffice because you know.... 

Ping = 7ms, Download = 328.67mbps, Upload = 21.95mbps
Its my end :facepalm:





2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users