Jump to content


XVM (Stop mini-map from expanding)


  • Please log in to reply
4 replies to this topic

Allied_General #1 Posted Mar 27 2017 - 08:36

    Captain

  • Players
  • 33715 battles
  • 1,010
  • Member since:
    03-07-2013

I noticed the last update of XVM seems to have changed some things. For example, I can no longer disable the CTRL key from expanding the size of the mini-map to large proportions. I could do this by editing a file in the older versions, but seems you no longer can?

 

Anyone an XVM guru know how you can disable the mini-map from changing size? I have to hit the ctrl key a lot for various reasons, and the map gets too horribly big.

 

Thanks in advance.

 



scyorkie #2 Posted Mar 27 2017 - 08:38

    Major

  • Players
  • 66545 battles
  • 3,168
  • [OTTER] OTTER
  • Member since:
    10-26-2011
hotkeys.xc > minimapZoom > enabled = false

WilsonWang_2015 #3 Posted Mar 27 2017 - 09:21

    Corporal

  • -Players-
  • 19771 battles
  • 48
  • [NEWBI] NEWBI
  • Member since:
    06-03-2015

Ctrl & -

 

Will probably decrease the size if you can't find the game file.



Allied_General #4 Posted Mar 27 2017 - 09:25

    Captain

  • Players
  • 33715 battles
  • 1,010
  • Member since:
    03-07-2013

I was looking in the wrong folder, thanks scyorkie...

 

 



mattc3 #5 Posted Nov 12 2017 - 23:10

    Private

  • Players
  • 8597 battles
  • 3
  • [MUG-8] MUG-8
  • Member since:
    01-03-2012
"Control" and "-" only temporarily changes it and then it goes back to it's big size.




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users