Jump to content


UPDATE: Minsk Devs Respond to Server Lag


  • Please log in to reply
302 replies to this topic

IamRaider #121 Posted Apr 18 2017 - 22:01

    Corporal

  • -Players-
  • 5421 battles
  • 26
  • Member since:
    06-16-2013

Nice job, NA E lagging so bad I've driven off a cliff after several circles. Definite improvement to gaming experience.

 

NA W seems to be OK atm


Edited by IamRaider, Apr 18 2017 - 22:21.


Muhajai #122 Posted Apr 19 2017 - 03:49

    Corporal

  • Players
  • 27996 battles
  • 40
  • [R1] R1
  • Member since:
    05-14-2011
Have you considered the option of hiring someone competent enough to hot fix server without waiting 24 hours to reset.  when its obviously due to a memory leak server side ?

_Brew_ #123 Posted Apr 19 2017 - 04:06

    Captain

  • Players
  • 15479 battles
  • 1,145
  • [RELSH] RELSH
  • Member since:
    07-13-2012

Hey WG.  Your servers are broken again after the patch.  They were fine last week up to yesterday.  Now after patching it is nothing but packet loss all day.  Loss of control of the tank, ghost shells, etc.

 

Fix your servers.



ColonelShakes #124 Posted Apr 19 2017 - 13:58

    Corporal

  • -Players-
  • 1774 battles
  • 53
  • Member since:
    01-17-2016

View PostMuhajai, on Apr 19 2017 - 03:49, said:

Have you considered the option of hiring someone competent enough to hot fix server without waiting 24 hours to reset.  when its obviously due to a memory leak server side ?

 

LOL source ?



black_colt #125 Posted Apr 19 2017 - 21:37

    Captain

  • -Players-
  • 3359 battles
  • 1,490
  • Member since:
    01-11-2015

View Postdance210, on Apr 12 2017 - 16:34, said:

Hello Tankers!

 

We heard that you wanted some more information, so we have an update to share with you from the Minsk development team.

 

 

If you continue to experience regular lags and freezes, please continue to submit reports here so we can review them. 

 

GL HF, see you on the battlefield!

 

Question: What do you mean by [...reports...]?

 

Want to make sure the team gets data they can use - e.g. sufficient time duration, includes the relevant data points, do you need hardware/OS information, etc. - versus a [still lags..] post which tells you nothing.

 

 

 

 



dance210 #126 Posted Apr 19 2017 - 22:53

    Community Specialist

  • Administrator
  • 24137 battles
  • 4,369
  • [D4NCE] D4NCE
  • Member since:
    05-31-2012

View Postblack_colt, on Apr 19 2017 - 13:37, said:

 

Question: What do you mean by [...reports...]?

 

Want to make sure the team gets data they can use - e.g. sufficient time duration, includes the relevant data points, do you need hardware/OS information, etc. - versus a [still lags..] post which tells you nothing.

 

 

 

 

 

Hello black_colt,

 

The best way would be to submit a Ping Plotter and WG Check, ideally while the issue is happening. The reports can be submitted here or via a Support ticket.



31B442SV5 #127 Posted Apr 20 2017 - 02:53

    Sergeant

  • Players
  • 28581 battles
  • 190
  • [-AK-] -AK-
  • Member since:
    03-08-2013

View Postdance210, on Apr 19 2017 - 16:53, said:

 

Hello black_colt,

 

The best way would be to submit a Ping Plotter and WG Check, ideally while the issue is happening. The reports can be submitted here or via a Support ticket.

 

What a joke.  I did this a few weeks ago spent a week doing all of the WG suggestions and fixes with no resolution.  I submitted numerous Ping Plotter files, opened ports, and finally the WG check, just so they could tell me that my MODS were causing the lag (They weren't) because I still got lag playing vanilla.  All the packet loss was from their servers.  They final admitted that yes there is a problem and that they will address in a future patch.  I guess that hasn't happened yet.

GuntharRall #128 Posted Apr 20 2017 - 04:43

    Private

  • -Players-
  • 5306 battles
  • 1
  • Member since:
    02-06-2012
Not fixed, ran in circles a number of times and couldn't stop it, just sat there and couldn't move and of course getting kicked off the server and having to log back into the game only to be dead already or getting ready to die. That happened at least 7 times today in a gaming session that lasted about an hour. Couldn't take it anymore and logged off and quit playing, which sucks because today is the second day of my five free days of premium account. Please continue to work on this issue.

xxBigbacon #129 Posted Apr 20 2017 - 16:39

    Captain

  • -Players-
  • 6456 battles
  • 1,571
  • [-GNZ-] -GNZ-
  • Member since:
    02-03-2015
today... I am getting a ping of 200+ to both servers....no other game I play, including WOWS is having this problem....which I would have expected it too.

Ace_Ion #130 Posted Apr 20 2017 - 19:20

    Corporal

  • Players
  • 16799 battles
  • 47
  • [_F_] _F_
  • Member since:
    09-26-2013
Would this have anything to do with the 2nd season extension? It seems like everyone there is a patch WG adds a month to the season

Muhajai #131 Posted Apr 20 2017 - 21:13

    Corporal

  • Players
  • 27996 battles
  • 40
  • [R1] R1
  • Member since:
    05-14-2011
bad code.....not easy to find that 1 line :( 

_Gungrave_ #132 Posted Apr 20 2017 - 22:00

    Major

  • Players
  • 33713 battles
  • 8,027
  • Member since:
    12-07-2011

View PostScorpiany, on Apr 13 2017 - 01:49, said:

Will the lag finally be over? Are the horrors done with? Have I found my pants yet?

 

The answer to these, and many more questions will finally be here!

 

I was waiting for you to say "Find out on the next episode of Dragonball Z lol"

black_colt #133 Posted Apr 20 2017 - 22:58

    Captain

  • -Players-
  • 3359 battles
  • 1,490
  • Member since:
    01-11-2015

View Postdance210, on Apr 19 2017 - 13:53, said:

 

Hello black_colt,

 

The best way would be to submit a Ping Plotter and WG Check, ideally while the issue is happening. The reports can be submitted here or via a Support ticket.

 

Thanks

 



oldewolfe #134 Posted Apr 21 2017 - 02:02

    Captain

  • -Players-
  • 8986 battles
  • 1,385
  • [1STBN] 1STBN
  • Member since:
    11-08-2014

Lag East has been Awful, Lag West was Better but both Servers would Drop Out, occasionally all the way to the Desktop...

 

Test Servers 1 and 2, I expect there to be Lag and Connection Issues, but the last 2 Days have Uneventful....       Too bad they're all Tier 10 Battles, I really wanted to work on my Tanks....      lol



black_colt #135 Posted Apr 21 2017 - 15:36

    Captain

  • -Players-
  • 3359 battles
  • 1,490
  • Member since:
    01-11-2015

View Postoldewolfe, on Apr 20 2017 - 17:02, said:

Lag East has been Awful, Lag West was Better but both Servers would Drop Out, occasionally all the way to the Desktop...

 

Test Servers 1 and 2, I expect there to be Lag and Connection Issues, but the last 2 Days have Uneventful....       Too bad they're all Tier 10 Battles, I really wanted to work on my Tanks....      lol

 

dance210 [from WarGaming] is asking that individuals that are experiencing issues to:

 

The best way would be to submit a Ping Plotter and WG Check, ideally while the issue is happening. The reports can be submitted here or via a Support ticket

 

While it may not help immediately - perhaps you can run either and submit when an issue happens ...

 



Captain_Rownd #136 Posted Apr 21 2017 - 21:17

    First lieutenant

  • -Players-
  • 1614 battles
  • 512
  • [WCTNT] WCTNT
  • Member since:
    09-28-2015

pingPlotter can be a little deceptive in the hands of us n00bs.  I had filed a ticket over my issues with lag in Warships back in the summer, and pingPlotter made it look like my packets were consistently getting lost somewhere on the west coast.  However a couple weeks later the DSL equipment in the local telco closet died hard and had to be replaced, and suddenly my lost packet issues disappeared.  The problem was local instead of where pingPlotter made it appear to be, because I didn't understand the limitations of the tool.  (later figured out by reading the extensive info on their site)  Be patient while the WG gurus try to figure out exactly where the problems are.


Edited by Captain_Rownd, Apr 21 2017 - 21:20.


detsurt #137 Posted Apr 22 2017 - 03:20

    Corporal

  • -Players-
  • 13386 battles
  • 29
  • [FYYFF] FYYFF
  • Member since:
    04-16-2014

No, you won't see us on the battlefield. You keep pissing people off.

 

EVEN QUICKYBABY DOESN'T LIKE THIS PATCH!!

 

 

WAKE UP IDIOTS!



ColinP #138 Posted Apr 22 2017 - 03:50

    Sergeant

  • Beta Testers
  • 20732 battles
  • 147
  • [CGN] CGN
  • Member since:
    10-02-2010

View Post_Brew_, on Apr 18 2017 - 19:06, said:

Hey WG.  Your servers are broken again after the patch.  They were fine last week up to yesterday.  Now after patching it is nothing but packet loss all day.  Loss of control of the tank, ghost shells, etc.

 

Fix your servers.

 

Exactly the same for me, totally unplayable 

a51davedy #139 Posted Apr 22 2017 - 05:16

    Corporal

  • Players
  • 37275 battles
  • 17
  • [EH51] EH51
  • Member since:
    06-18-2011

Glad to hear that most of the WoT players are rocking the under 100ms ping.

Now I know why I have to work my but off to keep a 49.5% win.

Back in the day I to could play a whole game with 50ms to 75ms ping.

So I know what it is like, and it is GOOD.

I have an antenna to dish internet (Sky Web) I have their newest  equipment.

speedtest.net by ookla shows I have 1ms ping 5.33Mbps down 1.7 Mbps up any time I check it. Note: speedtest pings are a lie, not a real world test.

My location is mid Michigan. I have measured the data used when playing WoT and to my surprise it is so small it did not show up.

I have seen comments about the East Sever having high ping. But with no numbers to define it. Then I found this post.

My numbers now are, any prim time play 200ms to 500ms. Then sometimes I get LAG at 750ms to 999ms. But that is only about 10 to 20% of the time.

It may have been last Sunday 4/9 when I played a full game with my Bishop at 999ms, the whole game.

Looks like it could just be me but I see no improvement here.

Well I was just about to post this, then I ran a long ping plot on 162.216.229.21. I found that most of my lag is in Hop 3 thru 8 all charter.com routers. So most of the bad stuff happens before I get to fe.core.pw server.

So if you know more then just how to start your PC. Let each other know the Hop routers that are the High Ping problem. I feel 80% of my problem is before I get to the WoT East Server.

I would like to hear some feedback on this. I have already got the YOU SHOULD UNINSTALL.

Happy Tanks to You.

The only good, old man's game.


Edited by a51davedy, Apr 22 2017 - 17:35.


_Gungrave_ #140 Posted Apr 22 2017 - 09:09

    Major

  • Players
  • 33713 battles
  • 8,027
  • Member since:
    12-07-2011

Well after a few days I can honestly say before the patch I was getting on average 999 ping spikes every match but now it goes up to around 5 999 spikes sometimes. Its gotten so bad I can no longer play heavies, mediums or lights because close range engagements with these ping spikes are annoying enough to anger you to the point where blood vessels start popping.

 

View Postdetsurt, on Apr 22 2017 - 03:20, said:

No, you won't see us on the battlefield. You keep pissing people off.

 

EVEN QUICKYBABY DOESN'T LIKE THIS PATCH!!

 

 

WAKE UP IDIOTS!

 

Lil tip, don't take Quickybaby's opinion like its religious scripture lol

 

Hes just one of many players with an opinion.


Edited by _Gungrave_, Apr 22 2017 - 09:14.





4 user(s) are reading this topic

0 members, 4 guests, 0 anonymous users