Jump to content


UPDATE: Minsk Devs Respond to Server Lag


  • Please log in to reply
364 replies to this topic

_Brew_ #361 Posted Aug 06 2017 - 15:31

    Major

  • Players
  • 24078 battles
  • 2,972
  • [HARM] HARM
  • Member since:
    07-13-2012

9.19.1 broke the servers again.  The same thing happened after 9.18, your East server went to crap.  Packet loss out the wazoo.  Then it was better in 9.19.  Here we are 9.19.1 and it's garbage again.  My tanks are literally flying over the ground on my screen.

 

Why would anyone want to spend money on a game that doesn't work?  



OrnmiIler #362 Posted Aug 07 2017 - 05:27

    First lieutenant

  • Players
  • 37969 battles
  • 679
  • Member since:
    06-01-2013

Dear WoT:

 

The post 9.17 WoT is completely unique, as they completely acquiesced to anti-SPG change everything whiner cult with a completely new dynamic, thus a completely new game.

 

In doing so betrayed their previous standard of traditional dynamic continuity and maintenance trajectory mode entirely.

 

WoTs different now is that everything is different, and most definitely gone from great to inconsequential.

 

We want the 9.17 mode back!



Kliphie #363 Posted Aug 08 2017 - 14:01

    Major

  • Players
  • 32839 battles
  • 5,397
  • [GFLC] GFLC
  • Member since:
    07-20-2012

 

 

 

The packet loss monster is back again, this morning.  The first bad hop is AT&T, so this one might not be on WG.  



HEADZUP21 #364 Posted Nov 24 2017 - 14:51

    Private

  • -Players-
  • 11 battles
  • 2
  • Member since:
    05-29-2017

i am getting disconnect from xbox (360) live as soon as sever connection is established. says service unavailable and logs me off. same crap every year when i get free premium....lol and once in the summer i received a day of premium from operation fulfillment and sure enough here came the log in issues. bad timing or done purposely? i am on day for of my 8day free premium and i played 1/2 a day on it and now screwed again. i can play on pc, i have deleted and reinstalled on xbox360 and it is still the same. i spent much time on the phone with xbox and the problem was determined to be on wargaming. i have submitted 2 tickets and a couple hours of my time is wasted and still no response to my tickets. it really pisses me off,......but i just have to laugh,....what a joke!

 



Doc_Ebs #365 Posted Nov 24 2017 - 17:38

    First lieutenant

  • Players
  • 19117 battles
  • 796
  • [MAWG] MAWG
  • Member since:
    04-30-2013

View PostHEADZUP21, on Nov 24 2017 - 13:51, said:

i am getting disconnect from xbox (360) live as soon as sever connection is established. says service unavailable and logs me off. same crap every year when i get free premium....lol and once in the summer i received a day of premium from operation fulfillment and sure enough here came the log in issues. bad timing or done purposely? i am on day for of my 8day free premium and i played 1/2 a day on it and now screwed again. i can play on pc, i have deleted and reinstalled on xbox360 and it is still the same. i spent much time on the phone with xbox and the problem was determined to be on wargaming. i have submitted 2 tickets and a couple hours of my time is wasted and still no response to my tickets. it really pisses me off,......but i just have to laugh,....what a joke!

 

 

this is wot PC. Try the console forums as they are seperate entities and can't really do anything for you here.




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users