Jump to content


Notifications not working


2 replies to this topic

MacDaddyMatty #1 Posted Apr 13 2017 - 14:24

    Major

  • -Players-
  • 18690 battles
  • 3,794
  • [D-DAY] D-DAY
  • Member since:
    10-07-2016

On topics that I am following, I am not getting notifications about new posts (middle left button between "messages" and "profile" ).


 

On a plus I no longer have 34 notifications (bell top right) even after I delete them.


 


 

 

 


Edited by MacDaddyMatty, Apr 13 2017 - 14:28.


MacDaddyMatty #2 Posted Apr 13 2017 - 14:41

    Major

  • -Players-
  • 18690 battles
  • 3,794
  • [D-DAY] D-DAY
  • Member since:
    10-07-2016

I did receive a notification about a private message so it seems to only be updates on followed threads.

(and yes I checked the preference on notifications).



MacDaddyMatty #3 Posted Apr 15 2017 - 15:57

    Major

  • -Players-
  • 18690 battles
  • 3,794
  • [D-DAY] D-DAY
  • Member since:
    10-07-2016

View PostMacDaddyMatty, on Apr 13 2017 - 08:24, said:

On topics that I am following, I am not getting notifications about new posts (middle left button between "messages" and "profile" ).


 

On a plus I no longer have 34 notifications (bell top right) even after I delete them.


 


 

 

 

 

Still having this problem

None of the topic I follow are notifying me when there is a new post.

 

Anyone else having this problem?





Reply to this topic



  


1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users