Jump to content


frontline tank speed replay bug


  • Please log in to reply
3 replies to this topic

cheapbooks #1 Posted Apr 17 2017 - 09:59

    First lieutenant

  • Players
  • 29409 battles
  • 788
  • [CBKS] CBKS
  • Member since:
    08-21-2013
the replays do not properly show the speed of the tank. I am uploading a replay to youtube right now that shows my tank going 114km when it is really going 80km.

Gravtech #2 Posted Apr 17 2017 - 10:33

    Major

  • Players
  • 27080 battles
  • 3,737
  • [FELOW] FELOW
  • Member since:
    09-18-2013
Before all that, did you even ask WG if you could post a video of the SB? I know that you can stream and post videos of the SB but you need permission first otherwise it is considered breaching NDA

cheapbooks #3 Posted Apr 17 2017 - 10:55

    First lieutenant

  • Players
  • 29409 battles
  • 788
  • [CBKS] CBKS
  • Member since:
    08-21-2013
your reply has nothing to do with the bug with the throttle speed.

Gravtech #4 Posted Apr 17 2017 - 11:13

    Major

  • Players
  • 27080 battles
  • 3,737
  • [FELOW] FELOW
  • Member since:
    09-18-2013

View Postcheapbooks, on Apr 17 2017 - 02:55, said:

your reply has nothing to do with the bug with the throttle speed.

 

Then I'm assuming that you have 0 permission to post your video. As for the speed glitch, does it really matter? People would watch the replay for the content not the speed of your tank




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users