Jump to content


Game won't keep Full Screen Settings


  • Please log in to reply
8 replies to this topic

AstraNme #1 Posted Apr 19 2017 - 20:37

    Corporal

  • Players
  • 32662 battles
  • 42
  • [M0B] M0B
  • Member since:
    01-16-2014

When I alt+tab then return to the game the display mode switches to windowed mode.  It does this quite often but not always.  Sometimes when I switch back, it retains the Full Screen display mode.  It seems fairly random.  It's very annoying to have to go to settings all the time to go back to Full Screen.

 

I had this problem when 9.17 came out.  At some point it was fixed but then, the day before 9.18 came out, it started doing it again.



MajorVom #2 Posted Apr 19 2017 - 21:17

    First lieutenant

  • Players
  • 26019 battles
  • 655
  • [TBOOM] TBOOM
  • Member since:
    10-11-2013
ive been having this problem too

Arclight58 #3 Posted Apr 21 2017 - 22:37

    First lieutenant

  • Players
  • 41332 battles
  • 745
  • [_F_] _F_
  • Member since:
    07-29-2011
Every time I Alt-tab out when I return I'm in windowed mode, its a pain in CW when you have to do briefings. 

_MrTink_ #4 Posted Apr 22 2017 - 00:27

    Corporal

  • WGLNA Bronze League Player
  • 18367 battles
  • 24
  • Member since:
    09-29-2012
I have the same issue as well.  For a temporary fix, I set it to Window-borderless.  It looks the same as full screen and the frame rate is better than windowed mode.  While alt-tabing like this, the settings stick. Not a fix but a work around.

Fyeris #5 Posted Apr 22 2017 - 17:43

    Private

  • Players
  • 1093 battles
  • 1
  • Member since:
    04-01-2013
Having this same problem. SOS.

D00d #6 Posted Jul 22 2017 - 13:03

    Sergeant

  • Players
  • 28204 battles
  • 232
  • [BTMAN] BTMAN
  • Member since:
    04-29-2012
I see it's an older topic but I'm having the same issue.

Dogg_zilla #7 Posted Jul 23 2017 - 03:35

    First lieutenant

  • -Players-
  • 7962 battles
  • 523
  • Member since:
    03-07-2015

Ive been having this trouble too, but eventually found that there is a shortcut to make the game fullscreen without going back into settings constantly. 

 

Alt+Enter 

 

 

 



marcox43 #8 Posted Aug 11 2017 - 05:33

    Corporal

  • Players
  • 9577 battles
  • 26
  • [CHILE] CHILE
  • Member since:
    05-07-2012
having the same issue

Dogg_zilla #9 Posted Aug 13 2017 - 22:26

    First lieutenant

  • -Players-
  • 7962 battles
  • 523
  • Member since:
    03-07-2015

ALT+ENTER. 

 

ALT+ENTER

 

ALT+ENTER






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users