Jump to content


WOT force quits on open

wont load

  • Please log in to reply
7 replies to this topic

Kboneak47 #1 Posted Apr 20 2017 - 00:06

    Private

  • -Players-
  • 521 battles
  • 3
  • Member since:
    01-24-2016
Does this happen to anyone else? Please give any tips on how to fix

Attached Files

  • Attached File   Screen Shot 2017-04-19 at 7.05.10 PM.png   63.75K


dstud208 #2 Posted Apr 20 2017 - 01:46

    Captain

  • Players
  • 17761 battles
  • 1,781
  • [-BRO] -BRO
  • Member since:
    10-15-2012
Go to your documents folder and delete the WoT folder there. Don't worry it's just an alias and will be rebuilt without downloading anything

Kboneak47 #3 Posted Apr 20 2017 - 18:40

    Private

  • -Players-
  • 521 battles
  • 3
  • Member since:
    01-24-2016
Still wont open. I have installed it many times and it still hates me.

dstud208 #4 Posted Apr 20 2017 - 23:19

    Captain

  • Players
  • 17761 battles
  • 1,781
  • [-BRO] -BRO
  • Member since:
    10-15-2012
Well the shutting down bug means there is an alias/sym-link that's been broken. So try using my utility and clicking the "reset wrapper" button. If that doesn't work use the "delete completely" button. Then download a new wrapper from the website. This should definitely work and if it does just stop the install, find your game files (that are in the trash) and dump them into the WoT folder that's in your documents (replacing what's in there already). That should make it so you don't have to completely reinstall.

Xhilodium #5 Posted Apr 22 2017 - 18:06

    Corporal

  • -Players-
  • 30 battles
  • 11
  • Member since:
    04-14-2017

Download AppCleaner and delete WoT with it. Then download again the wrapper.

I had the same problem and I solved it like this.

 



Kboneak47 #6 Posted Apr 22 2017 - 18:52

    Private

  • -Players-
  • 521 battles
  • 3
  • Member since:
    01-24-2016
Wow it works thanks bro! <3

Xhilodium #7 Posted Apr 22 2017 - 18:54

    Corporal

  • -Players-
  • 30 battles
  • 11
  • Member since:
    04-14-2017
:)

Regalus27 #8 Posted May 17 2017 - 15:27

    Private

  • -Players-
  • 5350 battles
  • 2
  • Member since:
    11-09-2015
Xhilodium you're amazing. I've been trying for 2 weeks and you fixed it! Thanks!





Also tagged with wont load

1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users