Jump to content


Log in difficulties


  • Please log in to reply
5 replies to this topic

CXXI #1 Posted Apr 21 2017 - 15:40

    Corporal

  • Players
  • 28582 battles
  • 18
  • Member since:
    03-09-2013

Couldn't find any other related topic so I started this...

I'm having difficulties logging in. It tells me "You have been disconnected from the server" or "Error receiving player details. Try again later" when I try to connect. Seems to be related to 9.18 installation. I have been able to get connected since the download, but not reliably.

Anyone else seeing this problem or is staff aware of it?

Thanks



ImaKillYou #2 Posted Apr 21 2017 - 15:48

    Staff sergeant

  • Players
  • 22714 battles
  • 420
  • [-GENT] -GENT
  • Member since:
    04-25-2011
servers where down for mircopatch, try again.

CXXI #3 Posted Apr 21 2017 - 16:34

    Corporal

  • Players
  • 28582 battles
  • 18
  • Member since:
    03-09-2013

Ok thanks.

Didn't come up w that msg, as it has before, but I've now tried to reinstall and having difficulties w that. Related to servers as u mentioned?



Sum_won_nu #4 Posted Apr 21 2017 - 16:43

    Staff sergeant

  • -Players-
  • 28461 battles
  • 324
  • Member since:
    09-08-2014
servers cooked

CXXI #5 Posted Apr 21 2017 - 16:43

    Corporal

  • Players
  • 28582 battles
  • 18
  • Member since:
    03-09-2013
Update cannot continue! Check log. Don't really know what I'm looking at since I am an absolute computer neophyte, but the codes are 14400 and 1800 near as I an figure.

CXXI #6 Posted Apr 21 2017 - 16:44

    Corporal

  • Players
  • 28582 battles
  • 18
  • Member since:
    03-09-2013
Ok so it's their end? Thanks.




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users