Jump to content


WARNING - re sandbox

mods game client DC disconnec

  • Please log in to reply
4 replies to this topic

Macras #1 Posted Apr 30 2017 - 03:05

    Sergeant

  • Players
  • 19542 battles
  • 168
  • Member since:
    06-02-2012

Hi all,

Currently going through the process of re-installing my game client.


 

After recent problems getting disconnected etc and raising a ticket with WG, this is the final option. ( no comment- not helpful)


 

But be warned IF YOU NEED TO USE MODS IN YOUR MAIN GAME CLIENT DO NOT INSTALL THE SANDBOX CLIENT!!!!!!!!

A/ your mods wont work in the main game client afterwards

B/ even after un installing both the sandbox client and all mods, you may still have to do a full clean installation of your game client to get it back to a stable state.


 

I use mods mainly due to poor eyesight, I have trouble seeing the standard in game reticules. I use a "tiapan" scope mod that gives me a bigger brighter and customisable scope to use in game. It comes attached to a few others that don't really do anything other then make the UI look nicer, but I haven't been able to find it as a stand alone mod.


 

WG's response has simply been " we are not responsible for mods" which I already new.


 

My response is, F you WG, me and my mods where quite happy until your sandbox screwed it. And until you do something with the in game/standard reticules, I cant do much else.


 

So just be warned, at least until further notice, if you NEED mods like I do, best you don't install the sandbox client.


 

Thanks for nothing WG.


 

PS you need to sack some of your "support" staff- they suck



johnmadara #2 Posted Apr 30 2017 - 03:16

    Major

  • Players
  • 31504 battles
  • 5,903
  • Member since:
    10-09-2011
the sandbox is no different than downloading any other game, it has its own unique install location... you yourself somehow messed it up and no one but yourself is responsible 

cloudwalkr #3 Posted Apr 30 2017 - 03:35

    Major

  • Players
  • 52206 battles
  • 3,708
  • [TYPE5] TYPE5
  • Member since:
    04-05-2011
OP, did you install the SB server in the same location as your main WoT folder?

Winterpeger #4 Posted Apr 30 2017 - 04:24

    Captain

  • Players
  • 49816 battles
  • 1,712
  • [DD-S] DD-S
  • Member since:
    10-25-2011

Don't know what you are talking about OP...   I have mods on my main client and have no issues with the sandbox client.

 

Sounds like you decided to install mods for the SB and didn't bother updating them for the sandbox.  If you are going to use mods on the sandbox or test clients, then it is on you to check with the mod maker and ask them to update it for the sandbox / test client... good luck with that.



Brick94 #5 Posted Apr 30 2017 - 05:08

    Captain

  • Players
  • 38938 battles
  • 1,537
  • Member since:
    08-03-2013
I never had a problem with Sandbox




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users