Jump to content


9.19 Common Test - Battle Queue issue


  • Please log in to reply
97 replies to this topic

Aahz_Fess #81 Posted May 13 2017 - 23:34

    Private

  • Players
  • 13365 battles
  • 9
  • Member since:
    01-31-2014

Random battles are not fixed.

I was stuck in queue for several days. Yesterday, I have been unstuck and played ranked games without any issues.

Today, I try random battle (stupid me) and now I stuck in queue again.

 

Please, unstuck me.

 



Scarecrow37 #82 Posted May 14 2017 - 02:49

    Private

  • -Players-
  • 9748 battles
  • 4
  • Member since:
    01-01-2015

I have been having that same issue now for a couple of weeks. Right now it is stuck in the screen  loading into battle, even after a full 24 hours of not logging in to the game. also, all of the tanks I have researched and used gold to purchase are gone from the test game as well. if this can be looked at and addressed it would be greatly appreciated.



RicoViking9000 #83 Posted May 17 2017 - 13:28

    Corporal

  • -Players-
  • 2300 battles
  • 85
  • Member since:
    01-31-2017
Yep I'm stuck again

mydogspies #84 Posted May 18 2017 - 17:00

    Private

  • -Players-
  • 10598 battles
  • 6
  • Member since:
    07-30-2014

Here we go again! Logged in with my NA account, switched to Ranked Battles, played a game and it worked. Logged out, back in a bit later, forgot to switch and got stuck in never-ending queue for Random Battles.

 

So, thought I will be clever and log in with my EU account but there instead the numbers for total amount of gold and experience points, top right corner of garage view (but funny enough not amount of credits) keep disappearing every few second (only dashes left). Makes any unlocking of tanks a huge pain in the butt.

 

Image of what I mean attached ^^

 

Not so amusing fact is that it all worked fine on the EU account until the night before last when suddenly we could not log in anymore. NA before that though was stuck for weeks until today.

 

Thought we are supposed to test the game play, not basic infrastructure. This is on the level of an alpha release :-(

 

 

Attached Files

  • Attached File   CT_EU_account_20170518.jpg   47.55K

Edited by mydogspies, May 18 2017 - 17:02.


lugz13 #85 Posted May 18 2017 - 20:52

    Sergeant

  • Players
  • 22027 battles
  • 182
  • [ORDER] ORDER
  • Member since:
    08-25-2013
I still have not been able to load a single battle. I have been trying on and off for 2 weeks now, wthWG?!?!

fussbag #86 Posted May 18 2017 - 21:43

    Sergeant

  • Players
  • 17029 battles
  • 156
  • [W-UNI] W-UNI
  • Member since:
    07-05-2013

hi all,

well here we are going round and round. i have to wonder why they cannot fix this. two updates fixed nothing. tomorrow will be two weeks and they wonder why people get pissed. i have not read anything from wot about this problem. this problem is big enough to stop a tank in it's tracks.



ghostrider919 #87 Posted May 19 2017 - 14:36

    Corporal

  • -Players-
  • 12463 battles
  • 42
  • [USVET] USVET
  • Member since:
    05-12-2015
have the same problem. This is the 3rd time this has happened. I even uninstalled and reinstalled.

Mike_560 #88 Posted May 19 2017 - 16:30

    Corporal

  • Players
  • 24565 battles
  • 10
  • Member since:
    12-04-2013
I decided to try it again since the first public test. The second test is the same stuck in the queue again. How can they do a second test when they haven't fixed the first test?

Destroyer062505 #89 Posted May 21 2017 - 22:02

    Private

  • -Players-
  • 6217 battles
  • 7
  • [WLSON] WLSON
  • Member since:
    07-29-2016

same thing here I left it in queue for 48 hours and nothing

 

 



Avokado24_TANK #90 Posted May 22 2017 - 23:41

    Private

  • -Players-
  • 3108 battles
  • 1
  • [QC-R] QC-R
  • Member since:
    11-28-2015

View PostWo1frick, on May 06 2017 - 23:57, said:

Same here too
Wargaming fix this as fast please

i only found for solution to upload again the test server (work one time only)



reidosertao #91 Posted May 23 2017 - 21:55

    Private

  • -Players-
  • 22058 battles
  • 3
  • [C0BR4] C0BR4
  • Member since:
    05-17-2014

Mesmo problema. Preso no iniciar batalha. Já desinstalei, reinstalei e a porcaria é a mesma. Que fazer 

 

 



TheMasterCylinder #92 Posted May 24 2017 - 03:43

    Corporal

  • Players
  • 20513 battles
  • 55
  • [STNGR] STNGR
  • Member since:
    07-09-2013

locked in the Queue again was stuck for four days the last time played 5 tiered battles yesterday and tehn the first battle today locked in queue again

don't really think WOT really wants any one to use this test server

or good reviews since very few can play it


 



TheMasterCylinder #93 Posted May 25 2017 - 23:18

    Corporal

  • Players
  • 20513 battles
  • 55
  • [STNGR] STNGR
  • Member since:
    07-09-2013

I ready don't think anyone reads these posts unless of course you write some great review about WOT or war gaming in general

been stuck for awhile now a week at least

if they did actually read them they would fix if

guess they really don't want anyone to actually test this patch and when it comes put they will say everyone that played enjoyed it   ALL THREE OF THEM



IgnisFatuus #94 Posted May 26 2017 - 06:26

    Corporal

  • Players
  • 18175 battles
  • 26
  • Member since:
    04-20-2012
WG, ive been stuck in queue for days by now, cant even get off BQ. Fix this guys, some of us put down some money to your bank accounts and its not funny to waste our time(its worth bucks and bucks).

gabriel19991 #95 Posted May 28 2017 - 00:41

    Private

  • -Players-
  • 5586 battles
  • 1
  • [T1GRE] T1GRE
  • Member since:
    10-13-2013
eu tambem estou presso na fila de batalha e ate agora nao mudou nada para mim 

ziggyquickattack1 #96 Posted May 28 2017 - 00:50

    Private

  • -Players-
  • 1253 battles
  • 3
  • [RUS70] RUS70
  • Member since:
    11-13-2015

I have a very similar problem. when i entered a battle in a T110E3, i got into the battle just fine, had perfect control over my tank, except the screen of the battle intro was stuck in the very middle, couldn't get rid of it, it blocked my reticle and everything in front of me. in short, i died a quick death. Pls explain...

 



KCM36B2 #97 Posted May 29 2017 - 13:58

    Corporal

  • Players
  • 32322 battles
  • 14
  • [W1CKD] W1CKD
  • Member since:
    01-20-2014

Logged in, tried to join a battle as a platoon, got stuck in the queue and can't exit it.

 



Fritzy01 #98 Posted Aug 21 2017 - 21:30

    Private

  • -Players-
  • 1323 battles
  • 2
  • [-RIPT] -RIPT
  • Member since:
    08-12-2016

I left the game now I cant go back on

 






4 user(s) are reading this topic

0 members, 4 guests, 0 anonymous users