Jump to content


contact lists

wheel just turns and turns

  • Please log in to reply
6 replies to this topic

SteelCrossHair #1 Posted May 19 2017 - 17:26

    Corporal

  • Players
  • 5184 battles
  • 14
  • [ISWC] ISWC
  • Member since:
    11-27-2012

This might be part of the other complaints..  no friends list--other people cant contact me

and I cant contact  them ,,,,my 2 cents worth!!!!  thanks....


 



Dockmaster #2 Posted May 19 2017 - 17:38

    Major

  • Beta Testers
  • 39811 battles
  • 4,393
  • [ACES] ACES
  • Member since:
    01-23-2011

Known bug. Doesn't appear to affect everyone but the majority of us have the same issue.

 

Apparently they are working on it.



wildgooseman #3 Posted May 19 2017 - 17:56

    Corporal

  • -Players-
  • 22917 battles
  • 93
  • [-A-8-] -A-8-
  • Member since:
    07-07-2015
They should be able to recover the friends lists as while mine has disapearred they do still all show in the World Of Tanks Assistant app so haven't been completely wiped.

riff_ #4 Posted May 19 2017 - 18:04

    Major

  • Players
  • 24375 battles
  • 7,134
  • Member since:
    08-02-2013
Was that not fixed?

BigDollarBillz #5 Posted May 19 2017 - 18:12

    Captain

  • Players
  • 30179 battles
  • 1,199
  • [SBW] SBW
  • Member since:
    08-28-2011

View Postriff_, on May 19 2017 - 12:04, said:

Was that not fixed?

 

Nope not for everyone. Mine worked up until the so called fixed.

riff_ #6 Posted May 19 2017 - 18:27

    Major

  • Players
  • 24375 battles
  • 7,134
  • Member since:
    08-02-2013

View PostBigDollarBillz, on May 19 2017 - 12:12, said:

 

Nope not for everyone. Mine worked up until the so called fixed.

 

OK.  One step forward, two steps back.  Kind of like this fiasco with the new premium tank. That I can not mention by name on pains of the thread disappearing.

jo5419 #7 Posted May 19 2017 - 20:18

    Sergeant

  • Players
  • 32605 battles
  • 217
  • [_4K_] _4K_
  • Member since:
    08-13-2013

View PostDockmaster, on May 19 2017 - 16:38, said:

Known bug. Doesn't appear to affect everyone but the majority of us have the same issue.

 

Apparently they are working on it.

 

SOONTM




2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users