Jump to content


PARA TODOS LOS QUE ESTEN CON PING ALTO

ping lag problemas

  • Please log in to reply
1 reply to this topic

morgoth_enojado #1 Posted Jun 10 2017 - 16:08

    Corporal

  • Players
  • 29683 battles
  • 58
  • [ACA] ACA
  • Member since:
    06-24-2011

Buenas tardes comunidad, les cuento que a partir de la 9.19 y por sobre todo desde la ultima actualizacion del Game Center, aquellos que estamos alejados de los servidores estamos sufriendo graves problemas de ping y desconexion de los serviores. paso a contarles que encontre y como lo pude solucionar.

Tengan en cuenta que esto no va disminuir su ping, no es un truco, no es nada que mejore la latencia que tenemos quienes juguemos desde el cono sur del continente. Asi que, vamos a los bifes:

 

Desde hace unos dias encontre que estaba totalmente imposible jugar al WOT, el ping estaba fluctuante, pero no en el orden de los 20/30 ms sino de 1 o 2 seg de forma muy seguida, pero... como en la semana estoy muy complicado con los horarios laborales era dificil pornerme a analizar el famoso ¿porque?, asi que hoy me levante temprano, prepare un rico cafe y me sente con mucha paciencia a ver de que cuernos se trataba esto.

 

Lo primero que note al prender mi maquina y entrar al wot fue el problema recurrente, inestablidad del ping pero, no solo en el east (simpre algo se rompe despues de cada update y durante una semana para muy mal) sino que tambien en el west, entonces mi cabeza dice "mmmmm..... esto es extraño, nunca me paso que ambos servidores esten inestables", asi que empiezo a buscar por otro lado, levanto una ventanita de CMD y puse el nunca bien pondera ping www.google.com.ar -t y que encuentro, que cada 8/9 respuestas tiempo pasaba de 45 ms a 1800 ms. Se pueden imaginar que estaba a punto de llamar a fibergarch y empezar a desparramar desechos biodegradables para todos lados, pero, siempre antes de rezongar hay que ver que el problema no sea interno, asi que hice lo mismo pero apuntandole a mi router, resultado lo mismo, cada 8/9 respuestas el tiempo se disparaba. por dentro pense, "estos router de m.... que te ponen los IPS" y nuevamente estaba levantando el telefono para reclamar. Pero, siempre hay que estar lo mas seguro del origen del problema porque sino caes en la mesa de ayuda y su guion que no resuelve nada, asi que cambie el router y... ups de nuevo, entonces, ahi si ya no podia levantar el telefono a quejarme, esto era algo entre mi pc y el router, cambie la placa wifi, y lo mismo, conecte la pc por cable y lo mismo, asi que no quedaba otra que el responsable de esto era algo que estaba corriendo en mi maquina, maldito Windows dije y estaba por llamar a soporte tecnico para quejarme del ultimo update. Pero como soy un poco cabezadura me puse a verificar que cosa del sistema operativo me estaba jodiendo mi relax.

 

Ahora si, vamos a las pruebas y la solucion

 

Levante el SO lo mas pelado que pude en cuanto a la configuracion de arranque:

02.JPG

y le hice el bien conocido ping a mi amigo google

03.JPG

oh caramba, ningun problema, no tengo elevacion del tiempo de respuesta, contesta muy parejo en tiempos, definitivamente tengo que descarta al sistema operativo (Perdon Bill, no eran personales los insultos), hago un trace a los server EAST y WEST y van muy parejos, pero entro al juego y todo se va al carajo a la parte mas alta del palo mayor y ver mas fino que pasa cuando corro el WOT (hay hay hay, wargaming, no me digas que al final la culpa era tuya), cierro el WOT, vuelvo a hacer mi ping a google y de nuevo cada 8/9 respuestas se disparaban los milisegundos.

Dicen que 1+1 son dos, asi que pense, que haria que cada n segundos dispara el tiempo de respuesta del servidor, y la respuesta fue "algo que este chequeqando algo" por ejemplo el Windows Update (pero eso lo habia descartado antes asi que me lo olvide) y segui pensando, que otra cosa chequea si hay updates el Wargaming Game Center.

Asi que sali a probar mi hipostesis, mate el proceso de Game Center, verifique la respuesta contra google y estaba perfecta, cargue el Game Center

 

04.JPG

y.... todo mal

 

05.JPG

esta jodiendo metiendonos LAG.

 

Entonces chichipios, no usen el Game Center, asegurense que no este funcionando, lanzen el WOT desde el ejecutable donde esta instalado y disfruten de las horrendas partidas que se vienen dando hasta que los muchachos de WG arreglen el Game Center.

 

Abrazos

 

Diego

 

 

 

 



Pollenz #2 Posted Jun 12 2017 - 01:52

    Captain

  • Beta Testers
  • 35205 battles
  • 1,117
  • [CAVY] CAVY
  • Member since:
    01-10-2011
Muy buena la investigación, lástima que no tengo idea de qué es ese Game Center. Sólo tengo abierta la aplicación worldoftanks.exe cuando juego y me anda para el tuje :/





Also tagged with ping, lag, problemas

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users