Jump to content


[0.9.20.1] Desyatnik_Pansy's Reskins, Remodels and Other Junk

pansy

  • Please log in to reply
55 replies to this topic

rwb1986 #41 Posted Dec 28 2017 - 02:59

    Corporal

  • -Players-
  • 26310 battles
  • 10
  • Member since:
    02-14-2016
Excellent work. Have you considered doing sideskirts for the Turan III as are seen on the Turan II at the Kubinka museum? I think it'd look outstanding with it!

GSOR3301_AVR_FS #42 Posted Dec 28 2017 - 22:01

    Sergeant

  • -Players-
  • 503 battles
  • 233
  • Member since:
    10-05-2016

View PostFight_Off_Your_Demons, on Dec 28 2017 - 02:59, said:

Excellent work. Have you considered doing sideskirts for the Turan III as are seen on the Turan II at the Kubinka museum? I think it'd look outstanding with it!

 

No. I've never looked into the Turans since I don't own them and don't really give a toss about them either. Plus looking at an image of the Turan II, or better yet a model thing showing them, there's no way I would be able to do them since I can't custom-create stuff and the Turan stuff is fairly unique so I can't just use say parts from the Pz. IVs or something like that. :P

Spoiler

 



rwb1986 #43 Posted Dec 31 2017 - 05:32

    Corporal

  • -Players-
  • 26310 battles
  • 10
  • Member since:
    02-14-2016
Ah thanks man, I appreciate the reply. Looks so cool with the spaced armor even if it wouldn't be on the actual model.

GSOR3301_AVR_FS #44 Posted Jan 24 2018 - 20:28

    Sergeant

  • -Players-
  • 503 battles
  • 233
  • Member since:
    10-05-2016

Alrighty, Tiger II Has been redone. To roughly cap the changes to it:

-it no longer has two versions of the turret, it's purely one now with additional tracks to the turret

-the gas cans have been swapped to the HWK Ones (which humorously look to match better with the upcoming Tiger I Redo)

-it has zimmerit by default applied, courtesy of FastestClassic. You could use the base textures, but I haven't modified the AO On them for them at all so it might not look at it's best

-there's a wiremesh on the engine deck now. I got it from the GuP Tiger II Model as it looked neat, but to my knowledge it clips slightly when you rotate the turret. A necessary sacrifice though IMO

 

Some previews:

Spoiler

 

Otherwise, inform me of any problems. Sorry to anyone who preferred the previous model, I no longer will have it but it should still work if you hold onto it. Speaking of, I won't be updating anything else to this patch with 9.22 Around the corner, but I'll try to actually be on time to make sure everything is working next patch. And a reminder about the Tiger I Thing, I will remove it when 9.22 Hits but I'll try to remodel the new model slightly to replace it.



GSOR3301_AVR_FS #45 Posted Feb 03 2018 - 20:59

    Sergeant

  • -Players-
  • 503 battles
  • 233
  • Member since:
    10-05-2016

The Jagdpanzer IV In theory will come tomorrow, hopefully. However for now you can enjoy the remodel for the StuG. There's only one emblem and no inscriptions as seemingly moving stuff to the inscriptions didn't make them work with the new customisation thing, though it might just be something on my end so I'll probably keep trying. Nonetheless that's the only immediate issue I know of, so the download has been added to the OP, otherwise let me know of any other issues you encounter.

Spoiler


GSOR3301_AVR_FS #46 Posted Feb 07 2018 - 20:11

    Sergeant

  • -Players-
  • 503 battles
  • 233
  • Member since:
    10-05-2016

So went through and checked everything. Everything works with the next patch seemingly, but I didn't check in-game stuff since that would take too long so let me know if there are any actual issues in that regard. I will nonetheless update most of them to 9.22 Just because, namely to remove the Chassis files since they removed Chassis camouflage so might as well y'know, as well as that I need to fix an issue on the Type 58 Turret and finally finish the Bronze Green pack. Otherwise I've removed the Tiger I Remodel from the OP Until I get around to redoing that with the new model one day as well as removing the Milkym4n Type 61/74 Reskins as I don't believe they work anymore or that the model is available.

 

So yeah, notify me of any issues.



GSOR3301_AVR_FS #47 Posted Feb 10 2018 - 02:01

    Sergeant

  • -Players-
  • 503 battles
  • 233
  • Member since:
    10-05-2016

Jagdpanzer IV Added to the OP, a bit later than expected but eh, it's out right? Only issue I think there might be is I'm not sure if I actually fixed inscriptions or not, so let me know on that if it's a problem.

 

I'll probably spend tomorrow just updating all remodels to 9.22 (though the thread won't be renamed for awhile still since I have to do the Bronze Green pack still when I get the chance), though mostly because I'd probably rather do modding than spend tomorrow grinding the St. Emil.



GSOR3301_AVR_FS #48 Posted Feb 10 2018 - 20:05

    Sergeant

  • -Players-
  • 503 battles
  • 233
  • Member since:
    10-05-2016

Everything except for the Custom Camouflage pack (because it isn't necessary), Bronze Green pack (still haven't gotten around to it) and the Type 58 Remodel (as I have to redo the turret from scratch) has been updated to 9.22, though everything basically worked with 9.22 Anyway. For the most part I just removed the Chassis camouflage stuff since it can't be done anymore, and maybe moved a folder around or two across some stuff. If there's any problems with the downloads or as always the models themselves, let me know.

 

EDIT: Type 58 Turret redone and the download updated.


Edited by Desyatnik_Pansy_NA, Feb 10 2018 - 22:35.


Hornet_Legion #49 Posted Jan 05 2020 - 09:15

    First lieutenant

  • Players
  • 39252 battles
  • 804
  • Member since:
    06-26-2011

cant get the pziiij skirt mod to work.

 

WorldOfTanks(x86) 1.7.0.0 (compiled at 12:05:08 Dec 20 2019) starting on Sun Jan  5 03:18:29 2020

2020-01-05 03:18:29.617: INFO: [Config] Command line: C:/Games/World_of_Tanks_NA/win32/WorldOfTanks.exe --wgc_launched
2020-01-05 03:18:31.606: INFO: [SOUND] Start loading Main task
2020-01-05 03:18:31.606: INFO: [SOUND] Start loading Mod task
2020-01-05 03:18:31.690: INFO: Scaleform initialized
2020-01-05 03:18:31.710: INFO: Unbound initialized
2020-01-05 03:18:33.698: TRACE: monkeyPatchOpen: BWUtil.monkeyPatchOpen: Patching open() True
2020-01-05 03:18:33.700: INFO: [Config] Default encoding set to utf-8
2020-01-05 03:18:33.702: TRACE: revertPatchedOpen: BWUtil.revertPatchedOpen: Reverting open()
2020-01-05 03:18:33.820: INFO: [PY_DEBUG] Release Client - Content Type: sd

2020-01-05 03:18:33.820: INFO: [PY_DEBUG] Checking C:/Games/World_of_Tanks_NA/res_mods/1.7.0.2/: mods found
2020-01-05 03:18:33.820: INFO: [PY_DEBUG] Checking C:/Games/World_of_Tanks_NA/mods/1.7.0.2/: mods not found
2020-01-05 03:18:37.530: INFO: [Scaleform] Create GUI Component: 'empty'
2020-01-05 03:18:37.547: INFO: [Scaleform] Change Owner on GUI Component: 'empty' -> 'loading_screen.gui'
2020-01-05 03:18:37.607: INFO: [Scaleform] Create GUI Component: 'FlashGUIComponent'
2020-01-05 03:18:37.607: INFO: [Scaleform] Change Owner on GUI Component: 'FlashGUIComponent' -> 'gui/flash/gameLoadingApp.swf'
2020-01-05 03:18:37.608: INFO: [gui.Scaleform.game_loading] Build: RELEASE 12:05:08 Dec 20 2019. Version: 2.8.0
2020-01-05 03:18:37.608: INFO: [gui.Scaleform.game_loading] App Startup
2020-01-05 03:18:38.384: DEBUG: [helpers.uniprof.regions] Region is entered: label=offline.game_loading, color=0xCE2606
2020-01-05 03:18:39.174: INFO: [gui.Scaleform.game_loading] Registering graphics settings
2020-01-05 03:18:39.174: INFO: [gui.Scaleform.game_loading] Preloading Resources
2020-01-05 03:18:45.700: ERROR: [EXCEPTION] (scripts/client/game.py, 202):
Traceback (most recent call last):
  File "scripts/client/game.py", line 128, in init
  File "scripts/common/items/__init__.py", line 284, in init
  File "scripts/common/items/vehicles.py", line 305, in init
  File "scripts/common/items/vehicles.py", line 2726, in vehicle
  File "scripts/common/items/vehicles.py", line 2311, in __init__
  File "scripts/common/items/_xml.py", line 176, in readNonNegativeInt
  File "scripts/common/items/_xml.py", line 165, in readInt
  File "scripts/common/items/_xml.py", line 79, in raiseWrongSection
  File "scripts/common/items/_xml.py", line 75, in raiseWrongXml
SoftException: error in 'scripts/item_defs/vehicles/germany/G10_PzIII_AusfJ.xml': subsection 'emblems/default' is missing or wrong

2020-01-05 03:18:45.700: ERROR: Traceback (most recent call last):
2020-01-05 03:18:45.700: ERROR:   File "scripts/client/game.py", line 219, in start
2020-01-05 03:18:45.700: ERROR:   File "scripts/client/helpers/dependency.py", line 280, in __get__
2020-01-05 03:18:45.700: ERROR:   File "scripts/client/helpers/dependency.py", line 97, in instance
2020-01-05 03:18:45.700: ERROR: helpers.dependency.DependencyError: Manager of dependencies is not created and configured
2020-01-05 03:18:48.693: ERROR: Traceback (most recent call last):
2020-01-05 03:18:48.694: ERROR:   File "scripts/client/game.py", line 351, in fini
2020-01-05 03:18:48.694: ERROR:   File "scripts/client/helpers/dependency.py", line 280, in __get__
2020-01-05 03:18:48.694: ERROR:   File "scripts/client/helpers/dependency.py", line 97, in instance
2020-01-05 03:18:48.694: ERROR: helpers.dependency.DependencyError: Manager of dependencies is not created and configured
2020-01-05 03:18:48.697: INFO: [Scaleform] Destroy GUI Component: 'loading_screen.gui'
2020-01-05 03:18:48.956: INFO: [SOUND] Task Main loaded in 17.349915 seconds. Size: 31.904667 Mb
2020-01-05 03:18:49.097: INFO: [Scaleform] Destroy GUI Component: 'gui/flash/gameLoadingApp.swf'

\------------------------------------------------------------------------------------------/


Edited by ARC_Hornet, Jan 05 2020 - 09:22.


GSOR3301_AVR_FS #50 Posted Jan 08 2020 - 01:56

    Sergeant

  • -Players-
  • 503 battles
  • 233
  • Member since:
    10-05-2016

I realise via the post (and PM) above that I never updated my NA Thread to reflect this, but I stopped remodelling about March 2018, hence namely no updates here. To just copy and paste an old quote from my EU Thread:

Block Quote

In a still-kinda-long tl;dr: I got bored of modding and had less time for it anyway. Especially with the drop of 1.0 I felt "What's the point" since I had lost my interest in it and had already been using my own mods less and less and felt no obligation to put the time into updating my mods when I don't use them myself. The mods are still to my understanding all there and can be updated by anyone who knows how and is themselves willing to put the time into doing such, but I personally don't see a reason to and I don't really care if I'm apparently "wrong" for doing such.

I mentioned in my previous post that I have my Crusader and Tiger I Working for myself and Milky mentioned I've not entirely quit modding and have posted a few things on his Discord, but that's mostly just shooting random ideas (Avalon's AMX 30 Remodel, well the turret, is basically one such idea that he used AFAIK) and not really planning on making anything and certainly not publicly uploading and maintaining it.

 

You might ask yourself (as if you look at the last posts in my EU Thread) why the thread is even still here and you're not wrong for asking. There's two reasons (*three in NA's case) for this:

-anyone who wishes to and is able to can update and maintain my remodels. I don't really recommend it, but I know Sgt_Krollnikow over on EU Has maintained some of deh0mbre's old remodels, so I believe in keeping the remodels available for that purpose. It just feels a bit wrong to delete all of my stuff, even if they don't work.

-though not perfect previews, the thread still appears to have previews of my remodels. Even if I no longer remodel, I do like to still offer ideas or suggestions regarding remodels, and arguably these previews can do that for existing or new modders and I'm entirely open to them borrowing such ideas. 

-I was simply lazy and never bothered to actually update this NA Thread to mention this. I feel like I mentioned; but I haven't checked if I actually did; that it was probably always better to look at my linked EU Threads to get quicker updates on my modding, as I wasn't always smart enough to sign into NA As well to update stuff, and I guess with quitting remodelling I just never thought to actually make a post mentioning this, which is why I'm doing it 2 Years later.

 

 

I should end this on, I haven't actually entirely quit the modding scene, but I do not intend to return to remodelling (I no longer have the programs for it anyway). As I said, I still contribute somewhat via the Modding Discord (though this is understandably only a bunch of us, not like, hundreds of random users) so some things you might see from Mirukii, Avalon or Fastest might have had a little Pansy touch to it (or more, Pansy yelling incomprehensibly at for some reason), and I maintain atleast one active mod which you can see in the thread below about:

http://forum.worldoftanks.eu/index.php?/topic/704408-1702-pansys-customisation-edits/

 

 

So uhm.. yeah.



Hornet_Legion #51 Posted Jan 08 2020 - 07:29

    First lieutenant

  • Players
  • 39252 battles
  • 804
  • Member since:
    06-26-2011

 

 

Sorry for your loss of interest. I wish I could fix the model but my experience with world of tanks is new. I used to do extensive modding of various code on medieval 2 total war but the mod community is large with the total war franchise and advice is freely given as communication of experience to others helps to build the potential and knowledge of what is possible.

 

There are hard code limits of course to all modding. with world of tanks there appears to be unsettled waters as to what is and is not legal. whereas with total war there were no limits but hardcode as it wasn't a multiplayer experience when you mod.

 

If you could gloss over the error script I posted perhaps you could point out where to look in the vehicle def for pziiij in your mod that could be the problem.
 


 

I tried to implement various parts of the mods in part. the script causes parsing crash, whereas just  using model folders allowed me to see the tank in garage but it locked up game in battle.


 

I assume it has something to do with changes to the contact points , axles, I understand that when some tanks went HD that the wheels moved independently and therefore required mechanics as well. The script is supposed to compensate for this but I do not know if your script was made before or after the pziiij was made HD.

 

If you could gloss over the error script and give me a ballpark idea of where I need to make changes to correct the issue it would be much appreciated.


 

I have used notepad++  but my own def file for pziiij to compare it with is not as well formatted as your file is. it is hard to compare various sections to troubleshoot the conflict.


 

Any assistance on how to use notepad ++ or wordpad xml opener to help format a vanilla file would help as the controls on notepad ++ are beyond me at the moment.


 

Also trying to use wordpad xml opener but have to change file extension from wotmod to xml


 


 


Edited by ARC_Hornet, Jan 08 2020 - 07:45.


GSOR3301_AVR_FS #52 Posted Jan 08 2020 - 18:21

    Sergeant

  • -Players-
  • 503 battles
  • 233
  • Member since:
    10-05-2016

View PostARC_Hornet, on Jan 08 2020 - 07:29, said:

Sorry for your loss of interest. I wish I could fix the model but my experience with world of tanks is new. I used to do extensive modding of various code on medieval 2 total war but the mod community is large with the total war franchise and advice is freely given as communication of experience to others helps to build the potential and knowledge of what is possible.

 

There are hard code limits of course to all modding. with world of tanks there appears to be unsettled waters as to what is and is not legal. whereas with total war there were no limits but hardcode as it wasn't a multiplayer experience when you mod.

 

If you could gloss over the error script I posted perhaps you could point out where to look in the vehicle def for pziiij in your mod that could be the problem.
 

 

I tried to implement various parts of the mods in part. the script causes parsing crash, whereas just  using model folders allowed me to see the tank in garage but it locked up game in battle.


 

I assume it has something to do with changes to the contact points , axles, I understand that when some tanks went HD that the wheels moved independently and therefore required mechanics as well. The script is supposed to compensate for this but I do not know if your script was made before or after the pziiij was made HD.

 

If you could gloss over the error script and give me a ballpark idea of where I need to make changes to correct the issue it would be much appreciated.


 

I have used notepad++  but my own def file for pziiij to compare it with is not as well formatted as your file is. it is hard to compare various sections to troubleshoot the conflict.


 

Any assistance on how to use notepad ++ or wordpad xml opener to help format a vanilla file would help as the controls on notepad ++ are beyond me at the moment.


 

Also trying to use wordpad xml opener but have to change file extension from wotmod to xml

 

To be honest, python logs aren't always the most accurate thing. An example using my aforementioned customisation mod, after one update it stopped working and python insisted it was an edit within the camouflage list xml to the StuG IV Winter camouflage, something I had not edited. The actual problem was completely unrelated, it was edits to the wot_anniversary camouflages because for whatever reason, there was an extra character that was not being displayed in Notepad that was being deleted when I copied+pasted my edited values over it. I also had an issue with styles where it didn't show the slightest hint to the problem, which turned out to be me being dumb and not adding the TL-1 Offspring 3D Style to an updated version. The only line I see which even mentions the III J is "SoftException: error in 'scripts/item_defs/vehicles/germany/G10_PzIII_AusfJ.xml': subsection 'emblems/default' is missing or wrong", and I can assure you it's almost certainly more issues than that, the script is over 2 Years old atleast.

 

The simple thing to do in this case is to simply to to res, get the newest III J Script and just copy+paste the emblem locations from the old script, since AFAIK That's all I changed (I might have also added chassis camouflage because that was a thing back then, but as that no longer works, it's unnecessary to copy over as well). However that won't fix the model working, as it's really most likely a myriad of other problems. I haven't exactly tried to maintain anything post-9.22, so I can't say "oh do this and that" with any certainty.



Hornet_Legion #53 Posted Jan 08 2020 - 20:22

    First lieutenant

  • Players
  • 39252 battles
  • 804
  • Member since:
    06-26-2011
Thank you for your time O7

GSOR3301_AVR_FS #54 Posted Apr 24 2020 - 05:22

    Sergeant

  • -Players-
  • 503 battles
  • 233
  • Member since:
    10-05-2016

I'm just writing this post so I can actually post images, unlike on WGMods, so I'll be linking to this post in my comments on WGMods. 

https://wgmods.net/4503/

https://wgmods.net/4508/

 

Both of these models use the same hull, which mysteriously looks very similar to my M4 Sherman remodel back in May 2017. I unfortunately don't have a full set of previews, but I think the two I have below show enough to kinda prove my point:

Spoiler

 

Now I don't mind my remodels being used, especially considering I quit remodelling after Patch 1.0 (though that does lead me to worry about if they're actually updated and working), but I do still like to be given credit for the original model (we had a discussion about this 3 Years ago); unless I'm blind, I see no such credit, instead listing it only as much as "WG Models mix and match". Humorously, another mod (this one) features the same hull, but credits it to TheFalkonett instead. 

 

So uhm.. yeah. Even if I'm no longer active, it's still my remodel, so I'm a wee bit peeved.



arasgrandpa #55 Posted Apr 24 2020 - 07:03

    Sergeant

  • Players
  • 33027 battles
  • 166
  • Member since:
    12-01-2011

View PostGSOR3301_AVR_FS, on Apr 23 2020 - 20:22, said:

I'm just writing this post so I can actually post images, unlike on WGMods, so I'll be linking to this post in my comments on WGMods. 

https://wgmods.net/4503/

https://wgmods.net/4508/

 

Both of these models use the same hull, which mysteriously looks very similar to my M4 Sherman remodel back in May 2017. I unfortunately don't have a full set of previews, but I think the two I have below show enough to kinda prove my point:

Spoiler

 

Now I don't mind my remodels being used, especially considering I quit remodelling after Patch 1.0 (though that does lead me to worry about if they're actually updated and working), but I do still like to be given credit for the original model (we had a discussion about this 3 Years ago); unless I'm blind, I see no such credit, instead listing it only as much as "WG Models mix and match". Humorously, another mod (this one) features the same hull, but credits it to TheFalkonett instead. 

 

So uhm.. yeah. Even if I'm no longer active, it's still my remodel, so I'm a wee bit peeved.

My bad.  I had a stockpile of older remodels (prior to 1.0) and had stopped playing. But lately I have started again and decided to try to revive some of the older remodels.  Most of my remodels with junk on them are from Deshombre and/or Falconett and so I just assume that is where some of the parts come from. I DO NOT post a complete remodel and claim I did it.  I do mix and match (hull form one, turret from another, etc). Anyway my apologies if I had known it was yours would have gladly given credit. I have gone back and changed to give you credit on WGMods.  They are updated and working in 1.9.0.  Updating the older ones is hit and miss, yours seem to only need a graphics update to the current DXT1 version.  Most of Falconett and Deshombres fail and I can't figure out why yet. But I have plenty of time to spare so I'll keep plugging at it.



arasgrandpa #56 Posted Apr 24 2020 - 16:37

    Sergeant

  • Players
  • 33027 battles
  • 166
  • Member since:
    12-01-2011

Again apologies, have gone back to ensure that credit is given to all modders. I am attempting to revive some of the older remodels because I think they are better than WG models and in my mix and match, don't always know which parts are from which modder.


Edited by arasgrandpa, Apr 24 2020 - 17:25.






Also tagged with pansy

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users