Jump to content


Yet another packet loss post

packet loss ping lag stutter

  • Please log in to reply
35 replies to this topic

Jep_ #21 Posted Jul 14 2017 - 22:22

    Private

  • Players
  • 17275 battles
  • 3
  • Member since:
    04-21-2011

View Postwildgooseman, on Jul 10 2017 - 07:21, said:

 

It's amusing how WG will tell us it's our ISP at fault... the East server will be a bag of bolts but there are no problems when you switch to the West.

View PostSaffr0n, on Jul 14 2017 - 15:50, said:

 

 

Just letting you know that you're getting packet loss even before you reach our redirects, possibly from your ISP's upstream. If this is consistent, you can try contacting your ISP to reroute. The server IP you chose to ping is incorrect, it's : login-p1.worldoftanks.com

 wildgooseman, you called it



Saffr0n #22 Posted Jul 14 2017 - 22:35

    WoT: Product Specialist

  • Customer Support
  • 4150 battles
  • 333
  • [WGA-A] WGA-A
  • Member since:
    06-09-2014

View PostJep_, on Jul 14 2017 - 21:22, said:

 wildgooseman, you called it

 

If we don't address everything that's causing lag, it's not going to fix the player's problem. Yes, the player has PL on the last 3 hops, but it's also observable on hops within his ISP's network.

You're more than welcomed to contribute, but have some level of understanding before you go off and be critical of the situation. 



Tankchev #23 Posted Jul 15 2017 - 23:17

    Private

  • -Players-
  • 35440 battles
  • 8
  • Member since:
    06-28-2015

View PostSaffr0n, on Jul 14 2017 - 22:35, said:

 

If we don't address everything that's causing lag, it's not going to fix the player's problem. Yes, the player has PL on the last 3 hops, but it's also observable on hops within his ISP's network.

You're more than welcomed to contribute, but have some level of understanding before you go off and be critical of the situation. 

 

 

Oh, [edited]right off! Why are YOU and WG continually trying to lay blame on thousands of users. You have the diplomatic skills of a drunken fratboy.

 

The issue is plainly on your end with G-Core. Instead of being a total [edited]head, address it and maybe you can salvage the player base.

 

Seriously, who hired you?



The_IS7_Specialist #24 Posted Jul 15 2017 - 23:42

    Corporal

  • WGLNA Bronze League Player
  • 31108 battles
  • 52
  • [LUL] LUL
  • Member since:
    04-04-2012
i will just remove this post so wargaming dosent throw a fit

Edited by The_IS7_Specialist, Jul 15 2017 - 23:44.


sranjebarn_Specialist #25 Posted Jul 15 2017 - 23:42

    Corporal

  • -Players-
  • 250 battles
  • 47
  • Member since:
    12-19-2016

Yup its every internet company's fault...never Wargamings.

 

Its a conspiracy Wargaming! All the internet companies in the world decided to start f**king over people who ONLY play World of Tanks on the East Coast server!

 

Play Battlefield? No problem

Farcry 4? No problem

Halo? No problem

Call of Duty? No problem

World of Warcraft? No problem

Warthunder? no problem

World of Tanks? PROBLEM PROBLEM

 

Wargaming Response: ITS YOUR INTERNET NOT US!!!!



DFM #26 Posted Jul 16 2017 - 03:19

    Staff sergeant

  • Players
  • 30586 battles
  • 308
  • [MAD-] MAD-
  • Member since:
    08-11-2011

View PostTankchev, on Jul 15 2017 - 17:17, said:

 

 

Oh, [edited]right off! Why are YOU and WG continually trying to lay blame on thousands of users. You have the diplomatic skills of a drunken fratboy.

 

The issue is plainly on your end with G-Core. Instead of being a total [edited]head, address it and maybe you can salvage the player base.

 

Seriously, who hired you?

 

I can't believe I'm saying this, but if you take a look at the damn ping plotter, you can see that what Saffron is saying IN THIS CASE is correct.

 

 

Now, it can be pointed out the lack of communication or acknowledgement of issues when it's NOT our ISP's but their own subsidiary as interesting.

 

Now, if people want to jump in and defend WG saying it's not their servers, but G-core? Maybe fire up some google-fu and realize Finkel is Einhorn.



RanShi #27 Posted Jul 16 2017 - 07:02

    Corporal

  • Players
  • 2280 battles
  • 15
  • [TOG3A] TOG3A
  • Member since:
    06-18-2012
Been playing since beta (I have many thousands of battles on the SEA server as well). Never a problem. Reinstalled today and ran game with no mods on East Coast server. Issues (as described above) were so horrifying I am contemplating not returning. I have very low ping and very high frame-rates (I even enabled V-sync to see if that would help). I can't fathom why this has suddenly become such a game-breaking deal after more than a half-decade. 

Edited by RanShi, Jul 16 2017 - 07:04.


The_IS7_Specialist #28 Posted Jul 17 2017 - 03:37

    Corporal

  • WGLNA Bronze League Player
  • 31108 battles
  • 52
  • [LUL] LUL
  • Member since:
    04-04-2012
Its pathetic they wont even acknowledge the issue on their website... all they do is copy and  paste responses to tickets and forum posts saying is the players fault. its sad to see the game going down the drain but like all good things they eventually come to an end.

sranjebarn_Specialist #29 Posted Jul 17 2017 - 05:00

    Corporal

  • -Players-
  • 250 battles
  • 47
  • Member since:
    12-19-2016

View PostThe_IS7_Specialist, on Jul 17 2017 - 03:37, said:

Its pathetic they wont even acknowledge the issue on their website... all they do is copy and  paste responses to tickets and forum posts saying is the players fault. its sad to see the game going down the drain but like all good things they eventually come to an end.

 

Truth.

 

Oh hey Wargaming! I went and played some Player Unknown Battlegrounds, World of Tanks, Battlefield 1 & 4, Rocket League and 7 days to die this weekend! Guess what!? I'll give you two guesses as to WHICH games had garbage slideshowing and lag and which didn't.



ShutUp_Karl #30 Posted Jul 17 2017 - 05:15

    Staff sergeant

  • -Players-
  • 20063 battles
  • 363
  • [-1NA-] -1NA-
  • Member since:
    09-13-2015

yep... they haven't a clue, but when they light their cigars with c-notes on the moon base why would they care.  and the continued denial,, It's not US it is YOU excuse only proves they don't give a rats posterior.  all they want is money.... but population numbers already seem to have dropped,  for over a week or so what would be normally esp during a X3 I haven't seen anything over 16K on east server.  and west pretty much is the same.

 

OR they do know of the issue and truly couldn't care one iota as to the problem. 


Edited by ShutUp_Karl, Jul 17 2017 - 05:25.


CLCommando #31 Posted Jul 17 2017 - 11:38

    Private

  • Players
  • 27179 battles
  • 8
  • [FURST] FURST
  • Member since:
    06-22-2013

View PostSaffr0n, on Jul 14 2017 - 20:50, said:

 

 

Just letting you know that you're getting packet loss even before you reach our redirects, possibly from your ISP's upstream. If this is consistent, you can try contacting your ISP to reroute. The server IP you chose to ping is incorrect, it's : login-p1.worldoftanks.com

 

I am no expert, so rather than hop on the bandwagon and go "OMG WG sucks" ... I did point out that it was a "Tata Networks" where the issue started and "G-Core networks" the final  two. While the last few hops indicate WG-related material when the IP was searched, Tata is where it starts. I don't have enough knowledge of the topic to say more than that, Tata however is not associated with Comcast, per what they tell me (which is.. .well it's Comcast, so 'trustworthy'.) I retrieved the server to ping data from another thread on this forum that I was not able to quickly re-locate for this reply. That said I have to call in to question pinging the login server you indicate which has 80ish ping (my general ping to east server), while the sv4-sl-b57.fe.core.pw  server has exactly the same ping as my connection to the west server, so seems more likely to be the 'west server' just from a cursory glance.

__WARDADDY_ #32 Posted Jul 17 2017 - 17:06

    Major

  • -Players-
  • 29905 battles
  • 2,812
  • [MUG-W] MUG-W
  • Member since:
    07-02-2014

Optimized-WoT_east.PNGOptimized-WoT website.PNG

Last weekend's plotter results.



The_IS7_Specialist #33 Posted Jul 17 2017 - 18:29

    Corporal

  • WGLNA Bronze League Player
  • 31108 battles
  • 52
  • [LUL] LUL
  • Member since:
    04-04-2012
Well the fact that many people have reported the issue through tickets and forum post and still no fix or explanation is just beyond me. WG does know about the issue and they have been hearing about it for weeks/months.. the east coast server is the server that is having all the issues... not west server. I cant play East coast hardly anymore due to the rubber-banding of tanks and server lag. the funny thing is is that the entire time all the is going on i have 40-40 ping and no frame loss.... I literally have been having to play on the West coast in order to play the game and there just is not enough players on that server. 2k to 3k players at night is ridiculous. I think i may try out EU servers again ... at least they have thier S**T together. 

Edited by The_IS7_Specialist, Jul 17 2017 - 18:29.


CLCommando #34 Posted Jul 17 2017 - 22:50

    Private

  • Players
  • 27179 battles
  • 8
  • [FURST] FURST
  • Member since:
    06-22-2013

View PostThe_IS7_Specialist, on Jul 17 2017 - 17:29, said:

the east coast server is the server that is having all the issues... not west server.

 

Hmm - I think because the packet loss issue is largely about the route taken to get to the final destination, you personally are not experiencing issues with the West server while the east is unplayable for you. As someone on the west coast US, I am almost exclusively having trouble with the west server, as it's the one I would prefer to play on by ping alone.  Others have complained that the East and West servers both messing up for them. I have not played much on east lately, so I cannot say whether I am still having issues there.

SenaKashiwazaki #35 Posted Jul 18 2017 - 04:46

    Captain

  • -Players-
  • 8373 battles
  • 1,345
  • [4SAKN] 4SAKN
  • Member since:
    06-09-2015
Wargaming is getting pathetic.... It's sad.... I had such high hopes for them.... They won't even own up to their own mistakes. WG the lag is all on your end... You can't say it's thousands of people internet that's causing the lag. Cause everything else is fine. It's just WoT.

The_IS7_Specialist #36 Posted Jul 18 2017 - 05:34

    Corporal

  • WGLNA Bronze League Player
  • 31108 battles
  • 52
  • [LUL] LUL
  • Member since:
    04-04-2012
They wont own up to it... they never will...




3 user(s) are reading this topic

0 members, 3 guests, 0 anonymous users