Jump to content


9.19.1 Client Issues - Please Post Here


  • Please log in to reply
230 replies to this topic

black_colt #181 Posted Jul 17 2017 - 23:03

    Major

  • -Players-
  • 3370 battles
  • 2,110
  • Member since:
    01-11-2015

View PostAVCM_AW, on Jul 17 2017 - 13:55, said:

I've tried everything in here, everything... nada works. I find it extremely obtuse that I can download a software package form the Apple Store and it's my issue to fix the way the computer is set up in order to operate it. 

Two weeks now, and cannot get past the log in screen because the servers are not visible with this programming package.

Will there ever be resolution? Or is it always unto the customer to solve discrepant programming with patches?? Unsatisfied customer.

 

 

So you were able to download World Of Tanks from the App Store [OS X/macOS]?  That I want to see.  Please provide a screen shot as I cannot download World Of Tanks from the App Store.


If you are talking about World Of Tanks Blitz then you are posting to the wrong Forum as this Forum is for World of Tanks only.

 

The dedicated World of Tanks Blitz Forum is here - http://forum.wotblitz.com/

 

 

 



black_colt #182 Posted Jul 17 2017 - 23:13

    Major

  • -Players-
  • 3370 battles
  • 2,110
  • Member since:
    01-11-2015

View PostBLINY666, on Jul 17 2017 - 08:53, said:

Hi,

Running Sierra 10.12.5 on a 2012 MacBook Pro. https://gyazo.com/59...a47a49d99025af9

I got impatient during the downtime/issues last week and uninstalled WOT, to see if I could get the game running(nope). Then I could not download the dmg from Wargaming till yesterday afternoon (always failed connection 0.0kbs). Now, I'm able to download it, but the dmg won't mount. I've spent hours trying to find and test solutions(some of which posted here) to no avail.  What the hell should I do? 

 

-B

 

 

 

Not sure what is going on with the DMG file so I am going to recommend that you download and install the Studly Utility from dstud208 and use the Studly Utility to delete and re-download the DMG file.  This has worked very well in the past for me and many other users.

 

Look for a post from him and the download link[s] are in his post signature.

 

The following steps will completely delete the WoT Mac Wrapper and require you to reinstall.

 

Next Steps To Take

 

Go to /Documents/WoT and then duplicate your [Replays] folder.  After it is duplicated move that folder to somewhere else - the Desktop is a good place.

The reason for this is we are going to use the Studly Utility to completely delete the WoT Mac Wrapper and this deletes your [Replays] folder.

 

Make sure the WoT Mac Wrapper has quit.  Force-quit any world_of_tanks processes by going to [Activity Monitor] and select then force-quit.

 

Open the Studly Utility - click on [World of Tanks] then [General] - remember that the next step will delete the WoT Mac Wrapper and your Replays - make sure you back up your Replays folder if you want to keep - then click on [Delete Completely]

 

Click on [OK] in the resulting dialog box

 

Click on [Live Server] and chose your region - your browser will open and download the game.  The reason we are doing this is to ensure that you have the latest download.

After the download completes - go to that download location, mount the DMG file, and follow the instructions for installation in the resulting dialog box

After the game has installed - eject the mounted DMG

 

Launch the WoT Mac Wrapper and allow it to download any game updates.

 

Please let the Forum know if this worked and also post your Mac specifications and the version of OS X/macOS you are running.



AVCM_AW #183 Posted Jul 17 2017 - 23:25

    Corporal

  • -Players-
  • 1205 battles
  • 10
  • Member since:
    09-01-2014

View Postblack_colt, on Jul 17 2017 - 23:03, said:

 

So you were able to download World Of Tanks from the App Store [OS X/macOS]?  That I want to see.  Please provide a screen shot as I cannot download World Of Tanks from the App Store.


If you are talking about World Of Tanks Blitz then you are posting to the wrong Forum as this Forum is for World of Tanks only.

 

The dedicated World of Tanks Blitz Forum is here - http://forum.wotblitz.com/

 

 

 

your correct, to many "world of...", I confused Blitz with this... but, I still don't know what to do... Wot is not running here. Cannot make it go.



black_colt #184 Posted Jul 17 2017 - 23:37

    Major

  • -Players-
  • 3370 battles
  • 2,110
  • Member since:
    01-11-2015

View PostAVCM_AW, on Jul 17 2017 - 14:25, said:

your correct, to many "world of...", I confused Blitz with this... but, I still don't know what to do... Wot is not running here. Cannot make it go.

 

No worries - have you tried the File Sharing work-around proposed by CodeWeavers?

 

If not, please see the following Post for instructions - http://forum.worldof...0#entry11115120

 

If this does not work then unfortunately you will need to raise a Support Ticket with CodeWeavers - here is the URL for your convenience - https://www.codeweav...tact-us#support

 


Edited by black_colt, Jul 17 2017 - 23:38.


AVCM_AW #185 Posted Jul 17 2017 - 23:39

    Corporal

  • -Players-
  • 1205 battles
  • 10
  • Member since:
    09-01-2014

View Postblack_colt, on Jul 17 2017 - 23:37, said:

 

No worries - have you tried the File Sharing work-around proposed by CodeWeavers?

 

If not, please see the following Post for instructions - http://forum.worldof...0#entry11115120

 

If this does not work then unfortunately you will need to raise a Support Ticket with CodeWeavers - here is the URL for your convenience - https://www.codeweav...tact-us#support

 

 

thanks,

black_colt #186 Posted Jul 17 2017 - 23:42

    Major

  • -Players-
  • 3370 battles
  • 2,110
  • Member since:
    01-11-2015

View PostAVCM_AW, on Jul 17 2017 - 14:39, said:

 

thanks,

 

Welcome and good luck

dooshbro9000 #187 Posted Jul 18 2017 - 06:33

    Private

  • -Players-
  • 9013 battles
  • 2
  • Member since:
    11-20-2014

File sharing toggle worked for me - MacOS 10.12.3 Sierra

 

can finally connect at least, will try playing now...

 



dooshbro9000 #188 Posted Jul 18 2017 - 06:51

    Private

  • -Players-
  • 9013 battles
  • 2
  • Member since:
    11-20-2014

gameplay seems ok. file sharing ftw. good luck all.

 



BLINY666 #189 Posted Jul 18 2017 - 07:12

    Private

  • -Players-
  • 5792 battles
  • 2
  • Member since:
    12-13-2016

View Postblack_colt, on Jul 17 2017 - 23:13, said:

 

Not sure what is going on with the DMG file so I am going to recommend that you download and install the Studly Utility from dstud208 and use the Studly Utility to delete and re-download the DMG file.  This has worked very well in the past for me and many other users.

 

Look for a post from him and the download link[s] are in his post signature.

 

The following steps will completely delete the WoT Mac Wrapper and require you to reinstall.

 

Even using the utility to download the wrapper, the dmg would not mount, Even after bypassing security, etc..  This failed.

Finally after my millionth attempt and using the utility, the dmg finally mounted! Thanks for the support.


Edited by BLINY666, Jul 18 2017 - 07:27.


raeff001 #190 Posted Jul 18 2017 - 15:49

    Staff sergeant

  • Beta Testers
  • 12115 battles
  • 397
  • Member since:
    10-05-2010
Toggling on File Sharing just worked for me.

black_colt #191 Posted Jul 18 2017 - 16:24

    Major

  • -Players-
  • 3370 battles
  • 2,110
  • Member since:
    01-11-2015

View PostBLINY666, on Jul 17 2017 - 22:12, said:

 

Even using the utility to download the wrapper, the dmg would not mount, Even after bypassing security, etc..  This failed.

Finally after my millionth attempt and using the utility, the dmg finally mounted! Thanks for the support.

 

Good to hear - welcome - would you please update your post with your Mac specifications and what version of OS X/macOS?

 

This helps the Forum look for similar situations so we can point others, with the same/similar specifications and OS, to things to try, etc.

 

 



black_colt #192 Posted Jul 18 2017 - 16:25

    Major

  • -Players-
  • 3370 battles
  • 2,110
  • Member since:
    01-11-2015

View Postraeff001, on Jul 18 2017 - 06:49, said:

Toggling on File Sharing just worked for me.

 

Good to hear - would you please update your post with your Mac specifications and what version of OS X/macOS?

 

This helps the Forum look for similar situations so we can point others, with the same/similar specifications and OS, to things to try, etc.



Lieutenant1862 #193 Posted Jul 18 2017 - 19:14

    Private

  • -Players-
  • 11671 battles
  • 5
  • Member since:
    06-07-2016
I've been playing fine since the toggling on the "file sharing" thing. However, the gameplay is extremely laggy, sometimes the PING jumps up 600+. Probably an internet connection issue as my Internet company says that my area has an problem, but I was wondering if any other Mac users had lag/PING problems since toggling on the "share files" option. Btw, I run on MacBook Pro (2012 I think). MacOS Sierra 10.12.5

revslaughter #194 Posted Jul 19 2017 - 01:57

    Private

  • -Players-
  • 2844 battles
  • 3
  • Member since:
    12-11-2015
Tried all of these...no dice.  Finally turned file sharing on and ***BING***

revslaughter #195 Posted Jul 19 2017 - 01:59

    Private

  • -Players-
  • 2844 battles
  • 3
  • Member since:
    12-11-2015

Running MAC OS Sierra V 10.12.5 1.3 GHZ 2013 MacBook Air slaved to Apple monitor; Intel HD Graphics 5000 1536 MB solid state drive.  Was dealing with the unable to connect to the NA servers...

 



lspiel2 #196 Posted Jul 19 2017 - 03:46

    Private

  • -Players-
  • 5563 battles
  • 3
  • [TLB_] TLB_
  • Member since:
    12-27-2016
Im having the same connection issue with my Mac book pro. can't connect to the NA server. the update went through just fine. I tried reinstalling and launching with and without mods but it still comes up with the error message.

black_colt #197 Posted Jul 19 2017 - 03:54

    Major

  • -Players-
  • 3370 battles
  • 2,110
  • Member since:
    01-11-2015

View Postlspiel2, on Jul 18 2017 - 18:46, said:

Im having the same connection issue with my Mac book pro. can't connect to the NA server. the update went through just fine. I tried reinstalling and launching with and without mods but it still comes up with the error message.

 

Have you tried the File Sharing work-around proposed by CodeWeavers?

If not, please see the following Post for instructions - http://forum.worldof...0#entry11115120

If this does not work then unfortunately you will need to raise a Support Ticket with CodeWeavers - here is the URL for your convenience - https://www.codeweav...tact-us#support


Edited by black_colt, Jul 19 2017 - 03:57.


ivan_jarquin #198 Posted Jul 19 2017 - 10:21

    Private

  • -Players-
  • 2787 battles
  • 1
  • [PALM3] PALM3
  • Member since:
    12-02-2014
Failed to connect to the server. The server may be unavailable, or your network connection settings may be wrong. this happen after this new update v0.9.19.1 #488

UTurnTerminator #199 Posted Jul 19 2017 - 12:18

    Staff sergeant

  • -Players-
  • 6971 battles
  • 394
  • [RGS-V] RGS-V
  • Member since:
    08-25-2015

Well, I was finally able to access the forum here to report that the RB wrapper isn't working anymore, similar to others- I can "log in" and then it hangs on the connecting to servers portion forever. Vanilla wrapper doesn't even get that far. Been totally unusable since the end of June.

 

In a similar vein, I haven't been able to access the WOT website either, so I'm not sure how much of the problem is on me versus them. :unsure:

Just wanted to report that I too am affected. I'll try the roundabout way in a few. I'll keep you posted as to what happens.


Edited by UTurnTerminator, Jul 19 2017 - 12:19.


CapnNoahJoJo03 #200 Posted Jul 19 2017 - 14:34

    Sergeant

  • -Players-
  • 10165 battles
  • 240
  • [CEASS] CEASS
  • Member since:
    04-08-2016
File sharing worked for me as well! I spent hours trying to fix game and all I had to do was check one box... 




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users