Jump to content


9.19.1 Bugs, Issues and Feedback

bugs issues feedback 9.19.1 matchmaker bootcamp personal missions Polish

  • Please log in to reply
144 replies to this topic

Michael_Cochrane_2017 #121 Posted Aug 17 2017 - 07:07

    Sergeant

  • -Players-
  • 5102 battles
  • 178
  • Member since:
    06-04-2017

View Postdocroberts, on Aug 13 2017 - 20:43, said:

Sunday 8/13/17 about 2:30 other than one horrible team after another  , note On game sixth sense not working today ,, Go to turn and your tank wont move and then when it did I couldn't turn it the way I wanted and the tank turned broadside so of course I lost even more silver cause I then got shot in the side and died instead of being able to keep my armor where it needed it to be . I must say this weekend is just stupid , only sale that does any good is the equipment but its a waste when you cant earn silver to buy anything  and your tank goes from 53% down to 42% in a few hours . 

 

I have to agree with you...and here's my theory why:
On the east coast, after a certain time of night, all the kids are in bed....now? we ALWAYS have kids online and they are either run and gunners or campers/snipers....

I was running at about a 45% win rate...now? I bet I'm down to 5 or 10...in 20 games I won 2....in 30 games, team play was non-existent....

Up until tonight, I always came out ahead in coin....tonight? I'm down 200K....

I was going to purchase a premium account this afternoon, I'm SO glad I didn't .....if this keeps up you won't ever get a penny out of me.....

Tarkus9 #122 Posted Aug 17 2017 - 11:11

    Private

  • Players
  • 15116 battles
  • 6
  • [FADES] FADES
  • Member since:
    05-26-2013

After the update, I noticed that intermittently my tank just stopped moving for a few seconds with the "w" key held down.  Tried the "R" key to see if it was a hardware problem (less than one year old Razer mechanical) but that didn't get me going.  Lasted a few seconds and then I was moving again, but not before I lost most of my hit points..

 

Any other reports of something like that?

 



docroberts #123 Posted Aug 17 2017 - 15:44

    First lieutenant

  • Players
  • 17735 battles
  • 608
  • [TONKX] TONKX
  • Member since:
    03-08-2013
OK , in the tech tree there are allot of tanks that are greyed out and will not let you research or purchase them . Even tanks previously researched . 8/17/17   9:39 am ...... And do something about team damage I am so tired of getting shot by team members deliberately . Once again yesterday had a team member thought it would be funny to shoot me over and over till I was dead . And your fine system is a joke . And thanks to him doing what he did I took 2nd place in damage instead of first . 

Michael_Cochrane_2017 #124 Posted Aug 17 2017 - 17:43

    Sergeant

  • -Players-
  • 5102 battles
  • 178
  • Member since:
    06-04-2017

View Postdocroberts, on Aug 17 2017 - 15:44, said:

OK , in the tech tree there are allot of tanks that are greyed out and will not let you research or purchase them . Even tanks previously researched . 8/17/17   9:39 am ...... And do something about team damage I am so tired of getting shot by team members deliberately . Once again yesterday had a team member thought it would be funny to shoot me over and over till I was dead . And your fine system is a joke . And thanks to him doing what he did I took 2nd place in damage instead of first . 

 

I have to agree with you there and that alludes to my post on the "kids"....sure the game is geared towards a certain demographic, but that doesn't mean you don't have kids playing. And before anyone says it, you can tell by the comments, the actions on the field of battle, firing at each other, etc. 

 



Loveclark #125 Posted Aug 17 2017 - 18:50

    Corporal

  • -Players-
  • 15751 battles
  • 31
  • [MCRD] MCRD
  • Member since:
    08-26-2015
with the move to central server yesterday we had high ping rate above 120 now today it gets up in to 200 and there is no way to play game keeps stoping and then going again and then even with out able to shoot and get anywhere then it  shows me I got killed with out even knowing where it came from

JPSlight #126 Posted Aug 17 2017 - 18:52

    Private

  • -Players-
  • 14562 battles
  • 1
  • Member since:
    01-10-2017

The latest patch update (v 0.9.19.1.2) and move to central server has resulted in one thing - When on the Light Tank Class '4K spotting damage mission' half the time it doesn't even register spotting enemy vehicles and then, if it does, most of the time I receive ZERO points for damage caused after spotting.

This morning, to make it even worse, spotting damage actually recorded and listed in the after game summary was not credited to the Light Tank Class '4K spotting damage' mission.
Could it be that, hidden within the update patch, WoT have added a sub-routine that intentionally suppresses the spotting damage applicable to the 4K spotting mission?
Certainly there is no valid reason for the program failing to deduct close to 1K spotting damage that was recorded in battle.
Oh - the "problem" only occurs when running the Light Tanks Class with the mission. Medium, Heavy and TD's all generate spotting damage as usual.WoT offers no trouble shooting or reporting link that enables me to report the loss of spotting damage points - they just direct me to dead urls.


 



sjudrum #127 Posted Aug 18 2017 - 23:04

    Private

  • -Players-
  • 19222 battles
  • 4
  • [PIKE] PIKE
  • Member since:
    03-07-2016
Since the Primo Victoria themed hanger arrived, my game randomly crashes while I am in the garage.  It thankfully hasn't happened during a match, but it happens at least twice a session.

sixgun #128 Posted Aug 19 2017 - 04:36

    Corporal

  • Players
  • 48847 battles
  • 21
  • [FC-SV] FC-SV
  • Member since:
    02-20-2011
What ever you did in the latest patch caused loss of contacts again. Please correct or unpatch.

sjudrum #129 Posted Aug 19 2017 - 11:14

    Private

  • -Players-
  • 19222 battles
  • 4
  • [PIKE] PIKE
  • Member since:
    03-07-2016

View Postsjudrum, on Aug 18 2017 - 23:04, said:

Since the Primo Victoria themed hanger arrived, my game randomly crashes while I am in the garage.  It thankfully hasn't happened during a match, but it happens at least twice a session.

 

The issue happens when I mouse over the scenery P. Victoria, and it shows up as a "clickable" object with a yellow border.  That triggers the crash.  Upon loading the game, the PV is not a clickable object.  It becomes one at some point while playing.

Bear031 #130 Posted Aug 19 2017 - 15:20

    Captain

  • Players
  • 54491 battles
  • 1,286
  • [DHO-X] DHO-X
  • Member since:
    04-12-2011

Since the last patch 9.19.1.2 the game crashed and reloads mostly when in garage and select a tank - it does not freeze, but exits and relaods

 



docroberts #131 Posted Aug 19 2017 - 20:20

    First lieutenant

  • Players
  • 17735 battles
  • 608
  • [TONKX] TONKX
  • Member since:
    03-08-2013
I just have one question about the Fine system as I just got TKed again and it's been happening allot in the last two weeks ... Why should I only receive 1 to 3k silver in compensation  from the person who TKed me , I know full well they wont ever get banned . But why should I have to give up any earning off my 1 to 3 K damage I would normally do because I was taken out by a jerk  . 1k silver tends to be chump change in game and doesn't even give the other person incentive not to TK someone . Ive just played two games and now this happened I'm done for a bit ........ And while I'm on the subject of doing things , put in a mod so I can unequip and equip equipment without searching for it ,,, and  another option to add another Tank Carousel  in the garage . I'm up to over 200 tanks and have a feeling I will add more at some point . But as it sits now  ,I cant look at allot of my stuff without searching a very long line  and time when I need it now and not tomorrow ...

JWRockets #132 Posted Aug 19 2017 - 22:57

    Corporal

  • Players
  • 24377 battles
  • 24
  • [_CIA_] _CIA_
  • Member since:
    06-10-2012

I have notice that ever since I move my T-54 LTWT crew BACK into my LTTB, the xp of my LTTB has been stuck @ 2548.



Michael_Cochrane_2017 #133 Posted Aug 20 2017 - 08:25

    Sergeant

  • -Players-
  • 5102 battles
  • 178
  • Member since:
    06-04-2017
Paid 50,000 credits for camo paint and it didn't appear on my tank numerous times when entering a battle......

Arondel85 #134 Posted Aug 20 2017 - 19:15

    Private

  • Players
  • 9461 battles
  • 1
  • [_TSR_] _TSR_
  • Member since:
    12-22-2011

I've been having problems while using Arty that I've never experienced before. Frequently when I get direct hits on vehicles, my game freezes and I have to close the game and relog in. I've had it happen more than once in a match as well. It's incredibly annoying and I usually come back to find myself dead or in the process of dying. It only happens with Arty and so far only with my M12 and M40/43. I don't have any problems with lower tier vehicles.  I have a high end system and have literally had no issues with the game or any other games until this update. 

 



lemie #135 Posted Aug 21 2017 - 02:59

    Private

  • -Players-
  • 12121 battles
  • 3
  • Member since:
    08-28-2015

Hey, I'm not sure where is best to go for this or what I'd need to give but there is a weird bug I just came across in my last game. Everything was completely normal until I tried to stop an enemy player from capping on my base. I entered the base and when I did I had only about 5 seconds left before he would have won but when I entered it didn't stop and he ended up capping and winning while I was inside the base. It was pretty confusing and I don't know if this is an isolated incident or it's happened to others. Anyway here is the replay and we'll see what you all can make of it

 

 ​http://wotreplays.co...aae8e7e12b9c608



White__Wolf #136 Posted Aug 23 2017 - 02:07

    Private

  • -Players-
  • 17023 battles
  • 2
  • [AVNGE] AVNGE
  • Member since:
    11-09-2015

I thought ya'll had fixed the server drop/restart without chat problem because it stopped happening with the last patch but only for a few days then it started happening again, more frequently than before. Sometimes 8+ times per hour of game time. Very, very frustrating.



Navysoilderguy #137 Posted Aug 23 2017 - 23:39

    Private

  • -Players-
  • 11 battles
  • 1
  • Member since:
    07-22-2017

I have tried to enter the new war stories game mode on world of tanks console edition but it doesnt want to get to battle.I thought that it was for all of the game modes,but,just to make sure I tried them out and they worked,plz fix it soon.

ps:the internet was doing well at the time.BTW i think it also affected my xbox live connectivity c´ause I was logged off of live for almost an hour.



pillpusher1 #138 Posted Aug 26 2017 - 20:53

    Private

  • Players
  • 19702 battles
  • 7
  • [F__R] F__R
  • Member since:
    11-05-2012
Still having problems getting into your games, and now when coming out of a match is a problem.  the problem is that the computer is hanging up, can't get to CPU with:  Cont'l, Alt, Delete.  Have to turn off my computer and restart. getting to be a bigger pain in the [edited]than when it 1st showed up.  To the point I's seriously considering finding something else to do with my time.  And the thought of "free to play" BS is laughable, if I were to try and convert my tank experience, It would cost $9000. (US dollars).  I'm an average player, but after being here since weeks after you came on-line I still have 1 tier 10 tank and no expectations of anything else.  And nothing else in view for the ships either.

docroberts #139 Posted Aug 29 2017 - 15:23

    First lieutenant

  • Players
  • 17735 battles
  • 608
  • [TONKX] TONKX
  • Member since:
    03-08-2013

And why cant I add ppl to my blacklist ????? this time , or should say still . 

 



docroberts #140 Posted Aug 30 2017 - 14:26

    First lieutenant

  • Players
  • 17735 battles
  • 608
  • [TONKX] TONKX
  • Member since:
    03-08-2013

Let me guess , your having technical difficulty so ppl such as myself cant log into 9.20 patch after updating

 







Also tagged with bugs, issues, feedback, 9.19.1, matchmaker, bootcamp, personal missions, Polish

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users