Jump to content


WoT defaults to windowed mode every time I start it up after 9.19.1

9.19.1 Windowed Mode Reset Startup

  • Please log in to reply
6 replies to this topic

_Brew_ #1 Posted Jul 16 2017 - 13:10

    Major

  • Players
  • 20236 battles
  • 2,510
  • [HARMZ] HARMZ
  • Member since:
    07-13-2012
Every time I start the game after 9.19.1 it has defaulted to windowed mode and the setting has to be manually reset to fullscreen.  

steve6027 #2 Posted Jul 16 2017 - 13:22

    Staff sergeant

  • Players
  • 34659 battles
  • 251
  • Member since:
    12-08-2013
I was having the same problem, it was constantly going back to windowed, had to change it to "Windowed Borderless".

ThePigSheFlies #3 Posted Jul 16 2017 - 13:56

    Major

  • Players
  • 63017 battles
  • 16,121
  • [SIMP] SIMP
  • Member since:
    10-20-2012

check/update your video card drivers?

 

nvidia just pushed a patch that actually reversed that.  I play on a wide format monitor, and prefer to run windowed so I can watch temps on the mobo/vidcard, and a recent video card update forced it to full screen.



Lethalhavoc #4 Posted Jul 16 2017 - 14:00

    Major

  • Players
  • 38719 battles
  • 11,572
  • Member since:
    01-18-2013

Exit the game.

Right click the WoT shortcut, select properties.

In the "drop down" run menu, select maximized.

Click apply.

 

 



Eleven_Hotel #5 Posted Jul 16 2017 - 14:13

    Captain

  • Players
  • 84898 battles
  • 1,167
  • [1VETS] 1VETS
  • Member since:
    02-03-2012

Its in the Game settings.

Open settings in Game and select what you want. MAKE SURE YOU HIT APPLY, or it will go back.

 



The_Illusive_Man #6 Posted Jul 16 2017 - 14:47

    Major

  • -Players-
  • 11991 battles
  • 2,080
  • [RDDT] RDDT
  • Member since:
    08-30-2014
Delete your Appdata cache for wot. That usually fixes it. If you do have a Nvidea card, try updating it. Otherwise, delete System 32.

Jake__Speed #7 Posted Aug 13 2017 - 01:59

    Corporal

  • Players
  • 17333 battles
  • 25
  • [MUG-W] MUG-W
  • Member since:
    12-05-2013

edit the file

C:\Users\YOUR-USERNAME\AppData\Roaming\Wargaming.net\WorldOfTanks\preferences.xml

 

& set the isWindowMaximized variable to true

 

 

<isWindowMaximized> true </isWindowMaximized>


Edited by Jake__Speed, Aug 13 2017 - 02:00.





1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users