Jump to content


Unable to connect to server


  • Please log in to reply
1 reply to this topic

TexasVet_1 #1 Posted Jul 23 2017 - 21:36

    Private

  • -Players-
  • 62 battles
  • 2
  • Member since:
    10-26-2016

W0W is running just fine.

WoT now has problems.

 

It started to do the latest update, then froze.  I believe this was because I was on travel, and the hotel connection was weak.

 

Initial screen is fine.

Authentication screen looks good.

Error - unable to connect to server.  Note, no mention of authentication or password error.

 

Repeats.

 

Attempted to run in safe mode (I do NOT use any mods), no difference.

 

Depending upon the dialog here, I will wait a day or two and then perform a re-install.  It may be that the last update was interrupted by the bad connection, so it is an incomplete update.

 

Regards,

 

John  (TexasVet)



black_colt #2 Posted Jul 23 2017 - 21:50

    Major

  • -Players-
  • 3370 battles
  • 2,105
  • Member since:
    01-11-2015

View PostTexasVet_1, on Jul 23 2017 - 12:36, said:

W0W is running just fine.

WoT now has problems.

 

It started to do the latest update, then froze.  I believe this was because I was on travel, and the hotel connection was weak.

 

Initial screen is fine.

Authentication screen looks good.

Error - unable to connect to server.  Note, no mention of authentication or password error.

 

Repeats.

 

Attempted to run in safe mode (I do NOT use any mods), no difference.

 

Depending upon the dialog here, I will wait a day or two and then perform a re-install.  It may be that the last update was interrupted by the bad connection, so it is an incomplete update.

 

Regards,

 

John  (TexasVet)

 

Have you tried the File Sharing work-around proposed by CodeWeavers for the WoT Mac Wrapper?

 

If not, please see the following Post for instructions - http://forum.worldof...0#entry11115120

 

If this does not work then unfortunately you will need to raise a Support Ticket with CodeWeavers - here is the URL for your convenience - https://www.codeweav...tact-us#support 

 

- OR -

 

you can wait for the patch from CodeWeavers - for more details see the following thread -      Good News and Bad News in regards to the inability to connect to the NA servers from CodeWeavers    

 

 


Edited by black_colt, Jul 23 2017 - 21:55.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users