Jump to content


WGC Bug - Lag Spikes


10 replies to this topic

Styo #1 Posted Jul 26 2017 - 23:04

    First lieutenant

  • Beta Testers
  • 17669 battles
  • 957
  • [-NK-] -NK-
  • Member since:
    08-11-2010
If I have WGC open, it create lag on my LAN. While pinging my router I get huge lag spikes for no reason. I would close WGC and the lag goes away. This is a major bug as the lag affects any online game I play... I work in IT, so I know what I'm doing.

Edited by Styo, Jul 26 2017 - 23:04.


UTurnTerminator #2 Posted Jul 26 2017 - 23:19

    Staff sergeant

  • -Players-
  • 6821 battles
  • 393
  • [RGS-V] RGS-V
  • Member since:
    08-25-2015

The lag on this game is unbelievable some days. But, never fear, it's always sunspots, your ISP, your computer, etc. They will insist that it can't possibly be anything on Wargaming's side. :rolleyes:

 

If you've got Pingplotter, or something like it, take a look. It's not terribly helpful, but it is informative about what's really going on. Fingers crossed something is done about this, as losing games to lag is no fun.



Styo #3 Posted Jul 26 2017 - 23:31

    First lieutenant

  • Beta Testers
  • 17669 battles
  • 957
  • [-NK-] -NK-
  • Member since:
    08-11-2010

View PostUTurnTerminator, on Jul 26 2017 - 17:19, said:

The lag on this game is unbelievable some days. But, never fear, it's always sunspots, your ISP, your computer, etc. They will insist that it can't possibly be anything on Wargaming's side. :rolleyes:

 

If you've got Pingplotter, or something like it, take a look. It's not terribly helpful, but it is informative about what's really going on. Fingers crossed something is done about this, as losing games to lag is no fun.

 

When I have WGC running, I lag in all games. I eventually reinstalled everything only to find out that WGC was the cause. I haven't played any Wargaming games for 5 months because of this.

Lethalhavoc #4 Posted Jul 27 2017 - 00:01

    Major

  • Players
  • 37985 battles
  • 9,795
  • Member since:
    01-18-2013

The WGC is constantly flashing ads, whether you are watching them or not.

After loading into the game alt/tab and close out the WGC as you do not need it running while playing the game.



Styo #5 Posted Jul 27 2017 - 00:17

    First lieutenant

  • Beta Testers
  • 17669 battles
  • 957
  • [-NK-] -NK-
  • Member since:
    08-11-2010

View PostLethalhavoc, on Jul 26 2017 - 18:01, said:

The WGC is constantly flashing ads, whether you are watching them or not.

After loading into the game alt/tab and close out the WGC as you do not need it running while playing the game.

 

Yep^ that's what I do when I really want to play...

mikeebii #6 Posted Aug 01 2017 - 01:10

    Sergeant

  • Players
  • 24509 battles
  • 130
  • Member since:
    09-24-2011
Please forgive my ignorance, but what is WGC?

bockscar43 #7 Posted Aug 04 2017 - 00:54

    First lieutenant

  • -Players-
  • 24691 battles
  • 949
  • [PL1AR] PL1AR
  • Member since:
    01-01-2015

View Postmikeebii, on Aug 01 2017 - 01:10, said:

Please forgive my ignorance, but what is WGC?

 

I'll take a shot....World Game Console or Center?

Edited by bockscar43, Aug 04 2017 - 00:55.


Jervis #8 Posted Aug 08 2017 - 18:05

    Corporal

  • Players
  • 14898 battles
  • 45
  • Member since:
    04-23-2011

Another lag report...WGC is an burden on systems and either lags or crashes WOWS matches in process.

 

The IDEA of WGC is ok but execution and system impacts need to looked at, taking away the enjoyment of the game for this 'app' is not worth it, stop trying to be Steam.  Additionally having the 'NEWS' feature in game is very annoying, if I want to read news about the game I go to the website not to the game.

 



Cro #9 Posted Aug 10 2017 - 16:27

    Sergeant

  • Players
  • 25524 battles
  • 107
  • [DUMMY] DUMMY
  • Member since:
    06-19-2011

Had lag on World of Planes and World of Ships as well as for World of Tanks.  Traced to launcher.  Alt-Tab, exit launcher, problem solved.

 

Happened on two different PCs both running Win 10. 

 

Fix this or you will lose players.  It's unplayable with the lag spikes.


Edited by Cro, Aug 10 2017 - 22:21.


misterlarry #10 Posted Aug 12 2017 - 01:58

    Corporal

  • -Players-
  • 13852 battles
  • 40
  • [-TAZ-] -TAZ-
  • Member since:
    08-14-2015
Game was working as good as it gets until the new launcher was installed. Now lag spikes make the game completely unplayable and no fun at all. Should not have renewed my Premium time for a month. Can't play the game so I hope someone is listening and fixes it.

MoRoNmAgNeT #11 Posted Sep 13 2017 - 21:15

    Corporal

  • Players
  • 29680 battles
  • 38
  • Member since:
    10-14-2011
Does anyone recall being advised to do some form of cache dump? I seem to recall I did this years ago and it seemed to help then. If anyone knows the procedure for this please post...thanks!



Reply to this topic



  


1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users