Jump to content


LAG (ping)

LAG (ping)

  • Please log in to reply
13 replies to this topic

T__J #1 Posted Aug 02 2017 - 14:37

    First lieutenant

  • Players
  • 48986 battles
  • 593
  • [-DIG-] -DIG-
  • Member since:
    03-05-2011
Today, not only me, but entire NA lagin badly ,(ping jumping from 100 to 300), usualy i play always 50-60 ping, what about you do something WG or release info why that happening  !!!! 

LeaveIT2Beaver #2 Posted Aug 02 2017 - 14:41

    Major

  • -Players-
  • 27828 battles
  • 6,684
  • [BRIG] BRIG
  • Member since:
    07-04-2014
Did you run a ping plotter report?

TDRHooRaH #3 Posted Aug 02 2017 - 15:09

    Major

  • Players
  • 22562 battles
  • 3,918
  • [-DIG-] -DIG-
  • Member since:
    09-21-2012
This is a perfect way to phase out the NA servers...

yabojabo #4 Posted Aug 02 2017 - 15:44

    Staff sergeant

  • Players
  • 15589 battles
  • 432
  • [S-F] S-F
  • Member since:
    10-26-2013
In game lag spikes are making the game almost unplayable.

bockscar43 #5 Posted Aug 02 2017 - 17:22

    First lieutenant

  • -Players-
  • 23813 battles
  • 888
  • [PL1AR] PL1AR
  • Member since:
    01-01-2015

View PostLeaveIT2Beaver, on Aug 02 2017 - 14:41, said:

Did you run a ping plotter report?

Before the lag started I never heard of a ping plotter, how many graphs does wots need? Or is this a back way out of NA, without compensation for the NA. base

 

 

 

 



Kapten_Holstrom #6 Posted Aug 02 2017 - 17:50

    Corporal

  • -Players-
  • 972 battles
  • 46
  • [NTFQC] NTFQC
  • Member since:
    12-27-2016

View Postbockscar43, on Aug 02 2017 - 17:22, said:

Before the lag started I never heard of a ping plotter, how many graphs does wots need? Or is this a back way out of NA, without compensation for the NA. base

 

 

 

 

 

Me neither. And the only game I run that has a problem with lag is WoT. Not completely true however since I can play on the EU server with no lag whatsoever (120ms)

 



TruelawRules #7 Posted Aug 02 2017 - 23:18

    Corporal

  • Players
  • 31010 battles
  • 12
  • [SVD32] SVD32
  • Member since:
    05-29-2011

Lol pingplotter wont install. No wonder they ask for it....

The last few days my ping has been over 100 my cursor jumps across the screen and my frame rate goes between 3 and 10 FPS. This has just started happening and I don't have problems with any other apps or streaming video or anything else. I use the US East server but switching to the west is no better. You have some kind of problem with your ISP or perhaps with ISPs between you and players who are throttling your bandwidth. You need to fix this or you will lose people and never get them back.



LeaveIT2Beaver #8 Posted Aug 03 2017 - 04:06

    Major

  • -Players-
  • 27828 battles
  • 6,684
  • [BRIG] BRIG
  • Member since:
    07-04-2014
Then run ping out of Windows 10, or grab another ping program 

Jalcyonis #9 Posted Aug 03 2017 - 08:52

    Corporal

  • Players
  • 14055 battles
  • 46
  • [EX] EX
  • Member since:
    09-01-2011
what's the IP of NA servers?

black_colt #10 Posted Aug 03 2017 - 16:46

    Captain

  • -Players-
  • 3359 battles
  • 1,793
  • Member since:
    01-11-2015

View PostJalcyonis, on Aug 02 2017 - 23:52, said:

what's the IP of NA servers?

 

162.213.61.57 for World of Tanks West

162.216.229.21 for World of Tanks East



Kommissar_SchpankyPanz #11 Posted Aug 03 2017 - 16:59

    Corporal

  • Players
  • 21216 battles
  • 76
  • [E-S-S] E-S-S
  • Member since:
    03-28-2014

View PostTruelawRules, on Aug 02 2017 - 22:18, said:

Lol pingplotter wont install. No wonder they ask for it....

The last few days my ping has been over 100 my cursor jumps across the screen and my frame rate goes between 3 and 10 FPS. This has just started happening and I don't have problems with any other apps or streaming video or anything else. I use the US East server but switching to the west is no better. You have some kind of problem with your ISP or perhaps with ISPs between you and players who are throttling your bandwidth. You need to fix this or you will lose people and never get them back.

 

Too late.

I was gone for a few months (even with Premium time ticking away) because of lag and came back when buddies assured me the NA West Server was mostly spike-free. That lasted 2 weeks now in every game I'll get a warning 'judder' then a few spikes then disconnected only to return to a dead tank when reconnecting.  This happens over and over every game now even on NA West. To hell with sending in yet another report and ping-plotter result. How many more thousands of examples do they need? Obviously WG is too incompetent to understand the problem or just doesn't give a sh*t. Either way it's a waste of time and money when there are so many other games that all operate just fine. It's too bad because WOT is a great game but unfortunately run by a bunch of idiots.



Smooky_Le_chien_husky #12 Posted Aug 03 2017 - 17:36

    First lieutenant

  • Players
  • 21059 battles
  • 559
  • [LMFR] LMFR
  • Member since:
    03-16-2012

Got big laa issu of 999

 



Smooky_Le_chien_husky #13 Posted Aug 03 2017 - 17:57

    First lieutenant

  • Players
  • 21059 battles
  • 559
  • [LMFR] LMFR
  • Member since:
    03-16-2012

Do not buy premium days you will lose it days by days . wg server lag 365 ping to 999 ping or freezing and he doing doping fps errors . with all other game i have no issue

the game so broken can not win a match losing lot of credite


Edited by Smooky_Le_chien_husky, Aug 03 2017 - 18:04.


rocket2me #14 Posted Aug 07 2017 - 22:50

    Corporal

  • -Players-
  • 19668 battles
  • 27
  • [W-UNI] W-UNI
  • Member since:
    10-15-2014
Until now I thought that 999 was the worst WoT could get, try 1146.




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users