Jump to content


Game sound not working.


  • Please log in to reply
4 replies to this topic

manimal79 #1 Posted Aug 04 2017 - 00:32

    Major

  • Players
  • 35818 battles
  • 3,099
  • Member since:
    08-20-2013

As titles says.

 

I've tried running game in safe mode and same problem. Any suggestions?



Viper69 #2 Posted Aug 04 2017 - 01:47

    Major

  • Players
  • 7410 battles
  • 3,947
  • [D-DAY] D-DAY
  • Member since:
    04-25-2011
When did they stop working? It's important to tell us when and what you were doing when they stopped working. It's literally impossible to even guess beyond are your speakers on, driver or settings without some type of a better description .

manimal79 #3 Posted Aug 04 2017 - 01:57

    Major

  • Players
  • 35818 battles
  • 3,099
  • Member since:
    08-20-2013

View PostViper69, on Aug 03 2017 - 16:47, said:

When did they stop working? It's important to tell us when and what you were doing when they stopped working. It's literally impossible to even guess beyond are your speakers on, driver or settings without some type of a better description .

 

Stopped 2 days ago. My speakers are working just fine with youtube etc. I platooned in the late morning the game had sound. Logged in a few hours later the same day, the sound was gone. I was also using TS.

manimal79 #4 Posted Aug 04 2017 - 05:20

    Major

  • Players
  • 35818 battles
  • 3,099
  • Member since:
    08-20-2013
Working now. Didn't do anything just started working. Whatever I'll blame "game mechanics" and rng.:amazed:

manimal79 #5 Posted Aug 07 2017 - 07:28

    Major

  • Players
  • 35818 battles
  • 3,099
  • Member since:
    08-20-2013
Not working again HAHAHHAHHAHAH "game mechanics"




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users