Jump to content


Can't launch the test client.


  • Please log in to reply
4 replies to this topic

Im_Zud #1 Posted Aug 04 2017 - 20:54

    Corporal

  • -Players-
  • 3410 battles
  • 18
  • Member since:
    04-28-2016

Made a thread about this about 2 or 3 days ago (Here's the link since I don't feel like explaining everything again: http://forum.worldof...he-test-client/  ;), all the help I got was 'send a ticket' so I did. All I got in the ticket was that I may need to update the test client, which I did before hand. I honestly don't know what the [edited]to do and i'm pretty [edited]pissed at this point because WoT is one of the few games I still enjoy playing.

 

EDIT: The problem ended up fixing itself.


Edited by Im_Zud, Aug 05 2017 - 08:46.


Orion3 #2 Posted Aug 04 2017 - 21:20

    Major

  • Players
  • 10313 battles
  • 2,676
  • Member since:
    09-18-2013
I downloaded it last night and played. No problems. 

Im_Zud #3 Posted Aug 04 2017 - 21:21

    Corporal

  • -Players-
  • 3410 battles
  • 18
  • Member since:
    04-28-2016

View PostOrion3, on Aug 04 2017 - 21:20, said:

I downloaded it last night and played. No problems. 

 

The problem for me isn't downloading it, its actually launching the launcher. I've tried reaching out through tickets but everyone just [edited]says uninstall and reinstall. THAT DOESN'T [edited]WORK FOR MEEEEEE I [edited]NEED HELP GODDAMNIT IM GETTING SO [edited]TIRED OF THIS GAME AND THE [edited]USELESS FORUMS

omi5cron #4 Posted Aug 04 2017 - 21:43

    Captain

  • Players
  • 19737 battles
  • 1,584
  • [21ARM] 21ARM
  • Member since:
    04-01-2013
after [palying one match,the test client crashed and wouldnt let me back in at all yesterday. this morning,i got in with no problem. no idea what happened,the client would TRY to launch,start going into garage,then CRASH. does this sound like your problem? i have no idea how to solve it tho. i tried in safe mode,in windowed mode,regtular mode,reboot and try....no luck. but this morning no problem. maybe the test server was borked?

Im_Zud #5 Posted Aug 04 2017 - 21:56

    Corporal

  • -Players-
  • 3410 battles
  • 18
  • Member since:
    04-28-2016

View Postomi5cron, on Aug 04 2017 - 21:43, said:

after [palying one match,the test client crashed and wouldnt let me back in at all yesterday. this morning,i got in with no problem. no idea what happened,the client would TRY to launch,start going into garage,then CRASH. does this sound like your problem? i have no idea how to solve it tho. i tried in safe mode,in windowed mode,regtular mode,reboot and try....no luck. but this morning no problem. maybe the test server was borked?

No, this isn't the problem I'm having. When I click on the launcher to actually launch th client all that happens is the WoTLauncher.exe shows up for a second in task manager and then instantly closes. I can't even update the game to even try the test server. And it's started happening with my normal launcher as well. I can still play on the normal server if I click the Worldoftanks.exe file but once the game gets an update I won't be able to update and play.


Edited by Im_Zud, Aug 04 2017 - 22:01.





1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users